<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.7.13" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Tragic crash | A family&#x27;s loss felt deeper due to coronavirus | 11alive.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.7.13" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.7.13"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.7.13" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.7.13" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WXIA.png?ver=2.4.7.13" />
    <link rel="canonical" href="https://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe" />
    <link rel="alternate" href="https://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe" />
                <link rel="amphtml" href="https://www.11alive.com/amp/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe" />
        <meta itemprop="datePublished" content="8/6/2020 6:41:46 PM" />
        <meta itemprop="dateModified" content="8/6/2020 6:41:46 PM" />
        <meta itemprop="url" content="https://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe" />
        <meta itemprop="magnet:custom" name="category" content="life" />
        <meta property="og:url" content="https://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
        <meta property="og:title" content="A family&#x27;s loss | The pandemic made their most painful moment that much harder">
        <meta property="og:description" content="&#x27;We&#x2019;re always hearing the phrase, &#x27;This is the new norm&#x27;,&#x27; Brooklyn said. &#x27;And I understand, again, some cases, but not in every case.&#x27;">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.11alive.com/assets/WXIA/images/836a5ccd-4519-42de-ba87-5eeda7f1ccef/836a5ccd-4519-42de-ba87-5eeda7f1ccef_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="8/6/2020 6:41:46 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="A family&#x27;s loss | The pandemic made their most painful moment that much harder">
        <meta name="twitter:image:src" content="https://media.11alive.com/assets/WXIA/images/836a5ccd-4519-42de-ba87-5eeda7f1ccef/836a5ccd-4519-42de-ba87-5eeda7f1ccef_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="11AliveNews">
        <meta name="twitter:description" content="&#x27;We&#x2019;re always hearing the phrase, &#x27;This is the new norm&#x27;,&#x27; Brooklyn said. &#x27;And I understand, again, some cases, but not in every case.&#x27;">
        <meta name="twitter:domain" content="www.11alive.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="11alive.com" />
            <meta name="description" content="Selena Kai Williamson was born on September 13, 2019. Although her life was short, her smile still radiates warmth." />
            <meta property="fb:app_id" content="2077762549125574" />
            <meta property="og:site_name" content="11Alive.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="8/6/2020 6:41:46 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="996b4aa5-84f2-48ee-9fb2-fe1cfe6d94ea"></script>
    <script type="text/javascript">function OptanonWrapper() { }</script>
    <!-- OneTrust Cookies Consent Notice end -->
    <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
                        <script src="//js-sec.indexww.com/ht/p/184603-173008409006958.js" async></script>
                        <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/GA-Atlanta-WXIA-B3321_DesktopTablet" data-section="life" data-subsection="" data-topic="None" data-subtopic="" data-content-type="article" data-category="life" data-market="Dallas, GA" data-subcategory="" data-keywords="WXIA, Atlanta, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Atlanta&#x27;s Leading Local News: Weather, Traffic, Sports and more | Atlanta, Georgia | 11alive.com" data-ga-property-id="UA-74969722-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe" data-canonical-url="https://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe" data-asset-id="a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe" data-article-keywords="life,coronavirus,health,local,state,features,home" data-content-title="A family&#x27;s loss | The pandemic made their most painful moment that much harder" data-content-categories="life,coronavirus,health,local,state,features,home" data-content-score="84" data-tracking-tags="" data-t1-publisher="Donesha Aldridge" data-call-letters="WXIA" data-article-byline="Matt Pearl, Maddie Ray" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="A family&#x27;s loss | The pandemic made their most painful moment that much harder" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>                        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                        window.grecaptcha = grecaptcha;
                        console.log('recaptcha is ready');
                    }
        </script>
    <style>
        .root_ie_true template {
                display: none;
                }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="85" data-primarydomain="11alive.com" data-call-letters="WXIA" data-twitter-id="11AliveNews" data-fban="2077762549125574" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe" data-gptid="GA-Atlanta-WXIA-B3321_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wxia-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="454" data-tealium-id-dealboss="551" data-tealium-id-googleanalytics="472" data-tealium-id-simplifi="554" data-tealium-id-taboola="553" data-tealium-id-truanthem="442" data-tealium-id-visto="452" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_universal/life"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="2077762549125574"
        data-twitter-id="11AliveNews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wxia.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/theascene" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">The A-Scene</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/trials/bond-hearing-jordyn-jones-alexis-crawford-case/85-1772dd46-1efd-4147-b966-3ca64c2cf877" aria-label="Read Watch live | Bond hearing for Jordyn Jones in Alexis Crawford murder case">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.11alive.com/assets/WXIA/images/d37896bd-edb8-45d9-9d88-44cfa9e3f737/d37896bd-edb8-45d9-9d88-44cfa9e3f737_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/d37896bd-edb8-45d9-9d88-44cfa9e3f737/d37896bd-edb8-45d9-9d88-44cfa9e3f737_360x203.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/d37896bd-edb8-45d9-9d88-44cfa9e3f737/d37896bd-edb8-45d9-9d88-44cfa9e3f737_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/d37896bd-edb8-45d9-9d88-44cfa9e3f737/d37896bd-edb8-45d9-9d88-44cfa9e3f737_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/d37896bd-edb8-45d9-9d88-44cfa9e3f737/d37896bd-edb8-45d9-9d88-44cfa9e3f737_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/d37896bd-edb8-45d9-9d88-44cfa9e3f737/d37896bd-edb8-45d9-9d88-44cfa9e3f737_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/d37896bd-edb8-45d9-9d88-44cfa9e3f737/d37896bd-edb8-45d9-9d88-44cfa9e3f737_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/d37896bd-edb8-45d9-9d88-44cfa9e3f737/d37896bd-edb8-45d9-9d88-44cfa9e3f737_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/d37896bd-edb8-45d9-9d88-44cfa9e3f737/d37896bd-edb8-45d9-9d88-44cfa9e3f737_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/trials/bond-hearing-jordyn-jones-alexis-crawford-case/85-1772dd46-1efd-4147-b966-3ca64c2cf877">Watch live | Bond hearing for Jordyn Jones in Alexis Crawford murder case</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/life/a-familys-loss-most-painful-moment-made-harder/85-71650d58-2149-4f51-ac4a-5fa670c0238d" aria-label="Read This family&#x27;s most painful moment was made that much harder by the pandemic">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.11alive.com/assets/WXIA/images/632457a2-3fe0-4f3c-95bc-1a2c75864b37/632457a2-3fe0-4f3c-95bc-1a2c75864b37_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/632457a2-3fe0-4f3c-95bc-1a2c75864b37/632457a2-3fe0-4f3c-95bc-1a2c75864b37_360x203.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/632457a2-3fe0-4f3c-95bc-1a2c75864b37/632457a2-3fe0-4f3c-95bc-1a2c75864b37_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/632457a2-3fe0-4f3c-95bc-1a2c75864b37/632457a2-3fe0-4f3c-95bc-1a2c75864b37_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/632457a2-3fe0-4f3c-95bc-1a2c75864b37/632457a2-3fe0-4f3c-95bc-1a2c75864b37_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/632457a2-3fe0-4f3c-95bc-1a2c75864b37/632457a2-3fe0-4f3c-95bc-1a2c75864b37_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/632457a2-3fe0-4f3c-95bc-1a2c75864b37/632457a2-3fe0-4f3c-95bc-1a2c75864b37_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/632457a2-3fe0-4f3c-95bc-1a2c75864b37/632457a2-3fe0-4f3c-95bc-1a2c75864b37_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/632457a2-3fe0-4f3c-95bc-1a2c75864b37/632457a2-3fe0-4f3c-95bc-1a2c75864b37_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/life/a-familys-loss-most-painful-moment-made-harder/85-71650d58-2149-4f51-ac4a-5fa670c0238d">This family&#x27;s most painful moment was made that much harder by the pandemic</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">Webcams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/stormtrackers" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">StormTracker School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">Submit a Closing</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/second-fire-damages-more-homes-where-isaias-made-landfall/607-f7752df2-995b-4b67-8ee3-88806576eadc" aria-label="Read Second fire damages more homes where Isaias made landfall">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.11alive.com/assets/ACCUWEATHER/images/856343a2-e171-4b0e-9a4c-b3b072af3673/856343a2-e171-4b0e-9a4c-b3b072af3673_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/ACCUWEATHER/images/856343a2-e171-4b0e-9a4c-b3b072af3673/856343a2-e171-4b0e-9a4c-b3b072af3673_360x203.jpg" data-srcset="https://media.11alive.com/assets/ACCUWEATHER/images/856343a2-e171-4b0e-9a4c-b3b072af3673/856343a2-e171-4b0e-9a4c-b3b072af3673_16x9.jpg 16w, https://media.11alive.com/assets/ACCUWEATHER/images/856343a2-e171-4b0e-9a4c-b3b072af3673/856343a2-e171-4b0e-9a4c-b3b072af3673_140x79.jpg 140w, https://media.11alive.com/assets/ACCUWEATHER/images/856343a2-e171-4b0e-9a4c-b3b072af3673/856343a2-e171-4b0e-9a4c-b3b072af3673_360x203.jpg 360w, https://media.11alive.com/assets/ACCUWEATHER/images/856343a2-e171-4b0e-9a4c-b3b072af3673/856343a2-e171-4b0e-9a4c-b3b072af3673_540x304.jpg 540w, https://media.11alive.com/assets/ACCUWEATHER/images/856343a2-e171-4b0e-9a4c-b3b072af3673/856343a2-e171-4b0e-9a4c-b3b072af3673_750x422.jpg 750w, https://media.11alive.com/assets/ACCUWEATHER/images/856343a2-e171-4b0e-9a4c-b3b072af3673/856343a2-e171-4b0e-9a4c-b3b072af3673_1140x641.jpg 1140w, https://media.11alive.com/assets/ACCUWEATHER/images/856343a2-e171-4b0e-9a4c-b3b072af3673/856343a2-e171-4b0e-9a4c-b3b072af3673_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/second-fire-damages-more-homes-where-isaias-made-landfall/607-f7752df2-995b-4b67-8ee3-88806576eadc">Second fire damages more homes where Isaias made landfall</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/dark-shelf-cloud-towers-over-new-jersey-during-storm/607-f74fa2e9-66a3-428d-b3ea-e8b4fa3de2aa" aria-label="Read Dark shelf cloud towers over New Jersey during storm">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.11alive.com/assets/ACCUWEATHER/images/c8ea6c70-faaa-439f-bc73-cc961ffd0aa0/c8ea6c70-faaa-439f-bc73-cc961ffd0aa0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/ACCUWEATHER/images/c8ea6c70-faaa-439f-bc73-cc961ffd0aa0/c8ea6c70-faaa-439f-bc73-cc961ffd0aa0_360x203.jpg" data-srcset="https://media.11alive.com/assets/ACCUWEATHER/images/c8ea6c70-faaa-439f-bc73-cc961ffd0aa0/c8ea6c70-faaa-439f-bc73-cc961ffd0aa0_16x9.jpg 16w, https://media.11alive.com/assets/ACCUWEATHER/images/c8ea6c70-faaa-439f-bc73-cc961ffd0aa0/c8ea6c70-faaa-439f-bc73-cc961ffd0aa0_140x79.jpg 140w, https://media.11alive.com/assets/ACCUWEATHER/images/c8ea6c70-faaa-439f-bc73-cc961ffd0aa0/c8ea6c70-faaa-439f-bc73-cc961ffd0aa0_360x203.jpg 360w, https://media.11alive.com/assets/ACCUWEATHER/images/c8ea6c70-faaa-439f-bc73-cc961ffd0aa0/c8ea6c70-faaa-439f-bc73-cc961ffd0aa0_540x304.jpg 540w, https://media.11alive.com/assets/ACCUWEATHER/images/c8ea6c70-faaa-439f-bc73-cc961ffd0aa0/c8ea6c70-faaa-439f-bc73-cc961ffd0aa0_750x422.jpg 750w, https://media.11alive.com/assets/ACCUWEATHER/images/c8ea6c70-faaa-439f-bc73-cc961ffd0aa0/c8ea6c70-faaa-439f-bc73-cc961ffd0aa0_1140x641.jpg 1140w, https://media.11alive.com/assets/ACCUWEATHER/images/c8ea6c70-faaa-439f-bc73-cc961ffd0aa0/c8ea6c70-faaa-439f-bc73-cc961ffd0aa0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/dark-shelf-cloud-towers-over-new-jersey-during-storm/607-f74fa2e9-66a3-428d-b3ea-e8b4fa3de2aa">Dark shelf cloud towers over New Jersey during storm</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/braves" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">Atlanta Braves</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/falcons" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">Atlanta Falcons</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hawks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">Atlanta Hawks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/atlanta-united" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">Atlanta United</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/atlanta-dream" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">Atlanta Dream</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college-football" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">College Football</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ajcpeachtreeroadrace" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">AJC Peachtree Road Race</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/atlanta-falcons-voting-initiative-launches/85-3a7c42e1-3c7b-4608-a061-7e70dcc62b5f" aria-label="Read Falcons kickstart voting awareness and registration initiative">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.11alive.com/assets/WXIA/images/4138cfa3-bfc5-4fec-b161-8ae404953ee8/4138cfa3-bfc5-4fec-b161-8ae404953ee8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/4138cfa3-bfc5-4fec-b161-8ae404953ee8/4138cfa3-bfc5-4fec-b161-8ae404953ee8_360x203.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/4138cfa3-bfc5-4fec-b161-8ae404953ee8/4138cfa3-bfc5-4fec-b161-8ae404953ee8_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/4138cfa3-bfc5-4fec-b161-8ae404953ee8/4138cfa3-bfc5-4fec-b161-8ae404953ee8_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/4138cfa3-bfc5-4fec-b161-8ae404953ee8/4138cfa3-bfc5-4fec-b161-8ae404953ee8_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/4138cfa3-bfc5-4fec-b161-8ae404953ee8/4138cfa3-bfc5-4fec-b161-8ae404953ee8_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/4138cfa3-bfc5-4fec-b161-8ae404953ee8/4138cfa3-bfc5-4fec-b161-8ae404953ee8_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/4138cfa3-bfc5-4fec-b161-8ae404953ee8/4138cfa3-bfc5-4fec-b161-8ae404953ee8_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/4138cfa3-bfc5-4fec-b161-8ae404953ee8/4138cfa3-bfc5-4fec-b161-8ae404953ee8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/atlanta-falcons-voting-initiative-launches/85-3a7c42e1-3c7b-4608-a061-7e70dcc62b5f">Falcons kickstart voting awareness and registration initiative</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/olympics/olympic-rings-in-tokyo-bay-removed-temporarily-for-maintenance/507-d9cb4c8b-7665-4beb-913d-1eb77cf8450c" aria-label="Read Olympic rings in Tokyo Bay removed temporarily for &#x27;maintenance&#x27;">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.11alive.com/assets/CCT/images/3225a1b7-ce21-42f6-b8bb-b4a7c514c2fc/3225a1b7-ce21-42f6-b8bb-b4a7c514c2fc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/CCT/images/3225a1b7-ce21-42f6-b8bb-b4a7c514c2fc/3225a1b7-ce21-42f6-b8bb-b4a7c514c2fc_360x203.jpg" data-srcset="https://media.11alive.com/assets/CCT/images/3225a1b7-ce21-42f6-b8bb-b4a7c514c2fc/3225a1b7-ce21-42f6-b8bb-b4a7c514c2fc_16x9.jpg 16w, https://media.11alive.com/assets/CCT/images/3225a1b7-ce21-42f6-b8bb-b4a7c514c2fc/3225a1b7-ce21-42f6-b8bb-b4a7c514c2fc_140x79.jpg 140w, https://media.11alive.com/assets/CCT/images/3225a1b7-ce21-42f6-b8bb-b4a7c514c2fc/3225a1b7-ce21-42f6-b8bb-b4a7c514c2fc_360x203.jpg 360w, https://media.11alive.com/assets/CCT/images/3225a1b7-ce21-42f6-b8bb-b4a7c514c2fc/3225a1b7-ce21-42f6-b8bb-b4a7c514c2fc_540x304.jpg 540w, https://media.11alive.com/assets/CCT/images/3225a1b7-ce21-42f6-b8bb-b4a7c514c2fc/3225a1b7-ce21-42f6-b8bb-b4a7c514c2fc_750x422.jpg 750w, https://media.11alive.com/assets/CCT/images/3225a1b7-ce21-42f6-b8bb-b4a7c514c2fc/3225a1b7-ce21-42f6-b8bb-b4a7c514c2fc_1140x641.jpg 1140w, https://media.11alive.com/assets/CCT/images/3225a1b7-ce21-42f6-b8bb-b4a7c514c2fc/3225a1b7-ce21-42f6-b8bb-b4a7c514c2fc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/olympic-rings-in-tokyo-bay-removed-temporarily-for-maintenance/507-d9cb4c8b-7665-4beb-913d-1eb77cf8450c">Olympic rings in Tokyo Bay removed temporarily for &#x27;maintenance&#x27;</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WXIA" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/us-health-agency-relaxes-travel-advice-for-several-countries/507-8d05d6e7-fc35-4275-8226-e3a8025df07e" aria-label="Read CDC, State Department relaxes travel advice for several countries">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.11alive.com/assets/KCEN/images/65ee3583-47e9-4070-8a20-f821da968018/65ee3583-47e9-4070-8a20-f821da968018_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/KCEN/images/65ee3583-47e9-4070-8a20-f821da968018/65ee3583-47e9-4070-8a20-f821da968018_360x203.jpg" data-srcset="https://media.11alive.com/assets/KCEN/images/65ee3583-47e9-4070-8a20-f821da968018/65ee3583-47e9-4070-8a20-f821da968018_16x9.jpg 16w, https://media.11alive.com/assets/KCEN/images/65ee3583-47e9-4070-8a20-f821da968018/65ee3583-47e9-4070-8a20-f821da968018_140x79.jpg 140w, https://media.11alive.com/assets/KCEN/images/65ee3583-47e9-4070-8a20-f821da968018/65ee3583-47e9-4070-8a20-f821da968018_360x203.jpg 360w, https://media.11alive.com/assets/KCEN/images/65ee3583-47e9-4070-8a20-f821da968018/65ee3583-47e9-4070-8a20-f821da968018_540x304.jpg 540w, https://media.11alive.com/assets/KCEN/images/65ee3583-47e9-4070-8a20-f821da968018/65ee3583-47e9-4070-8a20-f821da968018_750x422.jpg 750w, https://media.11alive.com/assets/KCEN/images/65ee3583-47e9-4070-8a20-f821da968018/65ee3583-47e9-4070-8a20-f821da968018_1140x641.jpg 1140w, https://media.11alive.com/assets/KCEN/images/65ee3583-47e9-4070-8a20-f821da968018/65ee3583-47e9-4070-8a20-f821da968018_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/us-health-agency-relaxes-travel-advice-for-several-countries/507-8d05d6e7-fc35-4275-8226-e3a8025df07e">CDC, State Department relaxes travel advice for several countries</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/capitol-hill-covid-19-aid-negotiations/507-782d31df-5eef-4e27-913c-ab25b231a694" aria-label="Read Capitol Hill negotiators trade broadsides on stalled virus aid">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.11alive.com/assets/CCT/images/22770819-9147-42f8-bc0e-425bbd7c1462/22770819-9147-42f8-bc0e-425bbd7c1462_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/CCT/images/22770819-9147-42f8-bc0e-425bbd7c1462/22770819-9147-42f8-bc0e-425bbd7c1462_360x203.jpg" data-srcset="https://media.11alive.com/assets/CCT/images/22770819-9147-42f8-bc0e-425bbd7c1462/22770819-9147-42f8-bc0e-425bbd7c1462_16x9.jpg 16w, https://media.11alive.com/assets/CCT/images/22770819-9147-42f8-bc0e-425bbd7c1462/22770819-9147-42f8-bc0e-425bbd7c1462_140x79.jpg 140w, https://media.11alive.com/assets/CCT/images/22770819-9147-42f8-bc0e-425bbd7c1462/22770819-9147-42f8-bc0e-425bbd7c1462_360x203.jpg 360w, https://media.11alive.com/assets/CCT/images/22770819-9147-42f8-bc0e-425bbd7c1462/22770819-9147-42f8-bc0e-425bbd7c1462_540x304.jpg 540w, https://media.11alive.com/assets/CCT/images/22770819-9147-42f8-bc0e-425bbd7c1462/22770819-9147-42f8-bc0e-425bbd7c1462_750x422.jpg 750w, https://media.11alive.com/assets/CCT/images/22770819-9147-42f8-bc0e-425bbd7c1462/22770819-9147-42f8-bc0e-425bbd7c1462_1140x641.jpg 1140w, https://media.11alive.com/assets/CCT/images/22770819-9147-42f8-bc0e-425bbd7c1462/22770819-9147-42f8-bc0e-425bbd7c1462_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/capitol-hill-covid-19-aid-negotiations/507-782d31df-5eef-4e27-913c-ab25b231a694">Capitol Hill negotiators trade broadsides on stalled virus aid</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 11alive.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/masthead_sponsor/life"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Atlanta, GA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">89&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Atlanta, GA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/covidnumbers">Coronavirus Numbers Verified</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/johnlewis">Rep. John Lewis</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/atlanta-and-company">Atlanta &amp; Company</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/the-reveal">The Reveal Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/my-lawrenceville-news">Lawrenceville News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/my-east-point-news">East Point News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/my-cumming-news">Cumming News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/my-east-cobb-news">East Cobb News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/my-east-atlanta-news">East Atlanta News</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Atlanta&#x27;s Leading Local News: Weather, Traffic, Sports and more | Atlanta, Georgia | 11alive.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe"
         data-title="A family&#x27;s loss | The pandemic made their most painful moment that much harder"
         data-seo-title="Tragic crash | A family&#x27;s loss felt deeper due to coronavirus"
         data-abstract="&#x27;We&#x2019;re always hearing the phrase, &#x27;This is the new norm&#x27;,&#x27; Brooklyn said. &#x27;And I understand, again, some cases, but not in every case.&#x27;"
         data-section="life"
         data-subsection=""
         data-topic=""
         data-subtopic=""
         data-url="www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe"
         data-gpt-network-code="32805352"
         data-categories="life, coronavirus, health, local, state, features, home"
         data-author="Matt Pearl, Maddie Ray"
         data-keywords="[&#xD;&#xA;  &quot;life&quot;,&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;health&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;state&quot;,&#xD;&#xA;  &quot;features&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Donesha Aldridge">
    <a class="article__category" href="/section/life">life</a>
    <h1 class="article__headline">A family&#x27;s loss | The pandemic made their most painful moment that much harder</h1>
    <div class="article__summary">'We’re always hearing the phrase, 'This is the new norm',' Brooklyn said. 'And I understand, again, some cases, but not in every case.'</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/WXIA/videos/71650d58-2149-4f51-ac4a-5fa670c0238d/71650d58-2149-4f51-ac4a-5fa670c0238d.m3u8"
         data-float="true"
         data-thumbnail="https://media.11alive.com/assets/WXIA/images/632457a2-3fe0-4f3c-95bc-1a2c75864b37/632457a2-3fe0-4f3c-95bc-1a2c75864b37_1920x1080.jpg"
         data-title="This family&#x27;s most painful moment was made that much harder by the pandemic"
         data-description="&#x27;Ajsa and I had a theme for Selena&#x2019;s 1st birthday party,&#x27; said Brooklyn Goodall, little Selina&#x27;s grandmother. &#x27;It was going to be sunflowers.&#x27;"
         data-site="85"
         data-id="71650d58-2149-4f51-ac4a-5fa670c0238d"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.11alive.com/video/life/a-familys-loss-most-painful-moment-made-harder/85-71650d58-2149-4f51-ac4a-5fa670c0238d"
         data-origin="upload"
         data-section="life"
         data-subsection=""
         data-topic=""
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="BtuacPAg"
         data-related-media-id="7ilQOama"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.11alive.com/assets/WXIA/images/632457a2-3fe0-4f3c-95bc-1a2c75864b37/632457a2-3fe0-4f3c-95bc-1a2c75864b37_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "This family&#x27;s most painful moment was made that much harder by the pandemic",
                    "description": "&#x27;Ajsa and I had a theme for Selena&#x2019;s 1st birthday party,&#x27; said Brooklyn Goodall, little Selina&#x27;s grandmother. &#x27;It was going to be sunflowers.&#x27;",
                    "thumbnailUrl": "https://media.11alive.com/assets/WXIA/images/632457a2-3fe0-4f3c-95bc-1a2c75864b37/632457a2-3fe0-4f3c-95bc-1a2c75864b37_1920x1080.jpg",
                    "uploadDate": "8/6/2020 5:50:55 PM",
                    "duration": "156",
                    "contentUrl": "https://www.11alive.com/video/life/a-familys-loss-most-painful-moment-made-harder/85-71650d58-2149-4f51-ac4a-5fa670c0238d",
                    "embedUrl": "https://media.11alive.com/embeds/video/71650d58-2149-4f51-ac4a-5fa670c0238d/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Matt Pearl, Maddie Ray
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 2:41 PM EDT August 6, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 2:41 PM EDT August 6, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=2077762549125574&display=popup&href=http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe&redirect_uri=http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=A%20family&#x27;s%20loss%20%7C%20The%20pandemic%20made%20their%20most%20painful%20moment%20that%20much%20harder&url=http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe&via=11AliveNews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>ATLANTA — Selena Kai Williamson was born on September 13, 2019. Although her life was short, her smile still radiates warmth. She was bright, always reaching for love and already on the move -- crawling fast to friends and family.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“Ajsa and I had a theme for Selena’s 1st birthday party. It was going to be sunflowers,” said Brooklyn Goodall, Selena’s grandmother.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_mid1/life"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>No matter the obstacle, a young sunflower turns its body to find the sun. It’s what the family of 10-month-old Selena– and her 5-year-old brother, Juwan – must do now.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“He loved her. He was like her caregiver,” said Brooklyn.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Selena and her brother, Juwan, were very close.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“He couldn’t go to school, she was his best friend,” said Michael Goodall, Selena’s grandfather.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Brooklyn and Michael Goodall watched as the <a href="/coronavirus-covid-19">COVID-19 pandemic</a> made the most painful moment of their lives that much harder.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.11alive.com/assets/WXIA/images/a77ac609-496f-4443-9279-09f978259e19/a77ac609-496f-4443-9279-09f978259e19_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.11alive.com/assets/WXIA/images/a77ac609-496f-4443-9279-09f978259e19/a77ac609-496f-4443-9279-09f978259e19_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/a77ac609-496f-4443-9279-09f978259e19/a77ac609-496f-4443-9279-09f978259e19_1140x641.png" data-srcset="https://media.11alive.com/assets/WXIA/images/a77ac609-496f-4443-9279-09f978259e19/a77ac609-496f-4443-9279-09f978259e19_16x9.png 16w, https://media.11alive.com/assets/WXIA/images/a77ac609-496f-4443-9279-09f978259e19/a77ac609-496f-4443-9279-09f978259e19_140x79.png 140w, https://media.11alive.com/assets/WXIA/images/a77ac609-496f-4443-9279-09f978259e19/a77ac609-496f-4443-9279-09f978259e19_360x203.png 360w, https://media.11alive.com/assets/WXIA/images/a77ac609-496f-4443-9279-09f978259e19/a77ac609-496f-4443-9279-09f978259e19_540x304.png 540w, https://media.11alive.com/assets/WXIA/images/a77ac609-496f-4443-9279-09f978259e19/a77ac609-496f-4443-9279-09f978259e19_750x422.png 750w, https://media.11alive.com/assets/WXIA/images/a77ac609-496f-4443-9279-09f978259e19/a77ac609-496f-4443-9279-09f978259e19_1140x641.png 1140w, https://media.11alive.com/assets/WXIA/images/a77ac609-496f-4443-9279-09f978259e19/a77ac609-496f-4443-9279-09f978259e19_1920x1080.png 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.11alive.com/assets/WXIA/images/a77ac609-496f-4443-9279-09f978259e19/a77ac609-496f-4443-9279-09f978259e19_1140x641.png" srcset="https://media.11alive.com/assets/WXIA/images/a77ac609-496f-4443-9279-09f978259e19/a77ac609-496f-4443-9279-09f978259e19_16x9.png 16w, https://media.11alive.com/assets/WXIA/images/a77ac609-496f-4443-9279-09f978259e19/a77ac609-496f-4443-9279-09f978259e19_140x79.png 140w, https://media.11alive.com/assets/WXIA/images/a77ac609-496f-4443-9279-09f978259e19/a77ac609-496f-4443-9279-09f978259e19_360x203.png 360w, https://media.11alive.com/assets/WXIA/images/a77ac609-496f-4443-9279-09f978259e19/a77ac609-496f-4443-9279-09f978259e19_540x304.png 540w, https://media.11alive.com/assets/WXIA/images/a77ac609-496f-4443-9279-09f978259e19/a77ac609-496f-4443-9279-09f978259e19_750x422.png 750w, https://media.11alive.com/assets/WXIA/images/a77ac609-496f-4443-9279-09f978259e19/a77ac609-496f-4443-9279-09f978259e19_1140x641.png 1140w, https://media.11alive.com/assets/WXIA/images/a77ac609-496f-4443-9279-09f978259e19/a77ac609-496f-4443-9279-09f978259e19_1920x1080.png 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Supplied by the family</div>
                    <div class="photo__caption">Ten-month-old Selina Kai Williamson</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text">
<p>“About 4 o’clock in the morning, [Brooklyn’s] phone rang. It was the <a href="https://www.cobbcounty.org/public-safety/police" rel="noopener noreferrer" target="_blank">Cobb County Police Department</a> telling us there had been an accident. Three people were in three different hospitals,” said Michael.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Their daughter, Ajsa, was bringing their grandkids home when a driver sped into her lane and hit her Jeep head-on. Ajsa was taken to one hospital, 5-year-old Juwan to another. And 10-month-old Selena was brought to a third hospital and pronounced dead.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“When we walked into the emergency room, and we saw the chaplain and they asked us to come to the family room, we kind of just knew,” said Michael.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/coronavirus-numbers/georgia-coronavirus-updates-interactive-map-of-the-state/85-57b7c77b-8921-4af2-91c0-d6e698ed845e">Georgia COVID-19 data | Interactive map of the state</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Ajsa didn’t know. The next morning, her parents were told they could tell her over the phone, but not in person because of COVID-19.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“For them to want to tell us, ‘You have to tell your daughter her daughter passed away,’ by phone, and you can’t be there to support her is horrible,” said Michael.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Brooklyn and Michael finally convinced the hospital to give them 15 minutes in person.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“We broke this news to our daughter. We spent this little bit of time with her. And we had to leave,” said Brooklyn.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_mid2/life"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>“To leave, and now she’s in a room by herself, knowing one child is in the hospital, the other one’s deceased, that’s a soul-crushing thing,” added Michael.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The past five months have tested so many souls -- souls touched by not <a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html" rel="noopener noreferrer" target="_blank">COVID-19</a>, but its impact on all facets of life: work, play, love, grief.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“We’re always hearing the phrase, ‘This is the new norm. This is the new norm.’ And I understand, again, some cases, but not in every case,” said Brooklyn.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Bit by bit, the Goodalls are returning to one roof. Ajsa came home last week. Juwan has broken arms and a brain injury, but is testing well. Brooklyn and Michael are pushing through it all to support their family and try to find the sun.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“We should be planning a party, not a memorial,” said Brooklyn.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><em>11Alive is focusing our news coverage on the facts and not the fear around the virus. &nbsp;We want to keep you informed about the latest developments while ensuring that we deliver confirmed, factual information.</em></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><em>We will track the most important coronavirus elements relating to Georgia&nbsp;</em><a href="/coronavirus-covid-19"><em>on this page</em></a><em>. Refresh often for new information.</em></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=http%3A%2F%2Fwww.youtube.com%2Fembed%2Fvideoseries%3Flist%3DPLxSDPGC2EVp_mSiflxVF-lkQKUhWTm2mv&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fplaylist%3Flist%3DPLxSDPGC2EVp_mSiflxVF-lkQKUhWTm2mv&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FLYRUe0mn12s%2Fhqdefault_live.jpg%3Fsqp%3DCOyusPkF-oaymwEWCKgBEF5IWvKriqkDCQgBFQAAiEIYAQ%3D%3D%26rs%3DAOn4CLBeuPQkP7b2-4Gu7kZV2qbEb4sHhw&key=9f3ef84eefee48269e885051ade36150&type=text%2Fhtml&schema=youtube" width="548" height="411" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text">
<p><strong>RELATED HEADLINES |&nbsp;</strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>&nbsp; &nbsp;</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.11alive.com/article/news/health/coronavirus/teachers-speak-on-returning-to-classroom-amid-pandemic/85-75932125-82bf-49a3-8c34-2866125ec986"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="In their own words | Teachers discuss going into the classroom during coronavirus pandemic">In their own words | Teachers discuss going into the classroom during coronavirus pandemic</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.11alive.com/article/news/health/coronavirus/cherokee-county-mom-on-sending-kids-back-to-school-in-person/85-f86aa684-f915-4a7a-b9e0-94f6f80561f5"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="No right or wrong answer in sending kids back to school, says Cherokee County mom">No right or wrong answer in sending kids back to school, says Cherokee County mom</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.11alive.com/article/news/health/coronavirus/convalescent-plasma-donation/85-af35bf06-ba8f-4f16-9de2-55e7deb10aa3"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Convalescent plasma donation gave son chance to say good-bye to father">Convalescent plasma donation gave son chance to say good-bye to father</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "A family's loss | The pandemic made their most painful moment that much harder",
  "datePublished": "2:41 PM EDT August 6, 2020",
  "dateModified": "2:41 PM EDT August 6, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.11alive.com/article/life/a-familys-loss-the-pandemic-made-their-most-painful-moment-that-much-harder/85-a70e87ff-f4e0-4ed3-ac85-38b1d988bcbe"
  },
  "author": {
    "@type": "Person",
    "name": "Matt Pearl"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WXIA",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.11alive.com/assets/shared-images/amp-logos/wxia.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.11alive.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_atf/life"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_atf/life&amp;sz=300x250|300x600&amp;c=955" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_flex_btf/life"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_flex_btf/life&amp;sz=970x250|728x90|1140x286|1x1&amp;c=955" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WXIA-TV" src="/assets/shared-images/logos/wxia.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WXIA" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.11alive.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WXIA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/exit_interstitial/life"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WXIA" src="/assets/shared-images/logos/wxia.png" />
    </div>
    <h2 class="notifications__heading">WXIA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wxia.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.7.13">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAourk9DTrLzGoPaJhpv_yRZZrGgJJJvzE" data-project-id="wxia-news-app" data-sender-id="106384742036" data-app-id="1:106384742036:web:8d2126795b47595c">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74969722-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74969722-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>