<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.7.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Fireworks | Atlanta fireworks for July 3 and July 4 | 11alive.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_5.7.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.7.1.css"></noscript>

<link rel="preload" href="/common.min_5.7.1.js?ver=5.7.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WXIA.png?ver=2.5.7.1" />
    <link rel="canonical" href="https://www.11alive.com/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164" />
        <link rel="alternate" href="https://www.11alive.com/mobile/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164" />
                    <link rel="amphtml" href="https://www.11alive.com/amp/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164" />
        <meta itemprop="datePublished" content="5:35 PM EDT June 28, 2021" />
        <meta itemprop="dateModified" content="5:59 PM EDT June 28, 2021" />
        <meta itemprop="url" content="https://www.11alive.com/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164" />
        <meta itemprop="magnet:custom" name="category" content="life" />
        <meta property="og:url" content="https://www.11alive.com/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164">
        <meta property="og:title" content="It&#x27;s almost America&#x27;s birthday again. Here&#x27;s where to celebrate July 4 in Atlanta.">
        <meta property="og:description" content="Fourth of July activities are back. While some events remain canceled due to the pandemic, many local cities plan to light up the sky with their own festivities.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_1140x641.jpeg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5:35 PM EDT June 28, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.11alive.com/,life,holidays,local,news" />
        <meta name="twitter:title" content="It&#x27;s almost America&#x27;s birthday again. Here&#x27;s where to celebrate July 4 in Atlanta.">
        <meta name="twitter:image:src" content="https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_1140x641.jpeg">
        <meta name="twitter:image" content="https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_1140x641.jpeg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="11AliveNews">
        <meta name="twitter:description" content="Fourth of July activities are back. While some events remain canceled due to the pandemic, many local cities plan to light up the sky with their own festivities.">
        <meta name="twitter:domain" content="www.11alive.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="11alive.com" />
            <meta name="description" content="In-person celebrations are back this year in and around metro Atlanta." />
            <meta property="fb:app_id" content="2077762549125574" />
            <meta property="og:site_name" content="11Alive.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5:35 PM EDT June 28, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="996b4aa5-84f2-48ee-9fb2-fe1cfe6d94ea"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(n,i,t,e,a,o){function s(t,e){i[n]._Q.push([t,e])}i[n]||(i[n]={init:function(){s("i",arguments)},fetchBids:function(){s("f",arguments)},setDisplayBids:function(){},_Q:[]},(a=t.createElement(e)).async=!0,a.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=t.getElementsByTagName(e)[0]).parentNode.insertBefore(a,o))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(e,n){try{return document.cookie.split("; ").find(t=>t.startsWith(e)).split("=")[1]}catch(t){return n}};var t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>var googletag;window.tegna.supportsJavascript&&((googletag=googletag||{}).cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var a=document.getElementsByClassName("page")[0].attributes[e];if(a.nodeName.startsWith("data-targeting-")){var s=a.nodeName.replace("data-targeting-","");let t;try{t=JSON.parse(a.nodeValue)}catch(e){t=a.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),googletag.pubads().setTargeting(s,t)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(g,o){googletag.cmd.push(function(){var e=document.getElementById(g),t=e.parentElement.dataset,a=t.path,s=JSON.parse(t.sizes),t=googletag.defineSlot(a,s,g).addService(googletag.pubads());e.dataset.status="requesting",window.tegna.ads._slots[g]={el:e,id:g,path:a,sizes:s,slot:t},window.tegna.ads.setTargetingFromDataset(g,t),googletag.display(g),e.dataset.status="requested",o(g)})},setTargetingFromDataset:function(e,a){var t=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){let e=[];e.push(a),window.PWT.removeKeyValuePairsFromGPTSlots(a)}for(var s=0;s<t.parentElement.attributes.length;s++){var g=t.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){var o=g.nodeName.replace("data-targeting-","");let t;if(window.tegna.ads._isNumeric(g.nodeValue))t=g.nodeValue;else try{t=JSON.parse(g.nodeValue)}catch(e){t=g.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),a.setTargeting(o,t)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var g,t={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(g=[],$.each(e.slot.getSizes(),function(e,t){var a={},s=!1;$.each(t,function(e,t){"number"==typeof t&&(s?a.height=t:a.width=t,s=!0)}),g.push(a)}),g),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&0<e.size.length?e.size[0]:0,height:e.size&&1<e.size.length?e.size[1]:0,toString:function(){return e.size&&1<e.size.length?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",t]),tegna.log("_gpt","slotRenderEnded",t)}));
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/GA-Atlanta-WXIA-B3321_DesktopTablet" data-section="life" data-subsection="holidays" data-topic="None" data-subtopic="" data-content-type="article" data-category="life" data-market="Dallas, GA" data-subcategory="holidays" data-keywords="WXIA, Atlanta, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Atlanta&#x27;s Leading Local News: Weather, Traffic, Sports and more | Atlanta, Georgia | 11alive.com" data-ga-property-id="UA-74969722-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.11alive.com/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164?amp_js_v=0.1&amp;usqp=mq331aqkkafqarabiiacaw==" data-canonical-url="https://www.11alive.com/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164" data-asset-id="e729f89b-9d2f-4b2b-a8d3-de8458cc7164" data-article-keywords="holidays,local,news,life" data-content-title="It&#x27;s almost America&#x27;s birthday again. Here&#x27;s where to celebrate July 4 in Atlanta." data-content-categories="holidays,local,news,life" data-content-score="100" data-tracking-tags="" data-t1-publisher="daldridge@tegna.com" data-call-letters="WXIA" data-article-byline="Melissa Hernandez De La Cruz" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="It&#x27;s almost America&#x27;s birthday again. Here&#x27;s where to celebrate July 4 in Atlanta." data-item-number="1" data-original-headline="It&#x27;s almost America&#x27;s birthday again. Here&#x27;s where to celebrate July 4 in Atlanta." data-cct-story="false" data-platform="desktop">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wxia.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=(o=20-t.length)<0?0:o,r=(r=30-e.length)<0?0:r,a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");r="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,i){var n=t.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var r=document.importNode(o.content,!0),e="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),e?new window.IntersectionObserver(function(t,e){t.forEach(function(t){if(t.isIntersecting){o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),e.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let t={el:n};"$"in window&&(t.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(n):(o.remove(),n.append(r))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let e=[...this.children],r=e[0].uuid;var t=window.localStorage.getItem(this.uuid);null!==t?(r=t,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:t})):(r=e[t=e.length,Math.floor(Math.random()*Math.floor(t))].uuid,window.localStorage.setItem(this.uuid,r),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:r}));const i=async(t,e,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:r,click:t?1:0,impression:e?1:0})});o.text().then(t=>{i(t)})};for(var n=0;n<e.length;n++)if(e[n].uuid===r){e[n].active=!0,[...e[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),i(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})});let t=new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:r}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:r})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})});t.observe(this)}else e[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=YvwCmO17yiHRd3cprRkaZH9rI01atq4EE74rIeQpndFQaUbASg6otA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="85"
         data-primarydomain="11alive.com"
         data-call-letters="WXIA"
         data-twitter-id="11AliveNews"
         data-fban="2077762549125574"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="e729f89b-9d2f-4b2b-a8d3-de8458cc7164"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.11alive.com/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164?amp_js_v=0.1&amp;usqp=mq331aqkkafqarabiiacaw=="
         data-is-video="false"
         data-is-longform="false"
         data-gptid="GA-Atlanta-WXIA-B3321_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wxia-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4049/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4050/pwt.js"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="454"data-tealium-id-dealboss="551"data-tealium-id-googleanalytics="472"data-tealium-id-simplifi="554"data-tealium-id-taboola="553"data-tealium-id-truanthem="442"data-tealium-id-visto="452"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_universal/life/holidays"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-173008409006958.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="2077762549125574"
        data-twitter-id="11AliveNews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wxia.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/theascene" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="The A-Scene">
                                                                    <span class="header__subnav-label">The A-Scene</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.11alive.com/senior-source" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Senior Source">
                                                                    <span class="header__subnav-label">Senior Source</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="a2d173ae-50d4-4093-ae3a-40a5272740f7">
                            <tegna-variant uuid="ea6ba672-5977-4cc3-bdfe-3a1d41125b56">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164" aria-label="Read It&#x27;s almost America&#x27;s birthday again. Here&#x27;s where to celebrate July 4 in Atlanta.">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="It's almost America's birthday again. Here's where to celebrate July 4 in Atlanta." width="" height="" src="https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="It's almost America's birthday again. Here's where to celebrate July 4 in Atlanta." width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_360x203.jpeg" data-srcset="https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_16x9.jpeg 16w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_140x79.jpeg 140w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_360x203.jpeg 360w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_540x304.jpeg 540w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_750x422.jpeg 750w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_1140x641.jpeg 1140w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164">It&#x27;s almost America&#x27;s birthday again. Here&#x27;s where to celebrate July 4 in Atlanta.</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="b0fe885b-2a03-4435-8bff-427eb7332075">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164" aria-label="Read Here&#x27;s where to celebrate America&#x27;s birthday in Atlanta">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Here's where to celebrate America's birthday in Atlanta" width="" height="" src="https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Here's where to celebrate America's birthday in Atlanta" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_360x203.jpeg" data-srcset="https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_16x9.jpeg 16w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_140x79.jpeg 140w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_360x203.jpeg 360w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_540x304.jpeg 540w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_750x422.jpeg 750w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_1140x641.jpeg 1140w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164">Here&#x27;s where to celebrate America&#x27;s birthday in Atlanta</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="5a0cf9d4-b01a-4245-b2f9-a59830fbfc32">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164" aria-label="Read July 4 firework celebrations return to Atlanta | Here&#x27;s where to go">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="July 4 firework celebrations return to Atlanta | Here's where to go" width="" height="" src="https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="July 4 firework celebrations return to Atlanta | Here's where to go" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_360x203.jpeg" data-srcset="https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_16x9.jpeg 16w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_140x79.jpeg 140w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_360x203.jpeg 360w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_540x304.jpeg 540w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_750x422.jpeg 750w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_1140x641.jpeg 1140w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164">July 4 firework celebrations return to Atlanta | Here&#x27;s where to go</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="89f8f7db-c885-48de-9c06-a13348c5fc87">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164" aria-label="Read Here&#x27;s where to see fireworks for the Fourth of July in metro Atlanta">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Here's where to see fireworks for the Fourth of July in metro Atlanta" width="" height="" src="https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Here's where to see fireworks for the Fourth of July in metro Atlanta" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_360x203.jpeg" data-srcset="https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_16x9.jpeg 16w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_140x79.jpeg 140w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_360x203.jpeg 360w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_540x304.jpeg 540w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_750x422.jpeg 750w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_1140x641.jpeg 1140w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164">Here&#x27;s where to see fireworks for the Fourth of July in metro Atlanta</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/dekalb-county-extends-water-disconnection-moratorium/85-148b9e43-3c35-4586-a3fb-e33e78124c35" aria-label="Read DeKalb County extends Water Disconnection Moratorium">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="DeKalb County extends Water Disconnection Moratorium" width="" height="" src="https://media.11alive.com/assets/WXIA/images/13d2834f-bbb3-4041-b811-5b0036d17f89/13d2834f-bbb3-4041-b811-5b0036d17f89_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="DeKalb County extends Water Disconnection Moratorium" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/13d2834f-bbb3-4041-b811-5b0036d17f89/13d2834f-bbb3-4041-b811-5b0036d17f89_360x203.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/13d2834f-bbb3-4041-b811-5b0036d17f89/13d2834f-bbb3-4041-b811-5b0036d17f89_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/13d2834f-bbb3-4041-b811-5b0036d17f89/13d2834f-bbb3-4041-b811-5b0036d17f89_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/13d2834f-bbb3-4041-b811-5b0036d17f89/13d2834f-bbb3-4041-b811-5b0036d17f89_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/13d2834f-bbb3-4041-b811-5b0036d17f89/13d2834f-bbb3-4041-b811-5b0036d17f89_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/13d2834f-bbb3-4041-b811-5b0036d17f89/13d2834f-bbb3-4041-b811-5b0036d17f89_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/13d2834f-bbb3-4041-b811-5b0036d17f89/13d2834f-bbb3-4041-b811-5b0036d17f89_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/13d2834f-bbb3-4041-b811-5b0036d17f89/13d2834f-bbb3-4041-b811-5b0036d17f89_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/dekalb-county-extends-water-disconnection-moratorium/85-148b9e43-3c35-4586-a3fb-e33e78124c35">DeKalb County extends Water Disconnection Moratorium</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Webcams">
                                                                    <span class="header__subnav-label">Webcams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/stormtrackers" target="_blank" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Stormtracker Blog">
                                                                    <span class="header__subnav-label">Stormtracker Blog</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_blank" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Submit a Closing">
                                                                    <span class="header__subnav-label">Submit a Closing</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/weather/85-d0a35789-5c0e-48c4-b5e0-01755d79ed12" aria-label="Read Tropical Storm Danny approaching Georgia/S.C. coast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tropical Storm Danny approaching Georgia/S.C. coast" width="" height="" src="https://media.11alive.com/assets/WXIA/images/ceb1f028-feaf-4e1a-b93c-24120c25ba6c/ceb1f028-feaf-4e1a-b93c-24120c25ba6c_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tropical Storm Danny approaching Georgia/S.C. coast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/ceb1f028-feaf-4e1a-b93c-24120c25ba6c/ceb1f028-feaf-4e1a-b93c-24120c25ba6c_360x203.png" data-srcset="https://media.11alive.com/assets/WXIA/images/ceb1f028-feaf-4e1a-b93c-24120c25ba6c/ceb1f028-feaf-4e1a-b93c-24120c25ba6c_16x9.png 16w, https://media.11alive.com/assets/WXIA/images/ceb1f028-feaf-4e1a-b93c-24120c25ba6c/ceb1f028-feaf-4e1a-b93c-24120c25ba6c_140x79.png 140w, https://media.11alive.com/assets/WXIA/images/ceb1f028-feaf-4e1a-b93c-24120c25ba6c/ceb1f028-feaf-4e1a-b93c-24120c25ba6c_360x203.png 360w, https://media.11alive.com/assets/WXIA/images/ceb1f028-feaf-4e1a-b93c-24120c25ba6c/ceb1f028-feaf-4e1a-b93c-24120c25ba6c_540x304.png 540w, https://media.11alive.com/assets/WXIA/images/ceb1f028-feaf-4e1a-b93c-24120c25ba6c/ceb1f028-feaf-4e1a-b93c-24120c25ba6c_750x422.png 750w, https://media.11alive.com/assets/WXIA/images/ceb1f028-feaf-4e1a-b93c-24120c25ba6c/ceb1f028-feaf-4e1a-b93c-24120c25ba6c_1140x641.png 1140w, https://media.11alive.com/assets/WXIA/images/ceb1f028-feaf-4e1a-b93c-24120c25ba6c/ceb1f028-feaf-4e1a-b93c-24120c25ba6c_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather/85-d0a35789-5c0e-48c4-b5e0-01755d79ed12">Tropical Storm Danny approaching Georgia/S.C. coast</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/hurricane/tropical-storm-georgia-south-carolina-rain/85-ab7f7fce-f2f5-44a9-abf7-220ce68184fd" aria-label="Read Tropical Storm Danny strengthening as it approaches Georgia/South Carolina coast.">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tropical Storm Danny strengthening as it approaches Georgia/South Carolina coast." width="" height="" src="https://media.11alive.com/assets/WXIA/images/f15018cb-7bfd-4cfa-9715-4a222c61500a/f15018cb-7bfd-4cfa-9715-4a222c61500a_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tropical Storm Danny strengthening as it approaches Georgia/South Carolina coast." width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/f15018cb-7bfd-4cfa-9715-4a222c61500a/f15018cb-7bfd-4cfa-9715-4a222c61500a_360x203.png" data-srcset="https://media.11alive.com/assets/WXIA/images/f15018cb-7bfd-4cfa-9715-4a222c61500a/f15018cb-7bfd-4cfa-9715-4a222c61500a_16x9.png 16w, https://media.11alive.com/assets/WXIA/images/f15018cb-7bfd-4cfa-9715-4a222c61500a/f15018cb-7bfd-4cfa-9715-4a222c61500a_140x79.png 140w, https://media.11alive.com/assets/WXIA/images/f15018cb-7bfd-4cfa-9715-4a222c61500a/f15018cb-7bfd-4cfa-9715-4a222c61500a_360x203.png 360w, https://media.11alive.com/assets/WXIA/images/f15018cb-7bfd-4cfa-9715-4a222c61500a/f15018cb-7bfd-4cfa-9715-4a222c61500a_540x304.png 540w, https://media.11alive.com/assets/WXIA/images/f15018cb-7bfd-4cfa-9715-4a222c61500a/f15018cb-7bfd-4cfa-9715-4a222c61500a_750x422.png 750w, https://media.11alive.com/assets/WXIA/images/f15018cb-7bfd-4cfa-9715-4a222c61500a/f15018cb-7bfd-4cfa-9715-4a222c61500a_1140x641.png 1140w, https://media.11alive.com/assets/WXIA/images/f15018cb-7bfd-4cfa-9715-4a222c61500a/f15018cb-7bfd-4cfa-9715-4a222c61500a_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/tropical-storm-georgia-south-carolina-rain/85-ab7f7fce-f2f5-44a9-abf7-220ce68184fd">Tropical Storm Danny strengthening as it approaches Georgia/South Carolina coast.</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/braves" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Atlanta Braves">
                                                                    <span class="header__subnav-label">Atlanta Braves</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/falcons" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Atlanta Falcons">
                                                                    <span class="header__subnav-label">Atlanta Falcons</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hawks" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Atlanta Hawks">
                                                                    <span class="header__subnav-label">Atlanta Hawks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/atlanta-united" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Atlanta United">
                                                                    <span class="header__subnav-label">Atlanta United</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/atlanta-dream" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Atlanta Dream">
                                                                    <span class="header__subnav-label">Atlanta Dream</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college-football" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="College Football">
                                                                    <span class="header__subnav-label">College Football</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ajcpeachtreeroadrace" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="AJC Peachtree Road Race">
                                                                    <span class="header__subnav-label">AJC Peachtree Road Race</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/locked-on/nba-podcast/atlanta-hawks-show/trae-young-injury-questionable-to-play-for-game-4-eastern-conference-finals/85-41a829b4-b7b5-4e97-887a-1a4f5355a374" aria-label="Read Trae Young &#x27;questionable&#x27; to play for Game 4 after injury">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Trae Young 'questionable' to play for Game 4 after injury" width="" height="" src="https://media.11alive.com/assets/WXIA/images/aaee75b7-d363-43b8-aef3-eb618dac2149/aaee75b7-d363-43b8-aef3-eb618dac2149_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Trae Young 'questionable' to play for Game 4 after injury" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/aaee75b7-d363-43b8-aef3-eb618dac2149/aaee75b7-d363-43b8-aef3-eb618dac2149_360x203.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/aaee75b7-d363-43b8-aef3-eb618dac2149/aaee75b7-d363-43b8-aef3-eb618dac2149_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/aaee75b7-d363-43b8-aef3-eb618dac2149/aaee75b7-d363-43b8-aef3-eb618dac2149_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/aaee75b7-d363-43b8-aef3-eb618dac2149/aaee75b7-d363-43b8-aef3-eb618dac2149_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/aaee75b7-d363-43b8-aef3-eb618dac2149/aaee75b7-d363-43b8-aef3-eb618dac2149_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/aaee75b7-d363-43b8-aef3-eb618dac2149/aaee75b7-d363-43b8-aef3-eb618dac2149_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/aaee75b7-d363-43b8-aef3-eb618dac2149/aaee75b7-d363-43b8-aef3-eb618dac2149_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/aaee75b7-d363-43b8-aef3-eb618dac2149/aaee75b7-d363-43b8-aef3-eb618dac2149_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/locked-on/nba-podcast/atlanta-hawks-show/trae-young-injury-questionable-to-play-for-game-4-eastern-conference-finals/85-41a829b4-b7b5-4e97-887a-1a4f5355a374">Trae Young &#x27;questionable&#x27; to play for Game 4 after injury</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/experience-matters-usa-basketball-olympics/507-8e6a32d2-0897-4320-9b14-72e099427a18" aria-label="Read Experience matters: USA Basketball confirms Olympic roster">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Experience matters: USA Basketball confirms Olympic roster" width="" height="" src="https://media.11alive.com/assets/CCT/images/34b1b930-9b35-49d8-a172-fb9f87dc039c/34b1b930-9b35-49d8-a172-fb9f87dc039c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Experience matters: USA Basketball confirms Olympic roster" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/CCT/images/34b1b930-9b35-49d8-a172-fb9f87dc039c/34b1b930-9b35-49d8-a172-fb9f87dc039c_360x203.jpg" data-srcset="https://media.11alive.com/assets/CCT/images/34b1b930-9b35-49d8-a172-fb9f87dc039c/34b1b930-9b35-49d8-a172-fb9f87dc039c_16x9.jpg 16w, https://media.11alive.com/assets/CCT/images/34b1b930-9b35-49d8-a172-fb9f87dc039c/34b1b930-9b35-49d8-a172-fb9f87dc039c_140x79.jpg 140w, https://media.11alive.com/assets/CCT/images/34b1b930-9b35-49d8-a172-fb9f87dc039c/34b1b930-9b35-49d8-a172-fb9f87dc039c_360x203.jpg 360w, https://media.11alive.com/assets/CCT/images/34b1b930-9b35-49d8-a172-fb9f87dc039c/34b1b930-9b35-49d8-a172-fb9f87dc039c_540x304.jpg 540w, https://media.11alive.com/assets/CCT/images/34b1b930-9b35-49d8-a172-fb9f87dc039c/34b1b930-9b35-49d8-a172-fb9f87dc039c_750x422.jpg 750w, https://media.11alive.com/assets/CCT/images/34b1b930-9b35-49d8-a172-fb9f87dc039c/34b1b930-9b35-49d8-a172-fb9f87dc039c_1140x641.jpg 1140w, https://media.11alive.com/assets/CCT/images/34b1b930-9b35-49d8-a172-fb9f87dc039c/34b1b930-9b35-49d8-a172-fb9f87dc039c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/experience-matters-usa-basketball-olympics/507-8e6a32d2-0897-4320-9b14-72e099427a18">Experience matters: USA Basketball confirms Olympic roster</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.11alive.com/wxiajobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Newsletters">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="a2d173ae-50d4-4093-ae3a-40a5272740f7">
                            <tegna-variant uuid="ea6ba672-5977-4cc3-bdfe-3a1d41125b56">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164" aria-label="Read It&#x27;s almost America&#x27;s birthday again. Here&#x27;s where to celebrate July 4 in Atlanta.">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="It's almost America's birthday again. Here's where to celebrate July 4 in Atlanta." width="" height="" src="https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="It's almost America's birthday again. Here's where to celebrate July 4 in Atlanta." width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_360x203.jpeg" data-srcset="https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_16x9.jpeg 16w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_140x79.jpeg 140w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_360x203.jpeg 360w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_540x304.jpeg 540w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_750x422.jpeg 750w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_1140x641.jpeg 1140w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164">It&#x27;s almost America&#x27;s birthday again. Here&#x27;s where to celebrate July 4 in Atlanta.</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="b0fe885b-2a03-4435-8bff-427eb7332075">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164" aria-label="Read Here&#x27;s where to celebrate America&#x27;s birthday in Atlanta">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Here's where to celebrate America's birthday in Atlanta" width="" height="" src="https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Here's where to celebrate America's birthday in Atlanta" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_360x203.jpeg" data-srcset="https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_16x9.jpeg 16w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_140x79.jpeg 140w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_360x203.jpeg 360w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_540x304.jpeg 540w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_750x422.jpeg 750w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_1140x641.jpeg 1140w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164">Here&#x27;s where to celebrate America&#x27;s birthday in Atlanta</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="5a0cf9d4-b01a-4245-b2f9-a59830fbfc32">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164" aria-label="Read July 4 firework celebrations return to Atlanta | Here&#x27;s where to go">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="July 4 firework celebrations return to Atlanta | Here's where to go" width="" height="" src="https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="July 4 firework celebrations return to Atlanta | Here's where to go" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_360x203.jpeg" data-srcset="https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_16x9.jpeg 16w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_140x79.jpeg 140w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_360x203.jpeg 360w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_540x304.jpeg 540w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_750x422.jpeg 750w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_1140x641.jpeg 1140w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164">July 4 firework celebrations return to Atlanta | Here&#x27;s where to go</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="89f8f7db-c885-48de-9c06-a13348c5fc87">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164" aria-label="Read Here&#x27;s where to see fireworks for the Fourth of July in metro Atlanta">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Here's where to see fireworks for the Fourth of July in metro Atlanta" width="" height="" src="https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Here's where to see fireworks for the Fourth of July in metro Atlanta" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_360x203.jpeg" data-srcset="https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_16x9.jpeg 16w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_140x79.jpeg 140w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_360x203.jpeg 360w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_540x304.jpeg 540w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_750x422.jpeg 750w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_1140x641.jpeg 1140w, https://media.11alive.com/assets/WXIA/images/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8/65bc450f-72e8-4f35-bfc5-3f59ef72f8c8_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164">Here&#x27;s where to see fireworks for the Fourth of July in metro Atlanta</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/state/joshuas-law-heres-what-you-need-to-know/85-e384aefd-f85b-4c12-9905-b7416df43cab" aria-label="Read Joshua&#x27;s Law goes into effect July 1 | What you need to know">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Joshua's Law goes into effect July 1 | What you need to know" width="" height="" src="https://media.11alive.com/assets/WXIA/images/1d48c04b-20e9-43e8-b716-b500b89d2fe0/1d48c04b-20e9-43e8-b716-b500b89d2fe0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Joshua's Law goes into effect July 1 | What you need to know" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/1d48c04b-20e9-43e8-b716-b500b89d2fe0/1d48c04b-20e9-43e8-b716-b500b89d2fe0_360x203.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/1d48c04b-20e9-43e8-b716-b500b89d2fe0/1d48c04b-20e9-43e8-b716-b500b89d2fe0_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/1d48c04b-20e9-43e8-b716-b500b89d2fe0/1d48c04b-20e9-43e8-b716-b500b89d2fe0_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/1d48c04b-20e9-43e8-b716-b500b89d2fe0/1d48c04b-20e9-43e8-b716-b500b89d2fe0_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/1d48c04b-20e9-43e8-b716-b500b89d2fe0/1d48c04b-20e9-43e8-b716-b500b89d2fe0_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/1d48c04b-20e9-43e8-b716-b500b89d2fe0/1d48c04b-20e9-43e8-b716-b500b89d2fe0_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/1d48c04b-20e9-43e8-b716-b500b89d2fe0/1d48c04b-20e9-43e8-b716-b500b89d2fe0_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/1d48c04b-20e9-43e8-b716-b500b89d2fe0/1d48c04b-20e9-43e8-b716-b500b89d2fe0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/state/joshuas-law-heres-what-you-need-to-know/85-e384aefd-f85b-4c12-9905-b7416df43cab">Joshua&#x27;s Law goes into effect July 1 | What you need to know</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 11alive.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/masthead_sponsor/life/holidays"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-173008409006958.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164?amp_js_v=0.1&amp;usqp=mq331aqkkafqarabiiacaw==">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Atlanta, GA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">89&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Atlanta, GA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164?amp_js_v=0.1&amp;usqp=mq331aqkkafqarabiiacaw==">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164?amp_js_v=0.1&amp;usqp=mq331aqkkafqarabiiacaw==">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.11alive.com/vaccine">COVID-19 Vaccine Access</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/covidnumbers">COVID-19 Data Verified</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://www.11alive.com/voices">Voices for Equality</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/atlanta-and-company">Atlanta &amp; Company</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/the-reveal">The Reveal Investigations</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="e729f89b-9d2f-4b2b-a8d3-de8458cc7164"
         data-title="It&#x27;s almost America&#x27;s birthday again. Here&#x27;s where to celebrate July 4 in Atlanta."
         data-seo-title="Fireworks | Atlanta fireworks for July 3 and July 4"
         data-abstract="Fourth of July activities are back. While some events remain canceled due to the pandemic, many local cities plan to light up the sky with their own festivities."
         data-section="life"
         data-subsection="holidays"
         data-topic=""
         data-subtopic=""
         data-url="www.11alive.com/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164"
         data-gpt-network-code="32805352"
         data-categories="holidays, local, news, life"
         data-author="Melissa Hernandez De La Cruz"
         data-keywords="[&#xD;&#xA;  &quot;holidays&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;life&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="daldridge@tegna.com">
    <a class="article__category" href="/section/holidays">Holidays</a>
    <h1 class="article__headline">It&#x27;s almost America&#x27;s birthday again. Here&#x27;s where to celebrate July 4 in Atlanta.</h1>
    <div class="article__summary">Fourth of July activities are back. While some events remain canceled due to the pandemic, many local cities plan to light up the sky with their own festivities.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WXIA/videos/de67aec3-6f77-4b32-8549-50e8b42dd697/de67aec3-6f77-4b32-8549-50e8b42dd697.m3u8"
             data-float="true"
             data-thumbnail="https://media.11alive.com/assets/WXIA/images/1a8ca575-b001-4699-92fe-aca7cf03412f/1a8ca575-b001-4699-92fe-aca7cf03412f_1920x1080.jpg"
             data-title="Why is the AJC Peachtree Road Race different this year?"
             data-description="Peachtree will look more like the traditional 4th of July race, but is still impacted by COVID"
             data-site="85"
             data-id="de67aec3-6f77-4b32-8549-50e8b42dd697"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.11alive.com/video/news/local/outreach/why-guy/why-is-the-ajc-peachtree-road-race-different-this-year/85-de67aec3-6f77-4b32-8549-50e8b42dd697"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic="outreach"
             data-subtopic="why-guy"
             data-captions="https://video.tegna-media.com/assets/WXIA/videos/de67aec3-6f77-4b32-8549-50e8b42dd697/de67aec3-6f77-4b32-8549-50e8b42dd697_vtt.vtt"
             data-related-playlist-id="BtuacPAg"
             data-related-media-id="tmjsi2Dx"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="134"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.11alive.com/assets/WXIA/images/1a8ca575-b001-4699-92fe-aca7cf03412f/1a8ca575-b001-4699-92fe-aca7cf03412f_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Why is the AJC Peachtree Road Race different this year?",
                    "description": "Peachtree will look more like the traditional 4th of July race, but is still impacted by COVID",
                    "thumbnailUrl": "https://media.11alive.com/assets/WXIA/images/1a8ca575-b001-4699-92fe-aca7cf03412f/1a8ca575-b001-4699-92fe-aca7cf03412f_1920x1080.jpg",
                    "uploadDate": "6/23/2021 6:41:59 AM",
                    "duration": "134",
                    "contentUrl": "https://www.11alive.com/video/news/local/outreach/why-guy/why-is-the-ajc-peachtree-road-race-different-this-year/85-de67aec3-6f77-4b32-8549-50e8b42dd697",
                    "embedUrl": "https://media.11alive.com/embeds/video/de67aec3-6f77-4b32-8549-50e8b42dd697/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Melissa Hernandez De La Cruz
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 5:35 PM EDT June 28, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 5:59 PM EDT June 28, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=2077762549125574&display=popup&href=https://www.11alive.com/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164?amp_js_v=0.1&amp;usqp=mq331aqkkafqarabiiacaw==&redirect_uri=https://www.11alive.com/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164?amp_js_v=0.1&amp;usqp=mq331aqkkafqarabiiacaw==" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164?amp_js_v=0.1&amp;usqp=mq331aqkkafqarabiiacaw==">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=It&#x27;s%20almost%20America&#x27;s%20birthday%20again.%20Here&#x27;s%20where%20to%20celebrate%20July%204%20in%20Atlanta.&url=https://www.11alive.com/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164?amp_js_v=0.1&amp;usqp=mq331aqkkafqarabiiacaw==&via=11AliveNews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164?amp_js_v=0.1&amp;usqp=mq331aqkkafqarabiiacaw==">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>ATLANTA — Fourth of July celebrations return to Atlanta after last year's hiatus for many cities due to the pandemic. While Centennial Olympic Park and the Mall of Georgia firework shows remain canceled, many areas restored its festivities for America's birthday.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For those desiring to watch fireworks vibrantly light up Atlanta's sky, here are some of the events to look forward to this Fourth of July.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_mid1/life/holidays"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-173008409006958.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<h2 id="tgnaNewNode">Stone Mountain's Fantastic Fourth Celebration:</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Starting the party on July 1 through July 5, Stone Mountain's laser show will be followed up by a firework display. The park encourages guests to make reservations for the anticipated event as it plans to reach capacity. Guests purchase a viewing "square," which allows up to four people on the Memorial Lawn. The <a href="https://www.stonemountainpark.com/Activities/Events/Fantastic-Fourth-Celebration" rel="noopener noreferrer" target="_blank">Fantastic Fourth Celebration&nbsp;</a><a href="https://www.stonemountainpark.com/Activities/Events/Fantastic-Fourth-Celebration" rel="noopener noreferrer" target="_blank"></a>begins at 9:30 p.m. each night.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2 id="tgnaNewNode">Decatur's July 4th Fireworks:</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For 15 to 20 minutes on July 4, atop the DeKalb County Parking Deck, fireworks will set off, illuminating the sky around them. The city of Decatur will close off all streets that make up the fall-out zone, and encourages people to find a good socially-distanced spot to view the<a href="https://www.visitdecaturgeorgia.com/visit/page/july-4-fireworks" rel="noopener noreferrer" target="_blank"> fireworks show</a>. Decatur usually hosts the Pied Piper Parade but decided not to gather this year.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2 id="tgnaNewNode">Sandy Springs Stars &amp; Stripes Annual Fireworks Celebration:</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Previously held at Concourse Corporate Center, <a href="https://www.sandyspringsga.gov/Home/Components/Calendar/Event/6328/162?curm=7&cury=2021" rel="noopener noreferrer" target="_blank">Sandy Springs' firework celebration </a>will take place over City Springs for the first time. Starting at 6 p.m., the Stars and Stripes event brings in food trucks and live music performances, all leading up to the big firework display at 9:30 p.m.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2 id="tgnaNewNode">Roswell's annual July 4th fireworks:</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The<a href="https://www.roswellgov.com/Home/Components/News/News/5069/17" rel="noopener noreferrer" target="_blank"> event </a>runs from 5:30 p.m. until 10:30 p.m.at Roswell Area Park. The yearly festivities include food trucks, live music and the culminating firework display. Fireworks set off at sunset, but time may vary depending on the weather.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2 id="tgnaNewNode">Duluth Celebrates America (July 3):</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Fireworks will reignite the sky once again in Downtown Duluth on Saturday for the<a href="https://www.duluthga.net/community/2what_s_happening/upcoming_events/duluth_celebrates_america_july_3rd.php" rel="noopener noreferrer" target="_blank"> city's annual celebration</a>. The event, which begins at 5:30 p.m. and runs through 10 p.m., features live music, food trucks and a firework show, which wraps up the night. Due to COVID-19 precautions, there will be no inflatables or kid zones at the event.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_mid2/life/holidays"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-173008409006958.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h2 id="tgnaNewNode">Fourth of July Marietta parade (July 3):</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="http://www.marietta.com/fourth-of-july" rel="noopener noreferrer" target="_blank">Marietta's celebrations</a> take place on Saturday. The festivities begin early at 10 a.m. and feed into the nighttime when fireworks set off at 9:30 p.m. The 1.5-mile-long parade starts at Roswell Street Baptist Church and ends at North Marietta Parkway. With more than 2,000 participants and an estimated 30,000 person attendance, the parade prepares Atlanta for an extensive celebration. Food, arts and crafts ,as well as live performances, make up the almost 12-hour event on Saturday.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2 id="tgnaNewNode">Spring Fest on July 4:</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Powder Springs is hosting its annual <a href="https://www.springsfest4th.com/" rel="noopener noreferrer" target="_blank">Spring Fest</a> on July 4. The event starts at noon, and the fireworks at 9 p.m. The event features food trucks, face painting, kid zones with bouncy houses and live music.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2 id="tgnaNewNode">Alpharetta July 4 Fireworks at Wills Park:</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The<a href="https://www.alpharetta.ga.us/government/departments/recreation-parks/special-events/july-4th" rel="noopener noreferrer" target="_blank"> firework display</a> begins at dusk and the city encourages people to enjoy the show while socially distant. The event only consists of the firework show due to COVID-19, as there are no additional activities scheduled.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2 id="tgnaNewNode">Cartersville' July 4 Celebration:</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The event is split up into two different days. On Saturday, <a href="https://etowahrotary.com/4th-of-july/" rel="noopener noreferrer" target="_blank">the annual independence day celebration </a>parade will start at 9 a.m. in downtown Cartersville. After the parade, Dellinger Park will feature live music, activities for kids and fireworks. On Sunday, the festivities continue at Dellinger Park at 3 p.m. and into the night with a firework display at 9 p.m.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2 id="tgnaNewNode">Tallapoosa's annual Fourth of July Celebration:</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hosted at the Veterans Memorial and Medal of Honor Park, <a href="https://www.visitharalson.org/tallapoosa-july-fourth" rel="noopener noreferrer" target="_blank">the celebration </a>starts on Saturday with an Americana memorial service at 10 a.m. Followed by the service, is an Independence Day parade at 1 p.m. in Downtown Tallapoosa. There will be fireworks at sunset at Helton Howland Park as well.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2 id="tgnaNewNode">Cumming's Thomas-Mashburn Steam Parade and Firework Festival:</h2>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_mid3/life/holidays"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-173008409006958.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The parade is an annual July 4 tradition, and thousands of people gather at the Cumming Fairgrounds to see the floats travel through the city. It starts at 10 a.m. on Saturday. The <a href="https://cummingfair.squarespace.com/july-4th-celebration" rel="noopener noreferrer" target="_blank">event </a>will also feature a firework display at 9:30 p.m. and celebrate with games, food and live music throughout the day &nbsp;. There's a hot dog and pizza eating contest at the event.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp; &nbsp;</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.11alive.com/article/news/doctors-still-encouraged-by-vaccinations-despite-not-meeting-president-bidens-july-4th-goal/85-06f34d50-54b5-44d8-889b-89700ae1dd84" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Doctors still encouraged by vaccination numbers, despite not meeting President Biden&#x27;s July 4th goal">Doctors still encouraged by vaccination numbers, despite not meeting President Biden&#x27;s July 4th goal</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.11alive.com/article/sports/ajc-peachtree-road-race/ajc-peachtree-road-race-different-2021/85-5e59bb60-45b0-441d-bf3a-6f9076e127c0" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="This is what&#x27;s different at the AJC Peachtree Road Race this year">This is what&#x27;s different at the AJC Peachtree Road Race this year</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/-h8MjdG9NWE?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "It's almost America's birthday again. Here's where to celebrate July 4 in Atlanta.",
  "datePublished": "5:35 PM EDT June 28, 2021",
  "dateModified": "5:59 PM EDT June 28, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.11alive.com/article/life/holidays/july-4-in-atlanta/85-e729f89b-9d2f-4b2b-a8d3-de8458cc7164"
  },
  "author": {
    "@type": "Person",
    "name": "Melissa Hernandez De La Cruz"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WXIA",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.11alive.com/assets/shared-images/amp-logos/wxia.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.11alive.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_atf/life/holidays"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-173008409006958.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_atf/life/holidays&amp;sz=300x250|300x600&amp;c=633" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_flex_btf/life/holidays"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-173008409006958.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_flex_btf/life/holidays&amp;sz=970x250|728x90|1140x286|1x1&amp;c=634" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WXIA-TV" src="/assets/shared-images/logos/wxia.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.11alive.com/wxiajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.11alive.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WXIA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/exit_interstitial/life/holidays"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-173008409006958.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WXIA" src="/assets/shared-images/logos/wxia.png" />
    </div>
    <h2 class="notifications__heading">WXIA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wxia.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.7.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAourk9DTrLzGoPaJhpv_yRZZrGgJJJvzE" data-project-id="wxia-news-app" data-sender-id="106384742036" data-app-id="1:106384742036:web:8d2126795b47595c">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74969722-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74969722-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
