<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.5.18" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>President Trump to visit Michigan Ford plant on Thursday | 11alive.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.5.18" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.5.18"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.5.18" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.5.18" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WXIA.png?ver=2.4.5.18" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b" />
    <link rel="alternate" href="https://www.wusa9.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b" />
                <link rel="amphtml" href="https://www.11alive.com/amp/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b" />
        <meta itemprop="datePublished" content="5/21/2020 1:54:59 PM" />
        <meta itemprop="dateModified" content="5/21/2020 1:54:59 PM" />
        <meta itemprop="url" content="https://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
        <meta property="og:title" content="President Trump to tour Ford&#x27;s repurposed ventilator assembly plant near Detroit">
        <meta property="og:description" content="Trump&#x27;s visit to Michigan comes a day after he criticized top state leaders and threatened to withhold federal funding over the state&#x27;s mail-in balloting effort.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.11alive.com/assets/CCT/images/b421ce77-ebc9-4e93-86de-9990a2de4df2/b421ce77-ebc9-4e93-86de-9990a2de4df2_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5/21/2020 1:54:59 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="President Trump to tour Ford&#x27;s repurposed ventilator assembly plant near Detroit">
        <meta name="twitter:image:src" content="https://media.11alive.com/assets/CCT/images/b421ce77-ebc9-4e93-86de-9990a2de4df2/b421ce77-ebc9-4e93-86de-9990a2de4df2_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="11AliveNews">
        <meta name="twitter:description" content="Trump&#x27;s visit to Michigan comes a day after he criticized top state leaders and threatened to withhold federal funding over the state&#x27;s mail-in balloting effort.">
        <meta name="twitter:domain" content="www.11alive.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="11alive.com" />
            <meta name="description" content="President Trump&#x27;s visit to Michigan comes amid tension with the state&#x27;s governor, who the president has clashed with during the coronavirus pandemic." />
            <meta property="fb:app_id" content="2077762549125574" />
            <meta property="og:site_name" content="11Alive.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5/21/2020 1:54:59 PM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-173008409006958.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/GA-Atlanta-WXIA-B3321_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Dallas, GA" data-subcategory="health" data-keywords="WXIA, Atlanta, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Atlanta&#x27;s Leading Local News: Weather, Traffic, Sports and more | Atlanta, Georgia | 11alive.com" data-ga-property-id="UA-74969722-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b" data-canonical-url="https://www.wusa9.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b" data-asset-id="d438e28b-0446-4a93-82dc-f9402b58822b" data-article-keywords="coronavirus,nation-world,cct-tracking,news,health" data-content-title="President Trump to tour Ford&#x27;s repurposed ventilator assembly plant near Detroit" data-content-categories="coronavirus,nation-world,cct-tracking,news,health" data-content-score="84" data-tracking-tags="" data-t1-publisher="John Norcross" data-call-letters="WXIA" data-article-byline="DARLENE SUPERVILLE (Associated Press)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="President Trump to tour Ford&#x27;s repurposed ventilator assembly plant near Detroit" data-cct-story="true" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="85" data-primarydomain="11alive.com" data-call-letters="WXIA" data-twitter-id="11AliveNews" data-fban="2077762549125574" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="d438e28b-0446-4a93-82dc-f9402b58822b" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b" data-gptid="GA-Atlanta-WXIA-B3321_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wxia-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="454" data-tealium-id-dealboss="551" data-tealium-id-googleanalytics="472" data-tealium-id-simplifi="554" data-tealium-id-taboola="553" data-tealium-id-truanthem="442" data-tealium-id-visto="452" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="2077762549125574"
        data-twitter-id="11AliveNews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wxia.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/theascene" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">The A-Scene</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">Crime</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">Investigations</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">VERIFY</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nba/hawks-talon-gc-educates-gamers-with-advice-at-virtual-qa/85-93296aa6-4736-443b-ac85-b59e6c42bdd8" aria-label="Read Hawks Talon Gaming Club hosts educational panel of experts for gamers">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.11alive.com/assets/WXIA/images/d08da794-89e7-483a-825c-8153a2e5f9b0/d08da794-89e7-483a-825c-8153a2e5f9b0_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/d08da794-89e7-483a-825c-8153a2e5f9b0/d08da794-89e7-483a-825c-8153a2e5f9b0_360x203.png" data-srcset="https://media.11alive.com/assets/WXIA/images/d08da794-89e7-483a-825c-8153a2e5f9b0/d08da794-89e7-483a-825c-8153a2e5f9b0_16x9.png 16w, https://media.11alive.com/assets/WXIA/images/d08da794-89e7-483a-825c-8153a2e5f9b0/d08da794-89e7-483a-825c-8153a2e5f9b0_140x79.png 140w, https://media.11alive.com/assets/WXIA/images/d08da794-89e7-483a-825c-8153a2e5f9b0/d08da794-89e7-483a-825c-8153a2e5f9b0_360x203.png 360w, https://media.11alive.com/assets/WXIA/images/d08da794-89e7-483a-825c-8153a2e5f9b0/d08da794-89e7-483a-825c-8153a2e5f9b0_540x304.png 540w, https://media.11alive.com/assets/WXIA/images/d08da794-89e7-483a-825c-8153a2e5f9b0/d08da794-89e7-483a-825c-8153a2e5f9b0_750x422.png 750w, https://media.11alive.com/assets/WXIA/images/d08da794-89e7-483a-825c-8153a2e5f9b0/d08da794-89e7-483a-825c-8153a2e5f9b0_1140x641.png 1140w, https://media.11alive.com/assets/WXIA/images/d08da794-89e7-483a-825c-8153a2e5f9b0/d08da794-89e7-483a-825c-8153a2e5f9b0_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nba/hawks-talon-gc-educates-gamers-with-advice-at-virtual-qa/85-93296aa6-4736-443b-ac85-b59e6c42bdd8">Hawks Talon Gaming Club hosts educational panel of experts for gamers</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/local-sports/hawks-talon-gc-virtual-qa/85-71256f7d-2504-460c-a366-5fa4d486e60b" aria-label="Read Hawks Talon GC Virtual Q&amp;A">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.11alive.com/assets/WXIA/images/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad_360x203.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/local-sports/hawks-talon-gc-virtual-qa/85-71256f7d-2504-460c-a366-5fa4d486e60b">Hawks Talon GC Virtual Q&amp;A</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">Webcams</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/stormtrackers" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">StormTracker School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">Submit a Closing</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/overnight-storm-lashes-out-with-strong-winds-and-lightning/607-989954bf-a330-4546-bd59-d84b1b1fa6d8" aria-label="Read Overnight storm lashes out with strong winds and lightning">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.11alive.com/assets/ACCUWEATHER/images/fbac592e-e0cf-499a-8947-630e628aab94/fbac592e-e0cf-499a-8947-630e628aab94_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/ACCUWEATHER/images/fbac592e-e0cf-499a-8947-630e628aab94/fbac592e-e0cf-499a-8947-630e628aab94_360x203.jpg" data-srcset="https://media.11alive.com/assets/ACCUWEATHER/images/fbac592e-e0cf-499a-8947-630e628aab94/fbac592e-e0cf-499a-8947-630e628aab94_16x9.jpg 16w, https://media.11alive.com/assets/ACCUWEATHER/images/fbac592e-e0cf-499a-8947-630e628aab94/fbac592e-e0cf-499a-8947-630e628aab94_140x79.jpg 140w, https://media.11alive.com/assets/ACCUWEATHER/images/fbac592e-e0cf-499a-8947-630e628aab94/fbac592e-e0cf-499a-8947-630e628aab94_360x203.jpg 360w, https://media.11alive.com/assets/ACCUWEATHER/images/fbac592e-e0cf-499a-8947-630e628aab94/fbac592e-e0cf-499a-8947-630e628aab94_540x304.jpg 540w, https://media.11alive.com/assets/ACCUWEATHER/images/fbac592e-e0cf-499a-8947-630e628aab94/fbac592e-e0cf-499a-8947-630e628aab94_750x422.jpg 750w, https://media.11alive.com/assets/ACCUWEATHER/images/fbac592e-e0cf-499a-8947-630e628aab94/fbac592e-e0cf-499a-8947-630e628aab94_1140x641.jpg 1140w, https://media.11alive.com/assets/ACCUWEATHER/images/fbac592e-e0cf-499a-8947-630e628aab94/fbac592e-e0cf-499a-8947-630e628aab94_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/overnight-storm-lashes-out-with-strong-winds-and-lightning/607-989954bf-a330-4546-bd59-d84b1b1fa6d8">Overnight storm lashes out with strong winds and lightning</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/health/coronavirus/how-coronavirus-is-affecting-weather-forecasts/85-155823f0-249b-43ab-b3f7-47648f675d6f" aria-label="Read How the coronavirus pandemic is affecting weather forecasts">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.11alive.com/assets/WXIA/images/c0948d2d-11c7-4e91-932b-98fdb90b7351/c0948d2d-11c7-4e91-932b-98fdb90b7351_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/c0948d2d-11c7-4e91-932b-98fdb90b7351/c0948d2d-11c7-4e91-932b-98fdb90b7351_360x203.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/c0948d2d-11c7-4e91-932b-98fdb90b7351/c0948d2d-11c7-4e91-932b-98fdb90b7351_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/c0948d2d-11c7-4e91-932b-98fdb90b7351/c0948d2d-11c7-4e91-932b-98fdb90b7351_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/c0948d2d-11c7-4e91-932b-98fdb90b7351/c0948d2d-11c7-4e91-932b-98fdb90b7351_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/c0948d2d-11c7-4e91-932b-98fdb90b7351/c0948d2d-11c7-4e91-932b-98fdb90b7351_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/c0948d2d-11c7-4e91-932b-98fdb90b7351/c0948d2d-11c7-4e91-932b-98fdb90b7351_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/c0948d2d-11c7-4e91-932b-98fdb90b7351/c0948d2d-11c7-4e91-932b-98fdb90b7351_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/c0948d2d-11c7-4e91-932b-98fdb90b7351/c0948d2d-11c7-4e91-932b-98fdb90b7351_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/health/coronavirus/how-coronavirus-is-affecting-weather-forecasts/85-155823f0-249b-43ab-b3f7-47648f675d6f">How the coronavirus pandemic is affecting weather forecasts</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/braves" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">Atlanta Braves</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/falcons" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">Atlanta Falcons</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hawks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">Atlanta Hawks</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/atlanta-united" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">Atlanta United</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/atlanta-dream" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">Atlanta Dream</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/college-football" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">College Football</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/ajcpeachtreeroadrace" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">AJC Peachtree Road Race</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nba/hawks-talon-gc-educates-gamers-with-advice-at-virtual-qa/85-93296aa6-4736-443b-ac85-b59e6c42bdd8" aria-label="Read Hawks Talon Gaming Club hosts educational panel of experts for gamers">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.11alive.com/assets/WXIA/images/d08da794-89e7-483a-825c-8153a2e5f9b0/d08da794-89e7-483a-825c-8153a2e5f9b0_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/d08da794-89e7-483a-825c-8153a2e5f9b0/d08da794-89e7-483a-825c-8153a2e5f9b0_360x203.png" data-srcset="https://media.11alive.com/assets/WXIA/images/d08da794-89e7-483a-825c-8153a2e5f9b0/d08da794-89e7-483a-825c-8153a2e5f9b0_16x9.png 16w, https://media.11alive.com/assets/WXIA/images/d08da794-89e7-483a-825c-8153a2e5f9b0/d08da794-89e7-483a-825c-8153a2e5f9b0_140x79.png 140w, https://media.11alive.com/assets/WXIA/images/d08da794-89e7-483a-825c-8153a2e5f9b0/d08da794-89e7-483a-825c-8153a2e5f9b0_360x203.png 360w, https://media.11alive.com/assets/WXIA/images/d08da794-89e7-483a-825c-8153a2e5f9b0/d08da794-89e7-483a-825c-8153a2e5f9b0_540x304.png 540w, https://media.11alive.com/assets/WXIA/images/d08da794-89e7-483a-825c-8153a2e5f9b0/d08da794-89e7-483a-825c-8153a2e5f9b0_750x422.png 750w, https://media.11alive.com/assets/WXIA/images/d08da794-89e7-483a-825c-8153a2e5f9b0/d08da794-89e7-483a-825c-8153a2e5f9b0_1140x641.png 1140w, https://media.11alive.com/assets/WXIA/images/d08da794-89e7-483a-825c-8153a2e5f9b0/d08da794-89e7-483a-825c-8153a2e5f9b0_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nba/hawks-talon-gc-educates-gamers-with-advice-at-virtual-qa/85-93296aa6-4736-443b-ac85-b59e6c42bdd8">Hawks Talon Gaming Club hosts educational panel of experts for gamers</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/local-sports/hawks-talon-gc-virtual-qa/85-71256f7d-2504-460c-a366-5fa4d486e60b" aria-label="Read Hawks Talon GC Virtual Q&amp;A">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.11alive.com/assets/WXIA/images/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad_360x203.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad/06d2f530-2d05-4b0d-81ca-ad0f47fa7aad_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/local-sports/hawks-talon-gc-virtual-qa/85-71256f7d-2504-460c-a366-5fa4d486e60b">Hawks Talon GC Virtual Q&amp;A</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WXIA" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                                                                <span class="header__subnav-label">Newsletters</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/live_stream/atlanta-company/85-24d9fa1e-0d1f-47ad-9e65-62c195169f17" aria-label="Read Atlanta &amp; Company">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="" data-srcset="" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/live_stream/atlanta-company/85-24d9fa1e-0d1f-47ad-9e65-62c195169f17">Atlanta &amp; Company</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/michael-cohen-prison-early-release/507-1dc3ab62-fb22-42c6-8a61-fe81e51b14ac" aria-label="Read Ex-Trump lawyer Michael Cohen released from federal prison">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.11alive.com/assets/WWL/images/291ec767-daf6-45df-ac9d-132058155af0/291ec767-daf6-45df-ac9d-132058155af0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WWL/images/291ec767-daf6-45df-ac9d-132058155af0/291ec767-daf6-45df-ac9d-132058155af0_360x203.jpg" data-srcset="https://media.11alive.com/assets/WWL/images/291ec767-daf6-45df-ac9d-132058155af0/291ec767-daf6-45df-ac9d-132058155af0_16x9.jpg 16w, https://media.11alive.com/assets/WWL/images/291ec767-daf6-45df-ac9d-132058155af0/291ec767-daf6-45df-ac9d-132058155af0_140x79.jpg 140w, https://media.11alive.com/assets/WWL/images/291ec767-daf6-45df-ac9d-132058155af0/291ec767-daf6-45df-ac9d-132058155af0_360x203.jpg 360w, https://media.11alive.com/assets/WWL/images/291ec767-daf6-45df-ac9d-132058155af0/291ec767-daf6-45df-ac9d-132058155af0_540x304.jpg 540w, https://media.11alive.com/assets/WWL/images/291ec767-daf6-45df-ac9d-132058155af0/291ec767-daf6-45df-ac9d-132058155af0_750x422.jpg 750w, https://media.11alive.com/assets/WWL/images/291ec767-daf6-45df-ac9d-132058155af0/291ec767-daf6-45df-ac9d-132058155af0_1140x641.jpg 1140w, https://media.11alive.com/assets/WWL/images/291ec767-daf6-45df-ac9d-132058155af0/291ec767-daf6-45df-ac9d-132058155af0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/michael-cohen-prison-early-release/507-1dc3ab62-fb22-42c6-8a61-fe81e51b14ac">Ex-Trump lawyer Michael Cohen released from federal prison</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 11alive.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Atlanta, GA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">62&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Atlanta, GA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/atlanta-and-company">Atlanta &amp; Company</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/the-reveal">The Reveal Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/my-lawrenceville-news">Lawrenceville News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/my-east-point-news">East Point News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/my-cumming-news">Cumming News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/my-east-cobb-news">East Cobb News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/my-east-atlanta-news">East Atlanta News</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Atlanta&#x27;s Leading Local News: Weather, Traffic, Sports and more | Atlanta, Georgia | 11alive.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="d438e28b-0446-4a93-82dc-f9402b58822b"
         data-title="President Trump to tour Ford&#x27;s repurposed ventilator assembly plant near Detroit"
         data-seo-title="President Trump to visit Michigan Ford plant on Thursday"
         data-abstract="Trump&#x27;s visit to Michigan comes a day after he criticized top state leaders and threatened to withhold federal funding over the state&#x27;s mail-in balloting effort."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, nation-world, cct-tracking, news, health"
         data-author="DARLENE SUPERVILLE (Associated Press)"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="John Norcross">
    <a class="article__category" href="/section/coronavirus">coronavirus</a>
    <h1 class="article__headline">President Trump to tour Ford&#x27;s repurposed ventilator assembly plant near Detroit</h1>
    <div class="article__summary">Trump's visit to Michigan comes a day after he criticized top state leaders and threatened to withhold federal funding over the state's mail-in balloting effort.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/CCT/videos/cc18d355-4005-4dde-9f1d-9e4e2a2862f8/cc18d355-4005-4dde-9f1d-9e4e2a2862f8.m3u8"
         data-float="true"
         data-thumbnail="https://media.11alive.com/assets/CCT/images/bb34bb81-f917-45a5-83dd-443e827c877f/bb34bb81-f917-45a5-83dd-443e827c877f_1920x1080.jpg"
         data-title="How to wear a mask correctly"
         data-description="A face mask won&#x27;t protect you from the coronavirus if you&#x27;re not wearing it correctly. Here are some tips to make sure it&#x27;s doing its job."
         data-site="507"
         data-id="cc18d355-4005-4dde-9f1d-9e4e2a2862f8"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.11alive.com/video/news/nation-world/video-how-to-wear-face-mask-correctly/507-cc18d355-4005-4dde-9f1d-9e4e2a2862f8"
         data-origin="upload"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-related-playlist-id="BtuacPAg"
         data-related-media-id="sO9XN97b"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.11alive.com/assets/CCT/images/bb34bb81-f917-45a5-83dd-443e827c877f/bb34bb81-f917-45a5-83dd-443e827c877f_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "How to wear a mask correctly",
                    "description": "A face mask won&#x27;t protect you from the coronavirus if you&#x27;re not wearing it correctly. Here are some tips to make sure it&#x27;s doing its job.",
                    "thumbnailUrl": "https://media.11alive.com/assets/CCT/images/bb34bb81-f917-45a5-83dd-443e827c877f/bb34bb81-f917-45a5-83dd-443e827c877f_1920x1080.jpg",
                    "uploadDate": "4/14/2020 6:40:58 PM",
                    "duration": "70",
                    "contentUrl": "https://www.11alive.com/video/news/nation-world/video-how-to-wear-face-mask-correctly/507-cc18d355-4005-4dde-9f1d-9e4e2a2862f8",
                    "embedUrl": "https://media.11alive.com/embeds/video/cc18d355-4005-4dde-9f1d-9e4e2a2862f8/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> DARLENE SUPERVILLE (Associated Press)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 9:54 AM EDT May 21, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 9:54 AM EDT May 21, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=2077762549125574&display=popup&href=http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b&redirect_uri=http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=President%20Trump%20to%20tour%20Ford&#x27;s%20repurposed%20ventilator%20assembly%20plant%20near%20Detroit&url=http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b&via=11AliveNews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>WASHINGTON — A day after threatening to withhold funds over Michigan's mail-in ballot effort, President Donald Trump was set to visit the electoral battleground Thursday to learn how the medical breathing machines governors begged for during the height of the&nbsp;<a href="https://apnews.com/VirusOutbreak">coronavirus pandemic</a> are made.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>But hovering over his visit to a repurposed Ford Motor Co. factory in Ypsilanti, outside of Detroit, is whether he will wear a face covering.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>Trump has refused to wear a face mask in public, a practice that federal health authorities say all Americans should adopt to help slow the spread of the virus.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a href="https://apnews.com/9ca93f81c2aa227184247b4e19c46e86">Ford says everyone in its factories must wear personal protective equipment</a>, including masks, and that its policy has been communicated to the White House. Trump wouldn't commit to wearing a mask at the plant when he was asked about the matter earlier this week.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Michigan Attorney General Dana Nessel said that mask-wearing isn't just Ford's policy but it's also the law in a state that's among those hardest hit by the virus. She sent Trump a letter Wednesday asking him to respect Ford's employees by covering his nose and mouth during the visit, which will include a roundtable discussion with black leaders, a factory tour and speech.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"Anyone who has potentially been recently exposed, including the president of the United States, has not only a legal responsibility, but also a social and moral responsibility, to take reasonable precautions to prevent further spread of the virus,” Nessel said.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>At least two people who work in the White House and had been physically close to Trump recently tested positive for the virus. Trump is tested daily; the White House says he remains negative.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/president-trump-says-hell-finish-hydroxychloroquine-treatment-in-a-day-or-two/507-63b41c77-cecc-4af5-9ed5-0dedcc99c4c5">President Trump says he'll finish hydroxychloroquine treatment 'in a day or two'</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/who-malaria-drug-trump-taking-to-fight-covid-19-is-best-left-to-tests/507-b867b11a-6226-4b6b-a5ef-09f65b7997f5">WHO: Malaria drug Trump taking to fight COVID-19 is best left to tests</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>An executive order issued by Gov. Gretchen Whitmer requires factories to suspend all nonessential in-person visits, including tours, though Nessel said her office would not bar Trump.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>The Republican president and Whitmer, a Democrat, have clashed during the coronavirus outbreak over her criticism of the federal government's response to the state's needs for medical equipment, like ventilators, and personal protective gear, such as gloves, masks and gowns.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>In the early days of the crisis, Whitmer and other governors and medical workers clamored for ventilators, fearing a shortage of the machines would prove deadly as the virus made breathing difficult for the scores of afflicted patients who were being brought to hospitals.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>But the U.S. now has a surplus of the breathing machines, leading Trump to begin describing the U.S. as the “king of ventilators.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Whitmer was not expected to accompany Trump during the visit.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“We do not have plans to meet, but I did speak with him yesterday on the phone," Whitmer told "CBS This Morning” on Thursday. “I made the case that, you know, we all have to be on the same page here. We’ve gotta stop demonizing one another and, really, focus on the fact that the common enemy is the virus.”</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><a href="https://twitter.com/CBSThisMorning/status/1263457265178288131?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text">
<p>On Wednesday, Trump threatened to withhold federal funds from Michigan after its secretary of state mailed absentee ballot applications to millions of voters. Trump first tweeted — erroneously — that the Democratic state official had mailed absentee ballots to Michigan voters. He later sent a corrected tweet specifying that applications to request absentee ballots had been mailed.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Trump narrowly won Michigan in 2016. He insists mail-in voting is ripe for fraud, although there is scant evidence of wrongdoing.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>At the White House, Trump said he and Whitmer in their call discussed the coronavirus pandemic and the catastrophic flooding and mass evacuations caused by the failure of dams in the state's central region — not his tweeted threat to withhold federal money.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Trump also needled Whitmer on Twitter over her decision to keep stay-at-home orders largely in place. He said military and federal emergency management teams had been sent to assist with the flood response but added that the “Governor must now ‘set you free’ to help.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_mid3/news/health/coronavirus"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>That was a reference to his strong push for states to lift stay-at-home restrictions and allow businesses to reopen so people can resume shopping and dining out.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Last month, Trump tweeted “LIBERATE MICHIGAN” as residents there and in other states began holding protests against orders to stay at home.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.11alive.com/assets/CCT/images/b421ce77-ebc9-4e93-86de-9990a2de4df2/b421ce77-ebc9-4e93-86de-9990a2de4df2_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.11alive.com/assets/CCT/images/b421ce77-ebc9-4e93-86de-9990a2de4df2/b421ce77-ebc9-4e93-86de-9990a2de4df2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/CCT/images/b421ce77-ebc9-4e93-86de-9990a2de4df2/b421ce77-ebc9-4e93-86de-9990a2de4df2_1140x641.jpg" data-srcset="https://media.11alive.com/assets/CCT/images/b421ce77-ebc9-4e93-86de-9990a2de4df2/b421ce77-ebc9-4e93-86de-9990a2de4df2_16x9.jpg 16w, https://media.11alive.com/assets/CCT/images/b421ce77-ebc9-4e93-86de-9990a2de4df2/b421ce77-ebc9-4e93-86de-9990a2de4df2_140x79.jpg 140w, https://media.11alive.com/assets/CCT/images/b421ce77-ebc9-4e93-86de-9990a2de4df2/b421ce77-ebc9-4e93-86de-9990a2de4df2_360x203.jpg 360w, https://media.11alive.com/assets/CCT/images/b421ce77-ebc9-4e93-86de-9990a2de4df2/b421ce77-ebc9-4e93-86de-9990a2de4df2_540x304.jpg 540w, https://media.11alive.com/assets/CCT/images/b421ce77-ebc9-4e93-86de-9990a2de4df2/b421ce77-ebc9-4e93-86de-9990a2de4df2_750x422.jpg 750w, https://media.11alive.com/assets/CCT/images/b421ce77-ebc9-4e93-86de-9990a2de4df2/b421ce77-ebc9-4e93-86de-9990a2de4df2_1140x641.jpg 1140w, https://media.11alive.com/assets/CCT/images/b421ce77-ebc9-4e93-86de-9990a2de4df2/b421ce77-ebc9-4e93-86de-9990a2de4df2_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.11alive.com/assets/CCT/images/b421ce77-ebc9-4e93-86de-9990a2de4df2/b421ce77-ebc9-4e93-86de-9990a2de4df2_1140x641.jpg" srcset="https://media.11alive.com/assets/CCT/images/b421ce77-ebc9-4e93-86de-9990a2de4df2/b421ce77-ebc9-4e93-86de-9990a2de4df2_16x9.jpg 16w, https://media.11alive.com/assets/CCT/images/b421ce77-ebc9-4e93-86de-9990a2de4df2/b421ce77-ebc9-4e93-86de-9990a2de4df2_140x79.jpg 140w, https://media.11alive.com/assets/CCT/images/b421ce77-ebc9-4e93-86de-9990a2de4df2/b421ce77-ebc9-4e93-86de-9990a2de4df2_360x203.jpg 360w, https://media.11alive.com/assets/CCT/images/b421ce77-ebc9-4e93-86de-9990a2de4df2/b421ce77-ebc9-4e93-86de-9990a2de4df2_540x304.jpg 540w, https://media.11alive.com/assets/CCT/images/b421ce77-ebc9-4e93-86de-9990a2de4df2/b421ce77-ebc9-4e93-86de-9990a2de4df2_750x422.jpg 750w, https://media.11alive.com/assets/CCT/images/b421ce77-ebc9-4e93-86de-9990a2de4df2/b421ce77-ebc9-4e93-86de-9990a2de4df2_1140x641.jpg 1140w, https://media.11alive.com/assets/CCT/images/b421ce77-ebc9-4e93-86de-9990a2de4df2/b421ce77-ebc9-4e93-86de-9990a2de4df2_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">President Donald Trump speaks about the coronavirus in the Rose Garden of the White House, Friday, May 15, 2020, in Washington. (AP Photo/Alex Brandon)</div>
    </div>
</div>                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "President Trump to tour Ford's repurposed ventilator assembly plant near Detroit",
  "datePublished": "9:54 AM EDT May 21, 2020",
  "dateModified": "9:54 AM EDT May 21, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.11alive.com/article/news/health/coronavirus/trump-tours-fords-ventilator-assembly-plant-michigan/507-d438e28b-0446-4a93-82dc-f9402b58822b"
  },
  "author": {
    "@type": "Person",
    "name": "DARLENE SUPERVILLE (Associated Press)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WXIA",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.11alive.com/assets/shared-images/amp-logos/wxia.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.11alive.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=228" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=228" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WXIA-TV" src="/assets/shared-images/logos/wxia.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WXIA" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.11alive.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WXIA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WXIA" src="/assets/shared-images/logos/wxia.png" />
    </div>
    <h2 class="notifications__heading">WXIA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wxia.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">(function () {
    window.jwplayer = window.jwplayer || {};
    window.jwplayer.key = window.jwplayer.key || document.currentScript.dataset.key;
})();</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.5.18">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyAourk9DTrLzGoPaJhpv_yRZZrGgJJJvzE" data-project-id="wxia-news-app" data-sender-id="106384742036" data-app-id="1:106384742036:web:8d2126795b47595c">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74969722-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74969722-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>