<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.4.6" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Forsyth County business kicks off mission to feed frontline workers with a pizza drive-thru | 11alive.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.4.6" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.4.6"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.4.6" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.4.6" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WXIA.png?ver=2.4.4.6" />
    <link rel="canonical" href="https://www.11alive.com/article/news/local/mynews/cumming/forsyth-co-business-keeps-all-employees-on-staf/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42" />
    <link rel="alternate" href="https://www.11alive.com/article/news/local/mynews/cumming/forsyth-co-business-keeps-all-employees-on-staf/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42" />
                <link rel="amphtml" href="https://www.11alive.com/amp/article/news/local/mynews/cumming/forsyth-co-business-keeps-all-employees-on-staf/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42" />
        <meta itemprop="datePublished" content="4/29/2020 12:34:50 AM" />
        <meta itemprop="dateModified" content="4/29/2020 12:34:50 AM" />
        <meta itemprop="url" content="https://www.11alive.com/article/news/local/mynews/cumming/forsyth-co-business-keeps-all-employees-on-staf/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.11alive.com/article/news/local/mynews/cumming/forsyth-co-business-keeps-all-employees-on-staf/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
        <meta property="og:title" content="Forsyth County business kicks off mission to feed frontline workers with a pizza drive-thru">
        <meta property="og:description" content="North American Auto Group launches its feeding first responder initiative by serving up a slice to hundreds of Forsyth County deputies.">
        <meta property="og:type" content="text" />
        <meta property="og:image" content="https://media.11alive.com/assets/WXIA/images/616f06a7-d3c0-471f-bfda-6c17f3d696cb/616f06a7-d3c0-471f-bfda-6c17f3d696cb_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4/29/2020 12:34:50 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Forsyth County business kicks off mission to feed frontline workers with a pizza drive-thru">
        <meta name="twitter:image:src" content="https://media.11alive.com/assets/WXIA/images/616f06a7-d3c0-471f-bfda-6c17f3d696cb/616f06a7-d3c0-471f-bfda-6c17f3d696cb_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="11AliveNews">
        <meta name="twitter:description" content="North American Auto Group launches its feeding first responder initiative by serving up a slice to hundreds of Forsyth County deputies.">
        <meta name="twitter:domain" content="www.11alive.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="11alive.com" />
            <meta name="description" content="North American Auto Group launches its feeding first responder initiative by serving up a slice to hundreds of Forsyth County deputies." />
            <meta property="fb:app_id" content="2077762549125574" />
            <meta property="og:site_name" content="11Alive.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4/29/2020 12:34:50 AM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-173008409006958.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/GA-Atlanta-WXIA-B3321_DesktopTablet" data-section="news" data-subsection="local" data-topic="mynews" data-subtopic="cumming" data-content-type="article" data-category="news" data-market="Dallas, GA" data-subcategory="local" data-keywords="WXIA, Atlanta, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Atlanta&#x27;s Leading Local News: Weather, Traffic, Sports and more | Atlanta, Georgia | 11alive.com" data-ga-property-id="UA-74969722-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42" data-canonical-url="https://www.11alive.com/article/news/local/mynews/cumming/forsyth-co-business-keeps-all-employees-on-staf/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42" data-asset-id="53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42" data-article-keywords="cumming,mynews,local,coronavirus,healthy-living,news" data-content-title="Forsyth County business kicks off mission to feed frontline workers with a pizza drive-thru" data-content-categories="cumming,mynews,local,coronavirus,healthy-living,news" data-content-score="74" data-tracking-tags="" data-t1-publisher="Tanner Flowers" data-call-letters="WXIA" data-article-byline="Brittany Kleinpeter" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Forsyth County business kicks off mission to feed frontline workers with a pizza drive-thru" data-cct-story="false" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="85" data-primarydomain="11alive.com" data-call-letters="WXIA" data-twitter-id="11AliveNews" data-fban="2077762549125574" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42" data-targeting-pgtype="article" data-targeting-topic_section="cumming" data-targeting-url="http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42" data-gptid="GA-Atlanta-WXIA-B3321_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wxia-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="454" data-tealium-id-dealboss="551" data-tealium-id-googleanalytics="472" data-tealium-id-simplifi="554" data-tealium-id-taboola="553" data-tealium-id-truanthem="442" data-tealium-id-visto="452" >
        <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_universal/news/local/mynews/cumming"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
        </div>
        <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="2077762549125574"
        data-twitter-id="11AliveNews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wxia.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/theascene" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">The A-Scene</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">Crime</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">Investigations</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">VERIFY</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/mynews/cumming/forsyth-co-business-launches-effort-to-feed-hundreds-of-first-responders-with-pizza-drive-thru/85-8b54b5a9-3b7c-4760-ab59-fb4540984c9f" aria-label="Read Forsyth Co. business launches effort to feed hundreds of first responders with pizza drive thru">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.11alive.com/assets/WXIA/images/b1173d20-a582-4625-b573-7935b1966699/b1173d20-a582-4625-b573-7935b1966699_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/b1173d20-a582-4625-b573-7935b1966699/b1173d20-a582-4625-b573-7935b1966699_360x203.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/b1173d20-a582-4625-b573-7935b1966699/b1173d20-a582-4625-b573-7935b1966699_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/b1173d20-a582-4625-b573-7935b1966699/b1173d20-a582-4625-b573-7935b1966699_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/b1173d20-a582-4625-b573-7935b1966699/b1173d20-a582-4625-b573-7935b1966699_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/b1173d20-a582-4625-b573-7935b1966699/b1173d20-a582-4625-b573-7935b1966699_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/b1173d20-a582-4625-b573-7935b1966699/b1173d20-a582-4625-b573-7935b1966699_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/b1173d20-a582-4625-b573-7935b1966699/b1173d20-a582-4625-b573-7935b1966699_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/b1173d20-a582-4625-b573-7935b1966699/b1173d20-a582-4625-b573-7935b1966699_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/mynews/cumming/forsyth-co-business-launches-effort-to-feed-hundreds-of-first-responders-with-pizza-drive-thru/85-8b54b5a9-3b7c-4760-ab59-fb4540984c9f">Forsyth Co. business launches effort to feed hundreds of first responders with pizza drive thru</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42" aria-label="Read Forsyth County business kicks off mission to feed frontline workers with a pizza drive-thru">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.11alive.com/assets/WXIA/images/616f06a7-d3c0-471f-bfda-6c17f3d696cb/616f06a7-d3c0-471f-bfda-6c17f3d696cb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/616f06a7-d3c0-471f-bfda-6c17f3d696cb/616f06a7-d3c0-471f-bfda-6c17f3d696cb_360x203.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/616f06a7-d3c0-471f-bfda-6c17f3d696cb/616f06a7-d3c0-471f-bfda-6c17f3d696cb_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/616f06a7-d3c0-471f-bfda-6c17f3d696cb/616f06a7-d3c0-471f-bfda-6c17f3d696cb_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/616f06a7-d3c0-471f-bfda-6c17f3d696cb/616f06a7-d3c0-471f-bfda-6c17f3d696cb_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/616f06a7-d3c0-471f-bfda-6c17f3d696cb/616f06a7-d3c0-471f-bfda-6c17f3d696cb_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/616f06a7-d3c0-471f-bfda-6c17f3d696cb/616f06a7-d3c0-471f-bfda-6c17f3d696cb_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/616f06a7-d3c0-471f-bfda-6c17f3d696cb/616f06a7-d3c0-471f-bfda-6c17f3d696cb_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/616f06a7-d3c0-471f-bfda-6c17f3d696cb/616f06a7-d3c0-471f-bfda-6c17f3d696cb_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">Forsyth County business kicks off mission to feed frontline workers with a pizza drive-thru</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">Webcams</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/stormtracker-school-lessons/85-485b5b1a-7e0c-482b-acf4-f5f683008aff" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">StormTracker School</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/downpours-hit-louisiana-neighborhoods/607-242fa251-852b-4944-850c-d89a2c9329d2" aria-label="Read Downpours hit Louisiana neighborhoods">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.11alive.com/assets/ACCUWEATHER/images/166aabde-e935-4d2c-b7f2-d546f248aac2/166aabde-e935-4d2c-b7f2-d546f248aac2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/ACCUWEATHER/images/166aabde-e935-4d2c-b7f2-d546f248aac2/166aabde-e935-4d2c-b7f2-d546f248aac2_360x203.jpg" data-srcset="https://media.11alive.com/assets/ACCUWEATHER/images/166aabde-e935-4d2c-b7f2-d546f248aac2/166aabde-e935-4d2c-b7f2-d546f248aac2_16x9.jpg 16w, https://media.11alive.com/assets/ACCUWEATHER/images/166aabde-e935-4d2c-b7f2-d546f248aac2/166aabde-e935-4d2c-b7f2-d546f248aac2_140x79.jpg 140w, https://media.11alive.com/assets/ACCUWEATHER/images/166aabde-e935-4d2c-b7f2-d546f248aac2/166aabde-e935-4d2c-b7f2-d546f248aac2_360x203.jpg 360w, https://media.11alive.com/assets/ACCUWEATHER/images/166aabde-e935-4d2c-b7f2-d546f248aac2/166aabde-e935-4d2c-b7f2-d546f248aac2_540x304.jpg 540w, https://media.11alive.com/assets/ACCUWEATHER/images/166aabde-e935-4d2c-b7f2-d546f248aac2/166aabde-e935-4d2c-b7f2-d546f248aac2_750x422.jpg 750w, https://media.11alive.com/assets/ACCUWEATHER/images/166aabde-e935-4d2c-b7f2-d546f248aac2/166aabde-e935-4d2c-b7f2-d546f248aac2_1140x641.jpg 1140w, https://media.11alive.com/assets/ACCUWEATHER/images/166aabde-e935-4d2c-b7f2-d546f248aac2/166aabde-e935-4d2c-b7f2-d546f248aac2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/downpours-hit-louisiana-neighborhoods/607-242fa251-852b-4944-850c-d89a2c9329d2">Downpours hit Louisiana neighborhoods</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/risk-of-storms-wednesday/85-d0a35789-5c0e-48c4-b5e0-01755d79ed12" aria-label="Read Risk of storms Wednesday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.11alive.com/assets/WXIA/images/823866c7-f55c-4168-9564-4bc00f9c38f6/823866c7-f55c-4168-9564-4bc00f9c38f6_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/823866c7-f55c-4168-9564-4bc00f9c38f6/823866c7-f55c-4168-9564-4bc00f9c38f6_360x203.png" data-srcset="https://media.11alive.com/assets/WXIA/images/823866c7-f55c-4168-9564-4bc00f9c38f6/823866c7-f55c-4168-9564-4bc00f9c38f6_16x9.png 16w, https://media.11alive.com/assets/WXIA/images/823866c7-f55c-4168-9564-4bc00f9c38f6/823866c7-f55c-4168-9564-4bc00f9c38f6_140x79.png 140w, https://media.11alive.com/assets/WXIA/images/823866c7-f55c-4168-9564-4bc00f9c38f6/823866c7-f55c-4168-9564-4bc00f9c38f6_360x203.png 360w, https://media.11alive.com/assets/WXIA/images/823866c7-f55c-4168-9564-4bc00f9c38f6/823866c7-f55c-4168-9564-4bc00f9c38f6_540x304.png 540w, https://media.11alive.com/assets/WXIA/images/823866c7-f55c-4168-9564-4bc00f9c38f6/823866c7-f55c-4168-9564-4bc00f9c38f6_750x422.png 750w, https://media.11alive.com/assets/WXIA/images/823866c7-f55c-4168-9564-4bc00f9c38f6/823866c7-f55c-4168-9564-4bc00f9c38f6_1140x641.png 1140w, https://media.11alive.com/assets/WXIA/images/823866c7-f55c-4168-9564-4bc00f9c38f6/823866c7-f55c-4168-9564-4bc00f9c38f6_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/risk-of-storms-wednesday/85-d0a35789-5c0e-48c4-b5e0-01755d79ed12">Risk of storms Wednesday</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/falcons" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">Atlanta Falcons</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hawks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">Atlanta Hawks</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/atlanta-united" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">Atlanta United</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/atlanta-dream" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">Atlanta Dream</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/college-football" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">College Football</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/tokyo-olympics-unrealistic-without-a-vaccine/85-cb561bdb-a467-4fb7-9082-f33ffb2ee3d7" aria-label="Read Tokyo Olympics unrealistic without a vaccine?">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.11alive.com/assets/KVUE/images/3e331231-f0bd-4dcc-9553-1c5e96bc869b/3e331231-f0bd-4dcc-9553-1c5e96bc869b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/KVUE/images/3e331231-f0bd-4dcc-9553-1c5e96bc869b/3e331231-f0bd-4dcc-9553-1c5e96bc869b_360x203.jpg" data-srcset="https://media.11alive.com/assets/KVUE/images/3e331231-f0bd-4dcc-9553-1c5e96bc869b/3e331231-f0bd-4dcc-9553-1c5e96bc869b_16x9.jpg 16w, https://media.11alive.com/assets/KVUE/images/3e331231-f0bd-4dcc-9553-1c5e96bc869b/3e331231-f0bd-4dcc-9553-1c5e96bc869b_140x79.jpg 140w, https://media.11alive.com/assets/KVUE/images/3e331231-f0bd-4dcc-9553-1c5e96bc869b/3e331231-f0bd-4dcc-9553-1c5e96bc869b_360x203.jpg 360w, https://media.11alive.com/assets/KVUE/images/3e331231-f0bd-4dcc-9553-1c5e96bc869b/3e331231-f0bd-4dcc-9553-1c5e96bc869b_540x304.jpg 540w, https://media.11alive.com/assets/KVUE/images/3e331231-f0bd-4dcc-9553-1c5e96bc869b/3e331231-f0bd-4dcc-9553-1c5e96bc869b_1920x1080.jpg 1920w, https://media.11alive.com/assets/KVUE/images/3e331231-f0bd-4dcc-9553-1c5e96bc869b/3e331231-f0bd-4dcc-9553-1c5e96bc869b_750x422.jpg 750w, https://media.11alive.com/assets/KVUE/images/3e331231-f0bd-4dcc-9553-1c5e96bc869b/3e331231-f0bd-4dcc-9553-1c5e96bc869b_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/tokyo-olympics-unrealistic-without-a-vaccine/85-cb561bdb-a467-4fb7-9082-f33ffb2ee3d7">Tokyo Olympics unrealistic without a vaccine?</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/los-angeles-lakers-got-46-million-from-small-business-relief-program-then-returned-it/85-c4ff8803-5777-4599-b0d0-f4fab0cb7009" aria-label="Read Los Angeles Lakers got $4.6 million from small business relief program, then returned it">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.11alive.com/assets/CCT/images/b67136dc-ad76-4853-bd91-b65892313ac8/b67136dc-ad76-4853-bd91-b65892313ac8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/CCT/images/b67136dc-ad76-4853-bd91-b65892313ac8/b67136dc-ad76-4853-bd91-b65892313ac8_360x203.jpg" data-srcset="https://media.11alive.com/assets/CCT/images/b67136dc-ad76-4853-bd91-b65892313ac8/b67136dc-ad76-4853-bd91-b65892313ac8_16x9.jpg 16w, https://media.11alive.com/assets/CCT/images/b67136dc-ad76-4853-bd91-b65892313ac8/b67136dc-ad76-4853-bd91-b65892313ac8_140x79.jpg 140w, https://media.11alive.com/assets/CCT/images/b67136dc-ad76-4853-bd91-b65892313ac8/b67136dc-ad76-4853-bd91-b65892313ac8_360x203.jpg 360w, https://media.11alive.com/assets/CCT/images/b67136dc-ad76-4853-bd91-b65892313ac8/b67136dc-ad76-4853-bd91-b65892313ac8_540x304.jpg 540w, https://media.11alive.com/assets/CCT/images/b67136dc-ad76-4853-bd91-b65892313ac8/b67136dc-ad76-4853-bd91-b65892313ac8_750x422.jpg 750w, https://media.11alive.com/assets/CCT/images/b67136dc-ad76-4853-bd91-b65892313ac8/b67136dc-ad76-4853-bd91-b65892313ac8_1140x641.jpg 1140w, https://media.11alive.com/assets/CCT/images/b67136dc-ad76-4853-bd91-b65892313ac8/b67136dc-ad76-4853-bd91-b65892313ac8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/los-angeles-lakers-got-46-million-from-small-business-relief-program-then-returned-it/85-c4ff8803-5777-4599-b0d0-f4fab0cb7009">Los Angeles Lakers got $4.6 million from small business relief program, then returned it</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WXIA" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                                                                <span class="header__subnav-label">Newsletters</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/mynews/cumming/forsyth-co-business-launches-effort-to-feed-hundreds-of-first-responders-with-pizza-drive-thru/85-8b54b5a9-3b7c-4760-ab59-fb4540984c9f" aria-label="Read Forsyth Co. business launches effort to feed hundreds of first responders with pizza drive thru">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.11alive.com/assets/WXIA/images/b1173d20-a582-4625-b573-7935b1966699/b1173d20-a582-4625-b573-7935b1966699_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/b1173d20-a582-4625-b573-7935b1966699/b1173d20-a582-4625-b573-7935b1966699_360x203.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/b1173d20-a582-4625-b573-7935b1966699/b1173d20-a582-4625-b573-7935b1966699_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/b1173d20-a582-4625-b573-7935b1966699/b1173d20-a582-4625-b573-7935b1966699_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/b1173d20-a582-4625-b573-7935b1966699/b1173d20-a582-4625-b573-7935b1966699_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/b1173d20-a582-4625-b573-7935b1966699/b1173d20-a582-4625-b573-7935b1966699_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/b1173d20-a582-4625-b573-7935b1966699/b1173d20-a582-4625-b573-7935b1966699_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/b1173d20-a582-4625-b573-7935b1966699/b1173d20-a582-4625-b573-7935b1966699_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/b1173d20-a582-4625-b573-7935b1966699/b1173d20-a582-4625-b573-7935b1966699_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/mynews/cumming/forsyth-co-business-launches-effort-to-feed-hundreds-of-first-responders-with-pizza-drive-thru/85-8b54b5a9-3b7c-4760-ab59-fb4540984c9f">Forsyth Co. business launches effort to feed hundreds of first responders with pizza drive thru</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42" aria-label="Read Forsyth County business kicks off mission to feed frontline workers with a pizza drive-thru">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.11alive.com/assets/WXIA/images/616f06a7-d3c0-471f-bfda-6c17f3d696cb/616f06a7-d3c0-471f-bfda-6c17f3d696cb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/616f06a7-d3c0-471f-bfda-6c17f3d696cb/616f06a7-d3c0-471f-bfda-6c17f3d696cb_360x203.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/616f06a7-d3c0-471f-bfda-6c17f3d696cb/616f06a7-d3c0-471f-bfda-6c17f3d696cb_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/616f06a7-d3c0-471f-bfda-6c17f3d696cb/616f06a7-d3c0-471f-bfda-6c17f3d696cb_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/616f06a7-d3c0-471f-bfda-6c17f3d696cb/616f06a7-d3c0-471f-bfda-6c17f3d696cb_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/616f06a7-d3c0-471f-bfda-6c17f3d696cb/616f06a7-d3c0-471f-bfda-6c17f3d696cb_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/616f06a7-d3c0-471f-bfda-6c17f3d696cb/616f06a7-d3c0-471f-bfda-6c17f3d696cb_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/616f06a7-d3c0-471f-bfda-6c17f3d696cb/616f06a7-d3c0-471f-bfda-6c17f3d696cb_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/616f06a7-d3c0-471f-bfda-6c17f3d696cb/616f06a7-d3c0-471f-bfda-6c17f3d696cb_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">Forsyth County business kicks off mission to feed frontline workers with a pizza drive-thru</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 11alive.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/masthead_sponsor/news/local/mynews/cumming"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/article/news/local/mynews/cumming/forsyth-county-business-kicks-off-mission-to-feed-frontline-workers-with-a-pizza-drive-thru/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Atlanta, GA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">73&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Atlanta, GA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/the-reveal">The Reveal Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/my-lawrenceville-news">Lawrenceville News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/my-east-point-news">East Point News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/my-cumming-news">Cumming News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/my-east-cobb-news">East Cobb News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/my-east-atlanta-news">East Atlanta News</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            <div class="page__dock"></div>
        </div>
        <main class="page__main" id="main">
                            <div class="page__breaking-news-alerts">
                </div>
                        <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Atlanta&#x27;s Leading Local News: Weather, Traffic, Sports and more | Atlanta, Georgia | 11alive.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42"
         data-title="Forsyth County business kicks off mission to feed frontline workers with a pizza drive-thru"
         data-abstract="North American Auto Group launches its feeding first responder initiative by serving up a slice to hundreds of Forsyth County deputies."
         data-section="news"
         data-subsection="local"
         data-topic="mynews"
         data-subtopic="cumming"
         data-url="www.11alive.com/article/news/local/mynews/cumming/forsyth-co-business-keeps-all-employees-on-staf/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42"
         data-gpt-network-code="32805352"
         data-categories="cumming, mynews, local, coronavirus, healthy-living, news"
         data-author="Brittany Kleinpeter"
         data-keywords="[&#xD;&#xA;  &quot;cumming&quot;,&#xD;&#xA;  &quot;mynews&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;healthy-living&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Tanner Flowers">
    <a class="article__category" href="/section/cumming">cumming</a>
    <h1 class="article__headline">Forsyth County business kicks off mission to feed frontline workers with a pizza drive-thru</h1>
    <div class="article__summary">North American Auto Group launches its feeding first responder initiative by serving up a slice to hundreds of Forsyth County deputies.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/WXIA/videos/8b54b5a9-3b7c-4760-ab59-fb4540984c9f/8b54b5a9-3b7c-4760-ab59-fb4540984c9f.m3u8"
         data-float="true"
         data-thumbnail="https://media.11alive.com/assets/WXIA/images/b1173d20-a582-4625-b573-7935b1966699/b1173d20-a582-4625-b573-7935b1966699_1920x1080.jpg"
         data-title="Forsyth Co. business launches effort to feed hundreds of first responders with pizza drive thru"
         data-description="NAAG serves first responders with food."
         data-site="85"
         data-id="8b54b5a9-3b7c-4760-ab59-fb4540984c9f"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.11alive.com/video/news/local/mynews/cumming/forsyth-co-business-launches-effort-to-feed-hundreds-of-first-responders-with-pizza-drive-thru/85-8b54b5a9-3b7c-4760-ab59-fb4540984c9f"
         data-origin="upload"
         data-section="news"
         data-subsection="local"
         data-topic="mynews"
         data-subtopic="cumming"
         data-related-playlist-id="BtuacPAg"
         data-related-media-id=""
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.11alive.com/assets/WXIA/images/b1173d20-a582-4625-b573-7935b1966699/b1173d20-a582-4625-b573-7935b1966699_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Forsyth Co. business launches effort to feed hundreds of first responders with pizza drive thru",
                    "description": "NAAG serves first responders with food.",
                    "thumbnailUrl": "https://media.11alive.com/assets/WXIA/images/b1173d20-a582-4625-b573-7935b1966699/b1173d20-a582-4625-b573-7935b1966699_1920x1080.jpg",
                    "uploadDate": "4/29/2020 12:34:50 AM",
                    "duration": "58",
                    "contentUrl": "https://www.11alive.com/video/news/local/mynews/cumming/forsyth-co-business-launches-effort-to-feed-hundreds-of-first-responders-with-pizza-drive-thru/85-8b54b5a9-3b7c-4760-ab59-fb4540984c9f",
                    "embedUrl": "https://media.11alive.com/embeds/video/8b54b5a9-3b7c-4760-ab59-fb4540984c9f/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Brittany Kleinpeter
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 8:34 PM EDT April 28, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 8:34 PM EDT April 28, 2020
            </div>
    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>CUMMING, Ga. — One Forsyth County-based business is using their temporary closure to travel around Forsyth and Hall county to feed front line workers.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>North American Automotive Group closed its doors like many businesses following Georgia Governor Brian Kemp's order to shelter in place, but the company has kept all of their employees on staff imploring them to give back.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_mid1/news/local/mynews/cumming"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>The vice president of the company, Mike Legros says he wanted to make sure his staff knew that their jobs were safe so that they could focus on something positive.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"As soon as I knew we would have to close our doors, we told our staff that they had full job security. Then we began brainstorming ways to give back to the areas that our business serves," explained Legros.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The finance and insurance company located at The Collection at Forsyth decided feeding those on the front lines would be the best way to give back.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"It would be serving two purposes. We could support our restaurants groups and also give first responders something they can use to know we support them," added Legros.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The NAAG team kicked off their initiative by creating a pizza drive-thru in front of <a href="https://www.mariesitaliandeli.com/">Marie's Italian Deli</a>, feeding the entire Forsyth County Sheriff's Office. Legros saying that they fed over 160 deputies and their tactical teams.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_gallery">
<div data-module="gallery" class="gallery" data-initial-slide="0">
    <h4 class="gallery__title">NAAG feeds first responders</h4>
    <div class="gallery__outer-ratio-enforcer">
        <div class="gallery__outer-ratio-enforced">
            <div class="gallery__initial-image">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.11alive.com/assets/WXIA/images/7a8b5f68-da33-49b3-beb5-0fbdf2d75933/7a8b5f68-da33-49b3-beb5-0fbdf2d75933_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.11alive.com/assets/WXIA/images/7a8b5f68-da33-49b3-beb5-0fbdf2d75933/7a8b5f68-da33-49b3-beb5-0fbdf2d75933_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/7a8b5f68-da33-49b3-beb5-0fbdf2d75933/7a8b5f68-da33-49b3-beb5-0fbdf2d75933_750x422.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/7a8b5f68-da33-49b3-beb5-0fbdf2d75933/7a8b5f68-da33-49b3-beb5-0fbdf2d75933_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/7a8b5f68-da33-49b3-beb5-0fbdf2d75933/7a8b5f68-da33-49b3-beb5-0fbdf2d75933_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/7a8b5f68-da33-49b3-beb5-0fbdf2d75933/7a8b5f68-da33-49b3-beb5-0fbdf2d75933_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/7a8b5f68-da33-49b3-beb5-0fbdf2d75933/7a8b5f68-da33-49b3-beb5-0fbdf2d75933_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/7a8b5f68-da33-49b3-beb5-0fbdf2d75933/7a8b5f68-da33-49b3-beb5-0fbdf2d75933_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/7a8b5f68-da33-49b3-beb5-0fbdf2d75933/7a8b5f68-da33-49b3-beb5-0fbdf2d75933_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/7a8b5f68-da33-49b3-beb5-0fbdf2d75933/7a8b5f68-da33-49b3-beb5-0fbdf2d75933_1920x1080.jpg 1920w" sizes="1140px" /></div>
            </div>
            <div class="gallery__slider">
                <ul class="gallery__slides">
                        <li class="gallery__slide" data-credit="NAAG" data-caption="" id="7a8b5f68-da33-49b3-beb5-0fbdf2d75933">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.11alive.com/assets/WXIA/images/7a8b5f68-da33-49b3-beb5-0fbdf2d75933/7a8b5f68-da33-49b3-beb5-0fbdf2d75933_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.11alive.com/assets/WXIA/images/7a8b5f68-da33-49b3-beb5-0fbdf2d75933/7a8b5f68-da33-49b3-beb5-0fbdf2d75933_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/7a8b5f68-da33-49b3-beb5-0fbdf2d75933/7a8b5f68-da33-49b3-beb5-0fbdf2d75933_750x422.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/7a8b5f68-da33-49b3-beb5-0fbdf2d75933/7a8b5f68-da33-49b3-beb5-0fbdf2d75933_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/7a8b5f68-da33-49b3-beb5-0fbdf2d75933/7a8b5f68-da33-49b3-beb5-0fbdf2d75933_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/7a8b5f68-da33-49b3-beb5-0fbdf2d75933/7a8b5f68-da33-49b3-beb5-0fbdf2d75933_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/7a8b5f68-da33-49b3-beb5-0fbdf2d75933/7a8b5f68-da33-49b3-beb5-0fbdf2d75933_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/7a8b5f68-da33-49b3-beb5-0fbdf2d75933/7a8b5f68-da33-49b3-beb5-0fbdf2d75933_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/7a8b5f68-da33-49b3-beb5-0fbdf2d75933/7a8b5f68-da33-49b3-beb5-0fbdf2d75933_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/7a8b5f68-da33-49b3-beb5-0fbdf2d75933/7a8b5f68-da33-49b3-beb5-0fbdf2d75933_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">1/6</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">NAAG</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="NAAG" data-caption="" id="6aba096d-a1d6-4dee-9c2c-ed3a9385475f">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.11alive.com/assets/WXIA/images/6aba096d-a1d6-4dee-9c2c-ed3a9385475f/6aba096d-a1d6-4dee-9c2c-ed3a9385475f_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.11alive.com/assets/WXIA/images/6aba096d-a1d6-4dee-9c2c-ed3a9385475f/6aba096d-a1d6-4dee-9c2c-ed3a9385475f_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/6aba096d-a1d6-4dee-9c2c-ed3a9385475f/6aba096d-a1d6-4dee-9c2c-ed3a9385475f_750x422.png" data-srcset="https://media.11alive.com/assets/WXIA/images/6aba096d-a1d6-4dee-9c2c-ed3a9385475f/6aba096d-a1d6-4dee-9c2c-ed3a9385475f_16x9.png 16w, https://media.11alive.com/assets/WXIA/images/6aba096d-a1d6-4dee-9c2c-ed3a9385475f/6aba096d-a1d6-4dee-9c2c-ed3a9385475f_140x79.png 140w, https://media.11alive.com/assets/WXIA/images/6aba096d-a1d6-4dee-9c2c-ed3a9385475f/6aba096d-a1d6-4dee-9c2c-ed3a9385475f_360x203.png 360w, https://media.11alive.com/assets/WXIA/images/6aba096d-a1d6-4dee-9c2c-ed3a9385475f/6aba096d-a1d6-4dee-9c2c-ed3a9385475f_540x304.png 540w, https://media.11alive.com/assets/WXIA/images/6aba096d-a1d6-4dee-9c2c-ed3a9385475f/6aba096d-a1d6-4dee-9c2c-ed3a9385475f_750x422.png 750w, https://media.11alive.com/assets/WXIA/images/6aba096d-a1d6-4dee-9c2c-ed3a9385475f/6aba096d-a1d6-4dee-9c2c-ed3a9385475f_1140x641.png 1140w, https://media.11alive.com/assets/WXIA/images/6aba096d-a1d6-4dee-9c2c-ed3a9385475f/6aba096d-a1d6-4dee-9c2c-ed3a9385475f_1920x1080.png 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">2/6</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">NAAG</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="NAAG feeds first responders" data-caption="" id="58e3beb5-67ec-4a13-9a11-529017feda9a">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.11alive.com/assets/WXIA/images/58e3beb5-67ec-4a13-9a11-529017feda9a/58e3beb5-67ec-4a13-9a11-529017feda9a_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.11alive.com/assets/WXIA/images/58e3beb5-67ec-4a13-9a11-529017feda9a/58e3beb5-67ec-4a13-9a11-529017feda9a_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/58e3beb5-67ec-4a13-9a11-529017feda9a/58e3beb5-67ec-4a13-9a11-529017feda9a_750x422.png" data-srcset="https://media.11alive.com/assets/WXIA/images/58e3beb5-67ec-4a13-9a11-529017feda9a/58e3beb5-67ec-4a13-9a11-529017feda9a_16x9.png 16w, https://media.11alive.com/assets/WXIA/images/58e3beb5-67ec-4a13-9a11-529017feda9a/58e3beb5-67ec-4a13-9a11-529017feda9a_140x79.png 140w, https://media.11alive.com/assets/WXIA/images/58e3beb5-67ec-4a13-9a11-529017feda9a/58e3beb5-67ec-4a13-9a11-529017feda9a_360x203.png 360w, https://media.11alive.com/assets/WXIA/images/58e3beb5-67ec-4a13-9a11-529017feda9a/58e3beb5-67ec-4a13-9a11-529017feda9a_540x304.png 540w, https://media.11alive.com/assets/WXIA/images/58e3beb5-67ec-4a13-9a11-529017feda9a/58e3beb5-67ec-4a13-9a11-529017feda9a_750x422.png 750w, https://media.11alive.com/assets/WXIA/images/58e3beb5-67ec-4a13-9a11-529017feda9a/58e3beb5-67ec-4a13-9a11-529017feda9a_1140x641.png 1140w, https://media.11alive.com/assets/WXIA/images/58e3beb5-67ec-4a13-9a11-529017feda9a/58e3beb5-67ec-4a13-9a11-529017feda9a_1920x1080.png 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">3/6</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">NAAG feeds first responders</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="NAAG" data-caption="" id="50f88183-a9dd-4047-b69f-be35075b2ea1">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.11alive.com/assets/WXIA/images/50f88183-a9dd-4047-b69f-be35075b2ea1/50f88183-a9dd-4047-b69f-be35075b2ea1_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.11alive.com/assets/WXIA/images/50f88183-a9dd-4047-b69f-be35075b2ea1/50f88183-a9dd-4047-b69f-be35075b2ea1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/50f88183-a9dd-4047-b69f-be35075b2ea1/50f88183-a9dd-4047-b69f-be35075b2ea1_750x422.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/50f88183-a9dd-4047-b69f-be35075b2ea1/50f88183-a9dd-4047-b69f-be35075b2ea1_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/50f88183-a9dd-4047-b69f-be35075b2ea1/50f88183-a9dd-4047-b69f-be35075b2ea1_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/50f88183-a9dd-4047-b69f-be35075b2ea1/50f88183-a9dd-4047-b69f-be35075b2ea1_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/50f88183-a9dd-4047-b69f-be35075b2ea1/50f88183-a9dd-4047-b69f-be35075b2ea1_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/50f88183-a9dd-4047-b69f-be35075b2ea1/50f88183-a9dd-4047-b69f-be35075b2ea1_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/50f88183-a9dd-4047-b69f-be35075b2ea1/50f88183-a9dd-4047-b69f-be35075b2ea1_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/50f88183-a9dd-4047-b69f-be35075b2ea1/50f88183-a9dd-4047-b69f-be35075b2ea1_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">4/6</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">NAAG</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="NAAG" data-caption="" id="bfacadbf-e0c0-4e13-87f5-d9b6ac4eda99">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.11alive.com/assets/WXIA/images/bfacadbf-e0c0-4e13-87f5-d9b6ac4eda99/bfacadbf-e0c0-4e13-87f5-d9b6ac4eda99_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.11alive.com/assets/WXIA/images/bfacadbf-e0c0-4e13-87f5-d9b6ac4eda99/bfacadbf-e0c0-4e13-87f5-d9b6ac4eda99_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/bfacadbf-e0c0-4e13-87f5-d9b6ac4eda99/bfacadbf-e0c0-4e13-87f5-d9b6ac4eda99_750x422.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/bfacadbf-e0c0-4e13-87f5-d9b6ac4eda99/bfacadbf-e0c0-4e13-87f5-d9b6ac4eda99_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/bfacadbf-e0c0-4e13-87f5-d9b6ac4eda99/bfacadbf-e0c0-4e13-87f5-d9b6ac4eda99_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/bfacadbf-e0c0-4e13-87f5-d9b6ac4eda99/bfacadbf-e0c0-4e13-87f5-d9b6ac4eda99_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/bfacadbf-e0c0-4e13-87f5-d9b6ac4eda99/bfacadbf-e0c0-4e13-87f5-d9b6ac4eda99_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/bfacadbf-e0c0-4e13-87f5-d9b6ac4eda99/bfacadbf-e0c0-4e13-87f5-d9b6ac4eda99_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/bfacadbf-e0c0-4e13-87f5-d9b6ac4eda99/bfacadbf-e0c0-4e13-87f5-d9b6ac4eda99_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/bfacadbf-e0c0-4e13-87f5-d9b6ac4eda99/bfacadbf-e0c0-4e13-87f5-d9b6ac4eda99_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">5/6</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">NAAG</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="NAAG" data-caption="" id="b56909d9-2057-49a0-ac88-d7cf83ca59d0">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.11alive.com/assets/WXIA/images/b56909d9-2057-49a0-ac88-d7cf83ca59d0/b56909d9-2057-49a0-ac88-d7cf83ca59d0_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.11alive.com/assets/WXIA/images/b56909d9-2057-49a0-ac88-d7cf83ca59d0/b56909d9-2057-49a0-ac88-d7cf83ca59d0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/b56909d9-2057-49a0-ac88-d7cf83ca59d0/b56909d9-2057-49a0-ac88-d7cf83ca59d0_750x422.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/b56909d9-2057-49a0-ac88-d7cf83ca59d0/b56909d9-2057-49a0-ac88-d7cf83ca59d0_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/b56909d9-2057-49a0-ac88-d7cf83ca59d0/b56909d9-2057-49a0-ac88-d7cf83ca59d0_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/b56909d9-2057-49a0-ac88-d7cf83ca59d0/b56909d9-2057-49a0-ac88-d7cf83ca59d0_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/b56909d9-2057-49a0-ac88-d7cf83ca59d0/b56909d9-2057-49a0-ac88-d7cf83ca59d0_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/b56909d9-2057-49a0-ac88-d7cf83ca59d0/b56909d9-2057-49a0-ac88-d7cf83ca59d0_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/b56909d9-2057-49a0-ac88-d7cf83ca59d0/b56909d9-2057-49a0-ac88-d7cf83ca59d0_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/b56909d9-2057-49a0-ac88-d7cf83ca59d0/b56909d9-2057-49a0-ac88-d7cf83ca59d0_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">6/6</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">NAAG</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                </ul>
                <div class="gallery__controls">
                    <button class="gallery__arrow gallery__arrow_type_previous"></button>
                    <button class="gallery__arrow gallery__arrow_type_next"></button>
                </div>
                <div class="gallery__count">
                    <span class="gallery__current-slide-number">1</span>
                    <span class="gallery__count-separator">/</span>
                    <span class="gallery__total-slide-count">6</span>
                </div>
            </div>
        </div>
    </div>
    <div class="gallery__meta">
        <button class="gallery__close">×</button>
        <div class="gallery__credit">NAAG</div>
        <div class="gallery__description">
            <div class="gallery__description-text">
                <span class="gallery__description-text-inner"></span> <button class="gallery__more">More</button>
            </div>
        </div>
    </div>
</div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>Happening tomorrow, staff will feed all nurses, doctors, and EMTs at Northside Hospital Forsyth with pies from <a href="https://mellowmushroom.com/location/ga-cumming-410-peachtree-pkwy-suite-200-the-collection-at-forsyth-30041/">Mellow Mushroom in Cumming</a>. They will also be feeding the additional 250 employees on the back end of the hospital on Thursday with meals from Marie's.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The NAAG crew is also spreading the kindness even farther north with their initiative feeding officers with the Gainesville Police Department and staff at the Northeast Hospital in Braselton.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"We picked these areas because most of our clients and customers live in these spots, and it's doing two things. We're supporting our local restaurant groups and our folks out there fighting this," explained Legros.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The VP adding that they were able to use funds to support the effort through a joint venture between Allstate and NAAG.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_mid2/news/local/mynews/cumming"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>According to its website, NAAG is an industry leader in providing products and services that help partner dealers boost their customer satisfaction and retention and improve their profitability.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Want more Cumming news?</strong> Like us on <a href="https://www.facebook.com/mycummingnews/">Facebook.</a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED HEADLINES:&nbsp;</strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/mynews/cumming/popular-cumming-businesses-struggle-with-whether-to-reopen/85-f54a9dfa-efe5-4668-bf4c-c2009e2ee0a3">Popular Cumming businesses struggle with whether to reopen</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/mynews/cumming/young-sister-entrepreneurs-see-a-boom-in-business-because-of-coronavirus/85-53a71fd2-417f-4169-bf68-a48df21c0b70">Young sister entrepreneurs see a boom in business because of coronavirus</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/mynews/cumming/cumming-mayor-leads-birthday-parade-for-4-year-old-neighbor/85-bb2794a2-8e9f-4118-b9ad-ea2d298bdbb5">Cumming mayor leads birthday parade for 4-year-old neighbor</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=http%3A%2F%2Fwww.youtube.com%2Fembed%2Fvideoseries%3Flist%3DPLxSDPGC2EVp_mSiflxVF-lkQKUhWTm2mv&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fplaylist%3Flist%3DPLxSDPGC2EVp_mSiflxVF-lkQKUhWTm2mv&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FYYW_vyhAUOs%2Fhqdefault.jpg%3Fsqp%3D-oaymwEWCKgBEF5IWvKriqkDCQgBFQAAiEIYAQ%3D%3D%26rs%3DAOn4CLCZxQctl8DU5cI3yf-rSqPHSukqtg&key=9f3ef84eefee48269e885051ade36150&type=text%2Fhtml&schema=youtube" width="548" height="411" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Forsyth County business kicks off mission to feed frontline workers with a pizza drive-thru",
  "datePublished": "8:34 PM EDT April 28, 2020",
  "dateModified": "8:34 PM EDT April 28, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.11alive.com/article/news/local/mynews/cumming/forsyth-co-business-keeps-all-employees-on-staf/85-53d6a5b2-16fc-4e6f-b5c2-9f2aacf79c42"
  },
  "author": {
    "@type": "Person",
    "name": "Brittany Kleinpeter"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WXIA",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.11alive.com/assets/shared-images/amp-logos/wxia.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.11alive.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_atf/news/local/mynews/cumming"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_atf/news/local/mynews/cumming&amp;sz=300x250|300x600&amp;c=916" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_flex_btf/news/local/mynews/cumming"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_flex_btf/news/local/mynews/cumming&amp;sz=970x250|728x90|1140x286|1x1&amp;c=916" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
        <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WXIA-TV" src="/assets/shared-images/logos/wxia.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WXIA" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.11alive.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WXIA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>        </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/exit_interstitial/news/local/mynews/cumming"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WXIA" src="/assets/shared-images/logos/wxia.png" />
    </div>
    <h2 class="notifications__heading">WXIA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wxia.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">(function () {
    window.jwplayer = window.jwplayer || {};
    window.jwplayer.key = window.jwplayer.key || document.currentScript.dataset.key;
})();</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.4.6">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyAourk9DTrLzGoPaJhpv_yRZZrGgJJJvzE" data-project-id="wxia-news-app" data-sender-id="106384742036" data-app-id="1:106384742036:web:8d2126795b47595c">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74969722-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74969722-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>