<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.4.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Herschel Walker said Trump is encouraging Georgia Senate run | 11alive.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_5.4.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.4.3.css"></noscript>

<link rel="preload" href="/common.min_5.4.3.js?ver=5.4.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WXIA.png?ver=2.5.4.3" />
    <link rel="canonical" href="https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656" />
        <link rel="alternate" href="https://www.11alive.com/mobile/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656" />
                    <link rel="amphtml" href="https://www.11alive.com/amp/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656" />
        <meta itemprop="datePublished" content="3:57 PM EDT April 16, 2021" />
        <meta itemprop="dateModified" content="3:57 PM EDT April 16, 2021" />
        <meta itemprop="url" content="https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
        <meta property="og:title" content="NFL legend Herschel Walker said President Trump is encouraging him to run for Senate in Georgia">
        <meta property="og:description" content="During a recent interview, Herschel weighed in on the current fallout over Georgia&#x2019;s election law, and revealed he is considering putting his bid in for the seat.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.11alive.com/assets/WXIA/images/caf6008a-334c-4760-af24-c22b374daaca/caf6008a-334c-4760-af24-c22b374daaca_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3:57 PM EDT April 16, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="NFL legend Herschel Walker said President Trump is encouraging him to run for Senate in Georgia">
        <meta name="twitter:image:src" content="https://media.11alive.com/assets/WXIA/images/caf6008a-334c-4760-af24-c22b374daaca/caf6008a-334c-4760-af24-c22b374daaca_1140x641.jpg">
        <meta name="twitter:image" content="https://media.11alive.com/assets/WXIA/images/caf6008a-334c-4760-af24-c22b374daaca/caf6008a-334c-4760-af24-c22b374daaca_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="11AliveNews">
        <meta name="twitter:description" content="During a recent interview, Herschel weighed in on the current fallout over Georgia&#x2019;s election law, and revealed he is considering putting his bid in for the seat.">
        <meta name="twitter:domain" content="www.11alive.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="11alive.com" />
            <meta name="description" content="During a recent interview, Herschel revealed he is considering putting his bid in for the seat." />
            <meta property="fb:app_id" content="2077762549125574" />
            <meta property="og:site_name" content="11Alive.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3:57 PM EDT April 16, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="996b4aa5-84f2-48ee-9fb2-fe1cfe6d94ea"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/GA-Atlanta-WXIA-B3321_DesktopTablet" data-section="news" data-subsection="local" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Dallas, GA" data-subcategory="local" data-keywords="WXIA, Atlanta, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Atlanta&#x27;s Leading Local News: Weather, Traffic, Sports and more | Atlanta, Georgia | 11alive.com" data-ga-property-id="UA-74969722-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656" data-canonical-url="https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656" data-asset-id="a5bc3c8f-6b8e-489b-8958-efc2f7a2d656" data-article-keywords="local,politics,news,home" data-content-title="NFL legend Herschel Walker said President Trump is encouraging him to run for Senate in Georgia" data-content-categories="local,politics,news,home" data-content-score="80" data-tracking-tags="" data-t1-publisher="Jessica Brown" data-call-letters="WXIA" data-article-byline="11Alive Staff" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="NFL legend Herschel Walker said President Trump is encouraging him to run for Senate in Georgia" data-item-number="1" data-original-headline="NFL legend Herschel Walker said President Trump is encouraging him to run for Senate in Georgia" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wxia.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
  
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-index-enabled="true" data-index-url="//js-sec.indexww.com/ht/p/184603-173008409006958.js" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=YvwCmO17yiHRd3cprRkaZH9rI01atq4EE74rIeQpndFQaUbASg6otA==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="85" data-primarydomain="11alive.com" data-call-letters="WXIA" data-twitter-id="11AliveNews" data-fban="2077762549125574" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="a5bc3c8f-6b8e-489b-8958-efc2f7a2d656" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="GA-Atlanta-WXIA-B3321_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wxia-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="454" data-tealium-id-dealboss="551" data-tealium-id-googleanalytics="472" data-tealium-id-simplifi="554" data-tealium-id-taboola="553" data-tealium-id-truanthem="442" data-tealium-id-visto="452" 
         data-pubmatic-enabled="false"
         data-pubmatic-desktop-url="0"
         data-pubmatic-mobile-url="0"
         data-targeting-url="https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-173008409006958.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="2077762549125574"
        data-twitter-id="11AliveNews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wxia.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/theascene" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">The A-Scene</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.11alive.com/senior-source" target="_self" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">Senior Source</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/atlanta-police-child-molestation-case-announcement/85-79a966db-9cd2-4bca-b17c-94c04422b42d" aria-label="Read &#x27;This case is heartbreaking&#x27; |  Atlanta Police seeks information in child molestation case">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'This case is heartbreaking' |  Atlanta Police seeks information in child molestation case" width="" height="" src="https://media.11alive.com/assets/WXIA/images/e32a6a58-c0de-47f9-bdac-0bafc8325419/e32a6a58-c0de-47f9-bdac-0bafc8325419_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'This case is heartbreaking' |  Atlanta Police seeks information in child molestation case" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/e32a6a58-c0de-47f9-bdac-0bafc8325419/e32a6a58-c0de-47f9-bdac-0bafc8325419_360x203.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/e32a6a58-c0de-47f9-bdac-0bafc8325419/e32a6a58-c0de-47f9-bdac-0bafc8325419_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/e32a6a58-c0de-47f9-bdac-0bafc8325419/e32a6a58-c0de-47f9-bdac-0bafc8325419_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/e32a6a58-c0de-47f9-bdac-0bafc8325419/e32a6a58-c0de-47f9-bdac-0bafc8325419_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/e32a6a58-c0de-47f9-bdac-0bafc8325419/e32a6a58-c0de-47f9-bdac-0bafc8325419_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/e32a6a58-c0de-47f9-bdac-0bafc8325419/e32a6a58-c0de-47f9-bdac-0bafc8325419_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/e32a6a58-c0de-47f9-bdac-0bafc8325419/e32a6a58-c0de-47f9-bdac-0bafc8325419_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/e32a6a58-c0de-47f9-bdac-0bafc8325419/e32a6a58-c0de-47f9-bdac-0bafc8325419_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/atlanta-police-child-molestation-case-announcement/85-79a966db-9cd2-4bca-b17c-94c04422b42d">&#x27;This case is heartbreaking&#x27; |  Atlanta Police seeks information in child molestation case</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656" aria-label="Read NFL legend Herschel Walker said President Trump is encouraging him to run for Senate in Georgia">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="NFL legend Herschel Walker said President Trump is encouraging him to run for Senate in Georgia" width="" height="" src="https://media.11alive.com/assets/WXIA/images/caf6008a-334c-4760-af24-c22b374daaca/caf6008a-334c-4760-af24-c22b374daaca_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="NFL legend Herschel Walker said President Trump is encouraging him to run for Senate in Georgia" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/caf6008a-334c-4760-af24-c22b374daaca/caf6008a-334c-4760-af24-c22b374daaca_360x203.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/caf6008a-334c-4760-af24-c22b374daaca/caf6008a-334c-4760-af24-c22b374daaca_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/caf6008a-334c-4760-af24-c22b374daaca/caf6008a-334c-4760-af24-c22b374daaca_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/caf6008a-334c-4760-af24-c22b374daaca/caf6008a-334c-4760-af24-c22b374daaca_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/caf6008a-334c-4760-af24-c22b374daaca/caf6008a-334c-4760-af24-c22b374daaca_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/caf6008a-334c-4760-af24-c22b374daaca/caf6008a-334c-4760-af24-c22b374daaca_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/caf6008a-334c-4760-af24-c22b374daaca/caf6008a-334c-4760-af24-c22b374daaca_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/caf6008a-334c-4760-af24-c22b374daaca/caf6008a-334c-4760-af24-c22b374daaca_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">NFL legend Herschel Walker said President Trump is encouraging him to run for Senate in Georgia</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">Webcams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/stormtrackers" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">Stormtracker Blog</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">Submit a Closing</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/midspring-snowfall-coats-the-northeast/607-66829ed3-21cd-42d9-87fa-3a43c196a0b6" aria-label="Read Midspring snowfall coats the Northeast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Midspring snowfall coats the Northeast" width="" height="" src="https://media.11alive.com/assets/ACCUWEATHER/images/6df1937a-538a-4f9b-a77e-263fdcde2f73/6df1937a-538a-4f9b-a77e-263fdcde2f73_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Midspring snowfall coats the Northeast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/ACCUWEATHER/images/6df1937a-538a-4f9b-a77e-263fdcde2f73/6df1937a-538a-4f9b-a77e-263fdcde2f73_360x203.jpg" data-srcset="https://media.11alive.com/assets/ACCUWEATHER/images/6df1937a-538a-4f9b-a77e-263fdcde2f73/6df1937a-538a-4f9b-a77e-263fdcde2f73_16x9.jpg 16w, https://media.11alive.com/assets/ACCUWEATHER/images/6df1937a-538a-4f9b-a77e-263fdcde2f73/6df1937a-538a-4f9b-a77e-263fdcde2f73_140x79.jpg 140w, https://media.11alive.com/assets/ACCUWEATHER/images/6df1937a-538a-4f9b-a77e-263fdcde2f73/6df1937a-538a-4f9b-a77e-263fdcde2f73_360x203.jpg 360w, https://media.11alive.com/assets/ACCUWEATHER/images/6df1937a-538a-4f9b-a77e-263fdcde2f73/6df1937a-538a-4f9b-a77e-263fdcde2f73_540x304.jpg 540w, https://media.11alive.com/assets/ACCUWEATHER/images/6df1937a-538a-4f9b-a77e-263fdcde2f73/6df1937a-538a-4f9b-a77e-263fdcde2f73_750x422.jpg 750w, https://media.11alive.com/assets/ACCUWEATHER/images/6df1937a-538a-4f9b-a77e-263fdcde2f73/6df1937a-538a-4f9b-a77e-263fdcde2f73_1140x641.jpg 1140w, https://media.11alive.com/assets/ACCUWEATHER/images/6df1937a-538a-4f9b-a77e-263fdcde2f73/6df1937a-538a-4f9b-a77e-263fdcde2f73_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/midspring-snowfall-coats-the-northeast/607-66829ed3-21cd-42d9-87fa-3a43c196a0b6">Midspring snowfall coats the Northeast</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/several-inches-of-spring-snow-fell-across-new-england-overnight/607-7a3eb7f7-aebd-4ce8-87f4-d1166cb4f3a4" aria-label="Read Several inches of spring snow fell across New England overnight">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Several inches of spring snow fell across New England overnight" width="" height="" src="https://media.11alive.com/assets/ACCUWEATHER/images/ecfba1e9-4ce6-4bb1-b00c-907ce7d42594/ecfba1e9-4ce6-4bb1-b00c-907ce7d42594_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Several inches of spring snow fell across New England overnight" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/ACCUWEATHER/images/ecfba1e9-4ce6-4bb1-b00c-907ce7d42594/ecfba1e9-4ce6-4bb1-b00c-907ce7d42594_360x203.jpg" data-srcset="https://media.11alive.com/assets/ACCUWEATHER/images/ecfba1e9-4ce6-4bb1-b00c-907ce7d42594/ecfba1e9-4ce6-4bb1-b00c-907ce7d42594_16x9.jpg 16w, https://media.11alive.com/assets/ACCUWEATHER/images/ecfba1e9-4ce6-4bb1-b00c-907ce7d42594/ecfba1e9-4ce6-4bb1-b00c-907ce7d42594_140x79.jpg 140w, https://media.11alive.com/assets/ACCUWEATHER/images/ecfba1e9-4ce6-4bb1-b00c-907ce7d42594/ecfba1e9-4ce6-4bb1-b00c-907ce7d42594_360x203.jpg 360w, https://media.11alive.com/assets/ACCUWEATHER/images/ecfba1e9-4ce6-4bb1-b00c-907ce7d42594/ecfba1e9-4ce6-4bb1-b00c-907ce7d42594_540x304.jpg 540w, https://media.11alive.com/assets/ACCUWEATHER/images/ecfba1e9-4ce6-4bb1-b00c-907ce7d42594/ecfba1e9-4ce6-4bb1-b00c-907ce7d42594_750x422.jpg 750w, https://media.11alive.com/assets/ACCUWEATHER/images/ecfba1e9-4ce6-4bb1-b00c-907ce7d42594/ecfba1e9-4ce6-4bb1-b00c-907ce7d42594_1140x641.jpg 1140w, https://media.11alive.com/assets/ACCUWEATHER/images/ecfba1e9-4ce6-4bb1-b00c-907ce7d42594/ecfba1e9-4ce6-4bb1-b00c-907ce7d42594_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/several-inches-of-spring-snow-fell-across-new-england-overnight/607-7a3eb7f7-aebd-4ce8-87f4-d1166cb4f3a4">Several inches of spring snow fell across New England overnight</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/braves" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">Atlanta Braves</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/falcons" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">Atlanta Falcons</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hawks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">Atlanta Hawks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/atlanta-united" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">Atlanta United</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/atlanta-dream" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">Atlanta Dream</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college-football" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">College Football</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ajcpeachtreeroadrace" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">AJC Peachtree Road Race</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/christian-coleman-will-miss-tokyo-olympics/85-e10c0e70-2186-453b-b9b1-2ceb8b8acd1f" aria-label="Read Christian Coleman will miss Tokyo Olympics">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Christian Coleman will miss Tokyo Olympics" width="" height="" src="https://media.11alive.com/assets/WXIA/images/ab32337b-bba5-42dd-afe3-cc23b919e3b3/ab32337b-bba5-42dd-afe3-cc23b919e3b3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Christian Coleman will miss Tokyo Olympics" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/ab32337b-bba5-42dd-afe3-cc23b919e3b3/ab32337b-bba5-42dd-afe3-cc23b919e3b3_360x203.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/ab32337b-bba5-42dd-afe3-cc23b919e3b3/ab32337b-bba5-42dd-afe3-cc23b919e3b3_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/ab32337b-bba5-42dd-afe3-cc23b919e3b3/ab32337b-bba5-42dd-afe3-cc23b919e3b3_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/ab32337b-bba5-42dd-afe3-cc23b919e3b3/ab32337b-bba5-42dd-afe3-cc23b919e3b3_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/ab32337b-bba5-42dd-afe3-cc23b919e3b3/ab32337b-bba5-42dd-afe3-cc23b919e3b3_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/ab32337b-bba5-42dd-afe3-cc23b919e3b3/ab32337b-bba5-42dd-afe3-cc23b919e3b3_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/ab32337b-bba5-42dd-afe3-cc23b919e3b3/ab32337b-bba5-42dd-afe3-cc23b919e3b3_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/ab32337b-bba5-42dd-afe3-cc23b919e3b3/ab32337b-bba5-42dd-afe3-cc23b919e3b3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/christian-coleman-will-miss-tokyo-olympics/85-e10c0e70-2186-453b-b9b1-2ceb8b8acd1f">Christian Coleman will miss Tokyo Olympics</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/christian-coleman-to-miss-olympics/85-1ed8fa23-0f8a-426f-8faf-59bbd661376a" aria-label="Read Ban reduced, but Christian Coleman will still miss Olympics">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Ban reduced, but Christian Coleman will still miss Olympics" width="" height="" src="https://media.11alive.com/assets/WXIA/images/6cd3faf0-a865-44e7-810c-29b79fd1ca14/6cd3faf0-a865-44e7-810c-29b79fd1ca14_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Ban reduced, but Christian Coleman will still miss Olympics" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/6cd3faf0-a865-44e7-810c-29b79fd1ca14/6cd3faf0-a865-44e7-810c-29b79fd1ca14_360x203.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/6cd3faf0-a865-44e7-810c-29b79fd1ca14/6cd3faf0-a865-44e7-810c-29b79fd1ca14_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/6cd3faf0-a865-44e7-810c-29b79fd1ca14/6cd3faf0-a865-44e7-810c-29b79fd1ca14_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/6cd3faf0-a865-44e7-810c-29b79fd1ca14/6cd3faf0-a865-44e7-810c-29b79fd1ca14_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/6cd3faf0-a865-44e7-810c-29b79fd1ca14/6cd3faf0-a865-44e7-810c-29b79fd1ca14_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/6cd3faf0-a865-44e7-810c-29b79fd1ca14/6cd3faf0-a865-44e7-810c-29b79fd1ca14_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/6cd3faf0-a865-44e7-810c-29b79fd1ca14/6cd3faf0-a865-44e7-810c-29b79fd1ca14_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/6cd3faf0-a865-44e7-810c-29b79fd1ca14/6cd3faf0-a865-44e7-810c-29b79fd1ca14_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/christian-coleman-to-miss-olympics/85-1ed8fa23-0f8a-426f-8faf-59bbd661376a">Ban reduced, but Christian Coleman will still miss Olympics</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.11alive.com/wxiajobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/indianapolis-fedex-shooting-shots-fired-victims-shooter/531-aa5d4c58-0cca-45c7-8c08-9697df5e793c" aria-label="Read Suspect identified after 8 killed in Indianapolis FedEx Ground facility mass shooting">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Suspect identified after 8 killed in Indianapolis FedEx Ground facility mass shooting" width="" height="" src="https://media.11alive.com/assets/WTHR/images/6e73efea-6044-4d40-82ad-0d7f12746f22/6e73efea-6044-4d40-82ad-0d7f12746f22_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Suspect identified after 8 killed in Indianapolis FedEx Ground facility mass shooting" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WTHR/images/6e73efea-6044-4d40-82ad-0d7f12746f22/6e73efea-6044-4d40-82ad-0d7f12746f22_360x203.jpg" data-srcset="https://media.11alive.com/assets/WTHR/images/6e73efea-6044-4d40-82ad-0d7f12746f22/6e73efea-6044-4d40-82ad-0d7f12746f22_16x9.jpg 16w, https://media.11alive.com/assets/WTHR/images/6e73efea-6044-4d40-82ad-0d7f12746f22/6e73efea-6044-4d40-82ad-0d7f12746f22_140x79.jpg 140w, https://media.11alive.com/assets/WTHR/images/6e73efea-6044-4d40-82ad-0d7f12746f22/6e73efea-6044-4d40-82ad-0d7f12746f22_360x203.jpg 360w, https://media.11alive.com/assets/WTHR/images/6e73efea-6044-4d40-82ad-0d7f12746f22/6e73efea-6044-4d40-82ad-0d7f12746f22_540x304.jpg 540w, https://media.11alive.com/assets/WTHR/images/6e73efea-6044-4d40-82ad-0d7f12746f22/6e73efea-6044-4d40-82ad-0d7f12746f22_750x422.jpg 750w, https://media.11alive.com/assets/WTHR/images/6e73efea-6044-4d40-82ad-0d7f12746f22/6e73efea-6044-4d40-82ad-0d7f12746f22_1140x641.jpg 1140w, https://media.11alive.com/assets/WTHR/images/6e73efea-6044-4d40-82ad-0d7f12746f22/6e73efea-6044-4d40-82ad-0d7f12746f22_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/indianapolis-fedex-shooting-shots-fired-victims-shooter/531-aa5d4c58-0cca-45c7-8c08-9697df5e793c">Suspect identified after 8 killed in Indianapolis FedEx Ground facility mass shooting</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/investigations/what-we-know-about-the-indianapolis-fedex-mass-shooting-suspect-killed-8-brandon-scott-hole/531-14fe0caf-fbb0-416a-bd19-ad923f5fa836" aria-label="Read What we know about the Indianapolis FedEx mass shooting suspect">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="What we know about the Indianapolis FedEx mass shooting suspect" width="" height="" src="https://media.11alive.com/assets/WTHR/images/8443d638-e7b1-4de7-83d4-10be4238c1c2/8443d638-e7b1-4de7-83d4-10be4238c1c2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="What we know about the Indianapolis FedEx mass shooting suspect" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WTHR/images/8443d638-e7b1-4de7-83d4-10be4238c1c2/8443d638-e7b1-4de7-83d4-10be4238c1c2_360x203.jpg" data-srcset="https://media.11alive.com/assets/WTHR/images/8443d638-e7b1-4de7-83d4-10be4238c1c2/8443d638-e7b1-4de7-83d4-10be4238c1c2_16x9.jpg 16w, https://media.11alive.com/assets/WTHR/images/8443d638-e7b1-4de7-83d4-10be4238c1c2/8443d638-e7b1-4de7-83d4-10be4238c1c2_140x79.jpg 140w, https://media.11alive.com/assets/WTHR/images/8443d638-e7b1-4de7-83d4-10be4238c1c2/8443d638-e7b1-4de7-83d4-10be4238c1c2_360x203.jpg 360w, https://media.11alive.com/assets/WTHR/images/8443d638-e7b1-4de7-83d4-10be4238c1c2/8443d638-e7b1-4de7-83d4-10be4238c1c2_540x304.jpg 540w, https://media.11alive.com/assets/WTHR/images/8443d638-e7b1-4de7-83d4-10be4238c1c2/8443d638-e7b1-4de7-83d4-10be4238c1c2_750x422.jpg 750w, https://media.11alive.com/assets/WTHR/images/8443d638-e7b1-4de7-83d4-10be4238c1c2/8443d638-e7b1-4de7-83d4-10be4238c1c2_1140x641.jpg 1140w, https://media.11alive.com/assets/WTHR/images/8443d638-e7b1-4de7-83d4-10be4238c1c2/8443d638-e7b1-4de7-83d4-10be4238c1c2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/investigations/what-we-know-about-the-indianapolis-fedex-mass-shooting-suspect-killed-8-brandon-scott-hole/531-14fe0caf-fbb0-416a-bd19-ad923f5fa836">What we know about the Indianapolis FedEx mass shooting suspect</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 11alive.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-173008409006958.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Atlanta, GA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">69&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Atlanta, GA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.11alive.com/vaccine">COVID-19 Vaccine Access</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/covidnumbers">COVID-19 Data Verified</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://www.11alive.com/voices">Voices for Equality</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/atlanta-and-company">Atlanta &amp; Company</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.11alive.com/morning-rush">Morning Rush</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.11alive.com/up-late">Up Late</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/the-reveal">The Reveal Investigations</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Atlanta&#x27;s Leading Local News: Weather, Traffic, Sports and more | Atlanta, Georgia | 11alive.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="a5bc3c8f-6b8e-489b-8958-efc2f7a2d656"
         data-title="NFL legend Herschel Walker said President Trump is encouraging him to run for Senate in Georgia"
         data-seo-title="Herschel Walker said Trump is encouraging Georgia Senate run"
         data-abstract="During a recent interview, Herschel weighed in on the current fallout over Georgia&#x2019;s election law, and revealed he is considering putting his bid in for the seat."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656"
         data-gpt-network-code="32805352"
         data-categories="local, politics, news, home"
         data-author="11Alive Staff"
         data-keywords="[&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;politics&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Jessica Brown">
    <a class="article__category" href="/section/local">Local News</a>
    <h1 class="article__headline">NFL legend Herschel Walker said President Trump is encouraging him to run for Senate in Georgia</h1>
    <div class="article__summary">During a recent interview, Herschel weighed in on the current fallout over Georgia’s election law, and revealed he is considering putting his bid in for the seat.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WXIA/videos/435d712e-f768-47bb-93df-dd53d375d84b/435d712e-f768-47bb-93df-dd53d375d84b.m3u8"
             data-float="true"
             data-thumbnail="https://media.11alive.com/assets/WXIA/images/caf6008a-334c-4760-af24-c22b374daaca/caf6008a-334c-4760-af24-c22b374daaca_1920x1080.jpg"
             data-title="Georgians at the RNC on first night: Herschel Walker, Rep. Vernon Jones speak"
             data-description="Georgia was represented twice on the first night of the Republican National Convention."
             data-site="85"
             data-id="435d712e-f768-47bb-93df-dd53d375d84b"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.11alive.com/video/news/politics/elections/herschel-walker-rep-vernon-jones-speak/85-435d712e-f768-47bb-93df-dd53d375d84b"
             data-origin="clipping"
             data-section="news"
             data-subsection="politics"
             data-subcategory="politics"
             data-topic="elections"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="BtuacPAg"
             data-related-media-id="sxs8LB5W"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="115"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.11alive.com/assets/WXIA/images/caf6008a-334c-4760-af24-c22b374daaca/caf6008a-334c-4760-af24-c22b374daaca_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Georgians at the RNC on first night: Herschel Walker, Rep. Vernon Jones speak",
                    "description": "Georgia was represented twice on the first night of the Republican National Convention.",
                    "thumbnailUrl": "https://media.11alive.com/assets/WXIA/images/caf6008a-334c-4760-af24-c22b374daaca/caf6008a-334c-4760-af24-c22b374daaca_1920x1080.jpg",
                    "uploadDate": "8/25/2020 1:25:16 AM",
                    "duration": "115",
                    "contentUrl": "https://www.11alive.com/video/news/politics/elections/herschel-walker-rep-vernon-jones-speak/85-435d712e-f768-47bb-93df-dd53d375d84b",
                    "embedUrl": "https://media.11alive.com/embeds/video/435d712e-f768-47bb-93df-dd53d375d84b/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> 11Alive Staff
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 3:57 PM EDT April 16, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 3:57 PM EDT April 16, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=2077762549125574&display=popup&href=https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656&redirect_uri=https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=NFL%20legend%20Herschel%20Walker%20said%20President%20Trump%20is%20encouraging%20him%20to%20run%20for%20Senate%20in%20Georgia&url=https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656&via=11AliveNews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>ATLANTA — Former NFL superstar Herschel Walker told FOX News that he is considering a run for Georgia’s Senate in 2022.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>During a recent interview, Herschel weighed in on the current <a href="/article/news/politics/despite-georgias-new-election-law-report-says-elections-are-accessible/85-60556831-e3de-4e97-a2a2-379d4e127e38">fallout over Georgia’s election law</a>, and revealed he and his family are planning to take the bid 'very serious'.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"My family, we’re still going through this process of praying and really considering it. And at the same time, I take it very serious. And people want me to decide, like, right now. And I said, ‘guys, I want to take my time because this is a very serious, serious thing.’ But I will tell you this. Hershel Walker believes in God. I believe in this country. I believe in the people. And I’m going to fight for the people of Georgia if I run so just stay tuned. And I tell you what, it’s going to be exciting,” Walker said.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-173008409006958.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Walker said his priority would be 'bringing America together,' <a href="https://youtu.be/hEQyBCK1_tE">Raw Story reported.</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I'm going to fight for the people of Georgia so just stay tuned," he said. "I believe in a constitutions that is something special.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Walker's stance as a Black conservative and Republican have been well documented in recent years.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="/article/news/politics/elections/herschel-walker-endorses-kelly-loeffler-for-senate/85-b8a97c77-09cc-4305-9996-3dc0f1a4d566">Back in October 2020</a>, he endorsed Republican incumbent Georgia <a href="https://www.loeffler.senate.gov/" rel="noopener noreferrer" target="_blank">Sen. Kelly Loeffler</a> in the crowded US Senate special election to finish the term of now-retired Sen. Johnny Isakson. &nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In 2018, <a href="/article/news/politics/elections/herschel-walker-endorses-brian-kemp-in-georgia-governor-race/85-610765136">Walker endorsed Brian Kemp</a> in his bid for governor.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In August 2020, Walker was a <a href="/article/news/local/republican-national-convention-georgia-speakers/85-acf17301-16b5-40a3-afdd-ed612fd818b5">featured speaker at the Republican National Convention</a> in support of President Trump's re-election bid.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Walker and Trump have been friends for many years - dating to Walker's professional football days with the United States Football League's New Jersey Generals -- owned by Trump.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In 2016, he supported Donald Trump's presidential campaign.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.11alive.com/article/news/state/georgia-to-receive-more-than-15-billion-in-federal-child-care-funds/85-0ec75b8c-59da-4273-b899-943c24aff819" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Georgia to receive more than $1.5 billion in federal child care funds">Georgia to receive more than $1.5 billion in federal child care funds</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.11alive.com/article/news/politics/vernon-jones-pro-trump-ex-democrat-set-to-make-run-for-georgia-governor/85-087c6fa4-67b8-4fe0-82f5-dfffe9c7740a" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Vernon Jones, pro-Trump ex-Democrat, set to make run for Georgia governor">Vernon Jones, pro-Trump ex-Democrat, set to make run for Georgia governor</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.11alive.com/article/news/politics/despite-georgias-new-election-law-report-says-elections-are-accessible/85-60556831-e3de-4e97-a2a2-379d4e127e38" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Despite Georgia&#x27;s new voting law, report says elections are accessible">Despite Georgia&#x27;s new voting law, report says elections are accessible</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FGqSFX6V9d9k&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DGqSFX6V9d9k&image=http%3A%2F%2Fi.ytimg.com%2Fvi%2FGqSFX6V9d9k%2Fhqdefault.jpg&key=9f3ef84eefee48269e885051ade36150&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "NFL legend Herschel Walker said President Trump is encouraging him to run for Senate in Georgia",
  "datePublished": "3:57 PM EDT April 16, 2021",
  "dateModified": "3:57 PM EDT April 16, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.11alive.com/article/news/local/nfl-legend-herschel-walker-said-president-trump-is-encouraging-him-to-run-for-senate-in-georgia/85-a5bc3c8f-6b8e-489b-8958-efc2f7a2d656"
  },
  "author": {
    "@type": "Person",
    "name": "11Alive Staff"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WXIA",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.11alive.com/assets/shared-images/amp-logos/wxia.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.11alive.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-173008409006958.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_atf/news/local&amp;sz=300x250|300x600&amp;c=298" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-173008409006958.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=298" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WXIA-TV" src="/assets/shared-images/logos/wxia.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.11alive.com/wxiajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.11alive.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WXIA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-173008409006958.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WXIA" src="/assets/shared-images/logos/wxia.png" />
    </div>
    <h2 class="notifications__heading">WXIA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wxia.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.4.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAourk9DTrLzGoPaJhpv_yRZZrGgJJJvzE" data-project-id="wxia-news-app" data-sender-id="106384742036" data-app-id="1:106384742036:web:8d2126795b47595c">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74969722-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74969722-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
