<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.2.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>4 US soldiers die in Norway plane crash during NATO training | 11alive.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_6.2.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.2.1.css"></noscript>

<link rel="preload" href="/common.min_6.2.1.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WXIA.png?ver=2.6.2.1" />
    <link rel="canonical" href="https://www.11alive.com/article/news/nation-world/us-marine-aircraft-crash-norway-training-exercise/507-c9b4359f-d2e4-4173-8145-9d281ca41c46" />
            <meta name="theme-color" content="#d81f32" />
            <link rel="amphtml" href="https://www.11alive.com/amp/article/news/nation-world/us-marine-aircraft-crash-norway-training-exercise/507-c9b4359f-d2e4-4173-8145-9d281ca41c46" />
        <meta itemprop="datePublished" content="8:55 PM EDT March 18, 2022" />
        <meta itemprop="dateModified" content="8:22 AM EDT March 19, 2022" />
        <meta itemprop="url" content="https://www.11alive.com/article/news/nation-world/us-marine-aircraft-crash-norway-training-exercise/507-c9b4359f-d2e4-4173-8145-9d281ca41c46" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.11alive.com/article/news/nation-world/us-marine-aircraft-crash-norway-training-exercise/507-c9b4359f-d2e4-4173-8145-9d281ca41c46">
        <meta property="og:title" content="Four dead after US Marine plane crashes in Norway">
        <meta property="og:description" content="The cause was under investigation, but Norwegian police reported bad weather in the area. The NATO exercise has been held eight times since 2006.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.11alive.com/assets/CCT/images/ae9b770b-9009-4267-b248-5301835fdcdc/ae9b770b-9009-4267-b248-5301835fdcdc_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="8:55 PM EDT March 18, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="11alive,news,nation-world,cct-tracking" />
        <meta name="twitter:title" content="Four dead after US Marine plane crashes in Norway">
        <meta name="twitter:image:src" content="https://media.11alive.com/assets/CCT/images/ae9b770b-9009-4267-b248-5301835fdcdc/ae9b770b-9009-4267-b248-5301835fdcdc_1140x641.jpg">
        <meta name="twitter:image" content="https://media.11alive.com/assets/CCT/images/ae9b770b-9009-4267-b248-5301835fdcdc/ae9b770b-9009-4267-b248-5301835fdcdc_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="11AliveNews">
        <meta name="twitter:description" content="The cause was under investigation, but Norwegian police reported bad weather in the area. The NATO exercise has been held eight times since 2006.">
        <meta name="twitter:domain" content="www.11alive.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="11alive.com" />
            <meta name="description" content="Norwegian authorities had searched for a U.S. Marine Corps aircraft that went missing during a training exercise." />
            <meta property="fb:app_id" content="2077762549125574" />
            <meta property="og:site_name" content="11Alive.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="8:55 PM EDT March 18, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="996b4aa5-84f2-48ee-9fb2-fe1cfe6d94ea"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="85" data-watson-keywords="US Marine aircraft,Norway training exercise,Norwegian forces,U.S. Marine Corps aircraft,part of a military exercise" data-page-type="article" data-gpt-network-code="32805352/GA-Atlanta-WXIA-B3321_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Dallas, GA" data-subcategory="nation-world" data-keywords="WXIA, Atlanta, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Atlanta&#x27;s Leading Local News: Weather, Traffic, Sports and more | Atlanta, Georgia | 11alive.com" data-ga-property-id="UA-74969722-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.11alive.com/article/news/nation-world/us-marine-aircraft-crash-norway-training-exercise/507-c9b4359f-d2e4-4173-8145-9d281ca41c46?fbclid=IwAR3df8seKETwpxImeyBbOsBx1amqYtZ5A6zT22gU3zn8e5WOEbxetOe8en4" data-canonical-url="https://www.11alive.com/article/news/nation-world/us-marine-aircraft-crash-norway-training-exercise/507-c9b4359f-d2e4-4173-8145-9d281ca41c46" data-asset-id="c9b4359f-d2e4-4173-8145-9d281ca41c46" data-article-keywords="nation-world,cct-tracking,news" data-content-title="Four dead after US Marine plane crashes in Norway" data-content-categories="nation-world,cct-tracking,news" data-content-score="60" data-tracking-tags="" data-t1-publisher="aweil@tegna.com" data-call-letters="WXIA" data-article-byline="Associated Press" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="US Marine aircraft goes missing in Norway training exercise" data-cct-story="true" data-platform="desktop" data-full-environment="WXIA" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-173008409006958.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4049/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4050/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wxia.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n),el:n}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=YvwCmO17yiHRd3cprRkaZH9rI01atq4EE74rIeQpndFQaUbASg6otA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="85"
         data-primarydomain="11alive.com"
         data-environment-base-url="https://www.11alive.com/"
         data-call-letters="WXIA"
         data-full-environment="WXIA"
         data-twitter-id="11AliveNews"
         data-fban="2077762549125574"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.11alive.com/article/news/nation-world/us-marine-aircraft-crash-norway-training-exercise/507-c9b4359f-d2e4-4173-8145-9d281ca41c46?fbclid=IwAR3df8seKETwpxImeyBbOsBx1amqYtZ5A6zT22gU3zn8e5WOEbxetOe8en4"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="GA-Atlanta-WXIA-B3321_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wxia-redesign-desktop/prod/utag"
         data-taboola-url="https://www.11alive.com/article/news/nation-world/us-marine-aircraft-crash-norway-training-exercise/507-c9b4359f-d2e4-4173-8145-9d281ca41c46"
         data-elvs-id="5"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/wxia/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/WXIA/elvs/live.m3u8"
         data-is-elvs-disabled="false"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="454"data-tealium-id-dealboss="551"data-tealium-id-googleanalytics="472"data-tealium-id-oneplusx="601"data-tealium-id-simplifi="554"data-tealium-id-taboola="553"data-tealium-id-truanthem="442"data-tealium-id-visto="452"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="2077762549125574"
        data-twitter-id="11AliveNews">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wxia.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/theascene" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="The A-Scene">
                                                                    <span class="header__subnav-label">The A-Scene</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.11alive.com/senior-source" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Senior Source">
                                                                    <span class="header__subnav-label">Senior Source</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/2-arrests-i-20-shooting-killed-one/85-4acb6755-94a5-4306-be8f-f62c66e5ab92" aria-label="Read 2 arrests made in I-20 shooting that killed man" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 2 arrests made in I-20 shooting that killed man">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="2 arrests made in I-20 shooting that killed man" width="" height="" src="https://media.11alive.com/assets/WXIA/images/3259c30d-c83c-4b67-b882-25eb8d350f2f/3259c30d-c83c-4b67-b882-25eb8d350f2f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="2 arrests made in I-20 shooting that killed man" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/3259c30d-c83c-4b67-b882-25eb8d350f2f/3259c30d-c83c-4b67-b882-25eb8d350f2f_360x203.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/3259c30d-c83c-4b67-b882-25eb8d350f2f/3259c30d-c83c-4b67-b882-25eb8d350f2f_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/3259c30d-c83c-4b67-b882-25eb8d350f2f/3259c30d-c83c-4b67-b882-25eb8d350f2f_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/3259c30d-c83c-4b67-b882-25eb8d350f2f/3259c30d-c83c-4b67-b882-25eb8d350f2f_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/3259c30d-c83c-4b67-b882-25eb8d350f2f/3259c30d-c83c-4b67-b882-25eb8d350f2f_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/3259c30d-c83c-4b67-b882-25eb8d350f2f/3259c30d-c83c-4b67-b882-25eb8d350f2f_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/3259c30d-c83c-4b67-b882-25eb8d350f2f/3259c30d-c83c-4b67-b882-25eb8d350f2f_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/3259c30d-c83c-4b67-b882-25eb8d350f2f/3259c30d-c83c-4b67-b882-25eb8d350f2f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/2-arrests-i-20-shooting-killed-one/85-4acb6755-94a5-4306-be8f-f62c66e5ab92" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 2 arrests made in I-20 shooting that killed man">2 arrests made in I-20 shooting that killed man</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/olympics-elana-meyers-taylor-honored-douglas-county/85-9143cfe2-ca47-4aa3-9512-2b6b8bc256f3" aria-label="Read 5-time Olympic medalist Elana Meyers Taylor honored in Douglas County" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 5-time Olympic medalist Elana Meyers Taylor honored in Douglas County">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="5-time Olympic medalist Elana Meyers Taylor honored in Douglas County" width="" height="" src="https://media.11alive.com/assets/WXIA/images/47443b54-835b-4a0b-be5b-2f14ba694191/47443b54-835b-4a0b-be5b-2f14ba694191_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="5-time Olympic medalist Elana Meyers Taylor honored in Douglas County" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/47443b54-835b-4a0b-be5b-2f14ba694191/47443b54-835b-4a0b-be5b-2f14ba694191_360x203.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/47443b54-835b-4a0b-be5b-2f14ba694191/47443b54-835b-4a0b-be5b-2f14ba694191_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/47443b54-835b-4a0b-be5b-2f14ba694191/47443b54-835b-4a0b-be5b-2f14ba694191_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/47443b54-835b-4a0b-be5b-2f14ba694191/47443b54-835b-4a0b-be5b-2f14ba694191_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/47443b54-835b-4a0b-be5b-2f14ba694191/47443b54-835b-4a0b-be5b-2f14ba694191_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/47443b54-835b-4a0b-be5b-2f14ba694191/47443b54-835b-4a0b-be5b-2f14ba694191_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/47443b54-835b-4a0b-be5b-2f14ba694191/47443b54-835b-4a0b-be5b-2f14ba694191_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/47443b54-835b-4a0b-be5b-2f14ba694191/47443b54-835b-4a0b-be5b-2f14ba694191_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/olympics-elana-meyers-taylor-honored-douglas-county/85-9143cfe2-ca47-4aa3-9512-2b6b8bc256f3" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 5-time Olympic medalist Elana Meyers Taylor honored in Douglas County">5-time Olympic medalist Elana Meyers Taylor honored in Douglas County</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Webcams">
                                                                    <span class="header__subnav-label">Webcams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/stormtrackers" target="_blank" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Stormtracker Blog">
                                                                    <span class="header__subnav-label">Stormtracker Blog</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_blank" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Submit a Closing">
                                                                    <span class="header__subnav-label">Submit a Closing</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/weather/85-d0a35789-5c0e-48c4-b5e0-01755d79ed12" aria-label="Read Sunshine returns for the weekend" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Sunshine returns for the weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Sunshine returns for the weekend" width="" height="" src="https://media.11alive.com/assets/WXIA/images/eb30d2c7-a1ad-4261-8949-b5d15f9ed8cd/eb30d2c7-a1ad-4261-8949-b5d15f9ed8cd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Sunshine returns for the weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/eb30d2c7-a1ad-4261-8949-b5d15f9ed8cd/eb30d2c7-a1ad-4261-8949-b5d15f9ed8cd_360x203.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/eb30d2c7-a1ad-4261-8949-b5d15f9ed8cd/eb30d2c7-a1ad-4261-8949-b5d15f9ed8cd_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/eb30d2c7-a1ad-4261-8949-b5d15f9ed8cd/eb30d2c7-a1ad-4261-8949-b5d15f9ed8cd_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/eb30d2c7-a1ad-4261-8949-b5d15f9ed8cd/eb30d2c7-a1ad-4261-8949-b5d15f9ed8cd_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/eb30d2c7-a1ad-4261-8949-b5d15f9ed8cd/eb30d2c7-a1ad-4261-8949-b5d15f9ed8cd_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/eb30d2c7-a1ad-4261-8949-b5d15f9ed8cd/eb30d2c7-a1ad-4261-8949-b5d15f9ed8cd_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/eb30d2c7-a1ad-4261-8949-b5d15f9ed8cd/eb30d2c7-a1ad-4261-8949-b5d15f9ed8cd_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/eb30d2c7-a1ad-4261-8949-b5d15f9ed8cd/eb30d2c7-a1ad-4261-8949-b5d15f9ed8cd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather/85-d0a35789-5c0e-48c4-b5e0-01755d79ed12" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Sunshine returns for the weekend">Sunshine returns for the weekend</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/11alive-stormtrackers-at-the-atlanta-science-festival/85-54a133fe-8178-4414-9c22-9e5644b2c8b0" aria-label="Read Join the 11Alive Stormtrackers at the Atlanta Science Festival" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Join the 11Alive Stormtrackers at the Atlanta Science Festival">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Join the 11Alive Stormtrackers at the Atlanta Science Festival" width="" height="" src="https://media.11alive.com/assets/WXIA/images/ef5295e6-5d71-431d-8ee7-e64eb0af3f89/ef5295e6-5d71-431d-8ee7-e64eb0af3f89_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Join the 11Alive Stormtrackers at the Atlanta Science Festival" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/ef5295e6-5d71-431d-8ee7-e64eb0af3f89/ef5295e6-5d71-431d-8ee7-e64eb0af3f89_360x203.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/ef5295e6-5d71-431d-8ee7-e64eb0af3f89/ef5295e6-5d71-431d-8ee7-e64eb0af3f89_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/ef5295e6-5d71-431d-8ee7-e64eb0af3f89/ef5295e6-5d71-431d-8ee7-e64eb0af3f89_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/ef5295e6-5d71-431d-8ee7-e64eb0af3f89/ef5295e6-5d71-431d-8ee7-e64eb0af3f89_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/ef5295e6-5d71-431d-8ee7-e64eb0af3f89/ef5295e6-5d71-431d-8ee7-e64eb0af3f89_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/ef5295e6-5d71-431d-8ee7-e64eb0af3f89/ef5295e6-5d71-431d-8ee7-e64eb0af3f89_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/ef5295e6-5d71-431d-8ee7-e64eb0af3f89/ef5295e6-5d71-431d-8ee7-e64eb0af3f89_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/ef5295e6-5d71-431d-8ee7-e64eb0af3f89/ef5295e6-5d71-431d-8ee7-e64eb0af3f89_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/11alive-stormtrackers-at-the-atlanta-science-festival/85-54a133fe-8178-4414-9c22-9e5644b2c8b0" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Join the 11Alive Stormtrackers at the Atlanta Science Festival">Join the 11Alive Stormtrackers at the Atlanta Science Festival</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 11alive.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/nation-world/us-marine-aircraft-crash-norway-training-exercise/507-c9b4359f-d2e4-4173-8145-9d281ca41c46?fbclid=IwAR3df8seKETwpxImeyBbOsBx1amqYtZ5A6zT22gU3zn8e5WOEbxetOe8en4">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Atlanta, GA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">58&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Atlanta, GA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/nation-world/us-marine-aircraft-crash-norway-training-exercise/507-c9b4359f-d2e4-4173-8145-9d281ca41c46?fbclid=IwAR3df8seKETwpxImeyBbOsBx1amqYtZ5A6zT22gU3zn8e5WOEbxetOe8en4">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/nation-world/us-marine-aircraft-crash-norway-training-exercise/507-c9b4359f-d2e4-4173-8145-9d281ca41c46?fbclid=IwAR3df8seKETwpxImeyBbOsBx1amqYtZ5A6zT22gU3zn8e5WOEbxetOe8en4">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.11alive.com/coronavirus-covid-19">COVID-19 in Georgia</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://www.11alive.com/voices">Voices for Equality</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/the-reveal">The Reveal Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.11alive.com/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.11alive.com/education">Learning Curve</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/atlanta-and-company">Atlanta &amp; Company</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.11alive.com/senior-source">Senior Source</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="c9b4359f-d2e4-4173-8145-9d281ca41c46"
         data-title="Four dead after US Marine plane crashes in Norway"
         data-seo-title="4 US soldiers die in Norway plane crash during NATO training"
         data-abstract="The cause was under investigation, but Norwegian police reported bad weather in the area. The NATO exercise has been held eight times since 2006."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.11alive.com/article/news/nation-world/us-marine-aircraft-crash-norway-training-exercise/507-c9b4359f-d2e4-4173-8145-9d281ca41c46"
         data-gpt-network-code="32805352"
         data-categories="nation-world,cct-tracking,news"
         data-author="Associated Press"
         data-keywords="nation-world,cct-tracking,news"
         data-has-video="false"
         data-watson-keywords="US Marine aircraft,Norway training exercise,Norwegian forces,U.S. Marine Corps aircraft,part of a military exercise"
         data-t1-publisher="aweil@tegna.com"
         data-is-cct="true"
         data-original-headline="US Marine aircraft goes missing in Norway training exercise"
         data-content-score="60"
         data-tracking-tags="">
        <a class="article__category" href="/section/nation-world" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Nation World">Nation World</a>
        <h1 class="article__headline">Four dead after US Marine plane crashes in Norway</h1>
        <div class="article__summary">The cause was under investigation, but Norwegian police reported bad weather in the area. The NATO exercise has been held eight times since 2006.</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.11alive.com/assets/CCT/images/ae9b770b-9009-4267-b248-5301835fdcdc/ae9b770b-9009-4267-b248-5301835fdcdc_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.11alive.com/assets/CCT/images/ae9b770b-9009-4267-b248-5301835fdcdc/ae9b770b-9009-4267-b248-5301835fdcdc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/CCT/images/ae9b770b-9009-4267-b248-5301835fdcdc/ae9b770b-9009-4267-b248-5301835fdcdc_750x422.jpg" data-srcset="https://media.11alive.com/assets/CCT/images/ae9b770b-9009-4267-b248-5301835fdcdc/ae9b770b-9009-4267-b248-5301835fdcdc_16x9.jpg 16w, https://media.11alive.com/assets/CCT/images/ae9b770b-9009-4267-b248-5301835fdcdc/ae9b770b-9009-4267-b248-5301835fdcdc_140x79.jpg 140w, https://media.11alive.com/assets/CCT/images/ae9b770b-9009-4267-b248-5301835fdcdc/ae9b770b-9009-4267-b248-5301835fdcdc_360x203.jpg 360w, https://media.11alive.com/assets/CCT/images/ae9b770b-9009-4267-b248-5301835fdcdc/ae9b770b-9009-4267-b248-5301835fdcdc_540x304.jpg 540w, https://media.11alive.com/assets/CCT/images/ae9b770b-9009-4267-b248-5301835fdcdc/ae9b770b-9009-4267-b248-5301835fdcdc_750x422.jpg 750w, https://media.11alive.com/assets/CCT/images/ae9b770b-9009-4267-b248-5301835fdcdc/ae9b770b-9009-4267-b248-5301835fdcdc_1140x641.jpg 1140w, https://media.11alive.com/assets/CCT/images/ae9b770b-9009-4267-b248-5301835fdcdc/ae9b770b-9009-4267-b248-5301835fdcdc_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.11alive.com/assets/CCT/images/ae9b770b-9009-4267-b248-5301835fdcdc/ae9b770b-9009-4267-b248-5301835fdcdc_750x422.jpg" srcset="https://media.11alive.com/assets/CCT/images/ae9b770b-9009-4267-b248-5301835fdcdc/ae9b770b-9009-4267-b248-5301835fdcdc_16x9.jpg 16w, https://media.11alive.com/assets/CCT/images/ae9b770b-9009-4267-b248-5301835fdcdc/ae9b770b-9009-4267-b248-5301835fdcdc_140x79.jpg 140w, https://media.11alive.com/assets/CCT/images/ae9b770b-9009-4267-b248-5301835fdcdc/ae9b770b-9009-4267-b248-5301835fdcdc_360x203.jpg 360w, https://media.11alive.com/assets/CCT/images/ae9b770b-9009-4267-b248-5301835fdcdc/ae9b770b-9009-4267-b248-5301835fdcdc_540x304.jpg 540w, https://media.11alive.com/assets/CCT/images/ae9b770b-9009-4267-b248-5301835fdcdc/ae9b770b-9009-4267-b248-5301835fdcdc_750x422.jpg 750w, https://media.11alive.com/assets/CCT/images/ae9b770b-9009-4267-b248-5301835fdcdc/ae9b770b-9009-4267-b248-5301835fdcdc_1140x641.jpg 1140w, https://media.11alive.com/assets/CCT/images/ae9b770b-9009-4267-b248-5301835fdcdc/ae9b770b-9009-4267-b248-5301835fdcdc_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">FILE - A U.S. Marine Corps Osprey aircraft taxies behind an Osprey carrying members of the White House press corps at Andrews Air Force Base, Md., on April 24, 2021. Norwegian authorities are searching for a U.S. Marine Corps aircraft that went missing during a training exercise. Norway&#x27;s military says the Marine Osprey was reported missing Friday night. March 18, 2022, when it did not make a scheduled arrival at the Arctic Circle municipality Bod&#xF8;. (AP Photo/Patrick Semansky)</div>
    </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Associated Press
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 8:55 PM EDT March 18, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 8:22 AM EDT March 19, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=2077762549125574&display=popup&href=https://www.11alive.com/article/news/nation-world/us-marine-aircraft-crash-norway-training-exercise/507-c9b4359f-d2e4-4173-8145-9d281ca41c46?fbclid=IwAR3df8seKETwpxImeyBbOsBx1amqYtZ5A6zT22gU3zn8e5WOEbxetOe8en4&redirect_uri=https://www.11alive.com/article/news/nation-world/us-marine-aircraft-crash-norway-training-exercise/507-c9b4359f-d2e4-4173-8145-9d281ca41c46?fbclid=IwAR3df8seKETwpxImeyBbOsBx1amqYtZ5A6zT22gU3zn8e5WOEbxetOe8en4" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/nation-world/us-marine-aircraft-crash-norway-training-exercise/507-c9b4359f-d2e4-4173-8145-9d281ca41c46?fbclid=IwAR3df8seKETwpxImeyBbOsBx1amqYtZ5A6zT22gU3zn8e5WOEbxetOe8en4">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Four%20dead%20after%20US%20Marine%20plane%20crashes%20in%20Norway&url=https://www.11alive.com/article/news/nation-world/us-marine-aircraft-crash-norway-training-exercise/507-c9b4359f-d2e4-4173-8145-9d281ca41c46?fbclid=IwAR3df8seKETwpxImeyBbOsBx1amqYtZ5A6zT22gU3zn8e5WOEbxetOe8en4&via=11AliveNews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.11alive.com/article/news/nation-world/us-marine-aircraft-crash-norway-training-exercise/507-c9b4359f-d2e4-4173-8145-9d281ca41c46?fbclid=IwAR3df8seKETwpxImeyBbOsBx1amqYtZ5A6zT22gU3zn8e5WOEbxetOe8en4">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — Four U.S. soldiers were killed when their Osprey aircraft crashed in a Norwegian town in the Arctic Circle during a NATO exercise unrelated to the Ukraine war, Norway's prime minister and defense officials said Saturday.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Jonas Gahr Stoere tweeted that they were killed in the crash on Friday night. The cause was under investigation, but Norwegian police reported bad weather in the area.</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The soldiers participated in the NATO exercise Cold Response,” Gahr Stoere said. “Our deepest sympathies go to the soldiers’ families, relatives and fellow soldiers in their unit.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The aircraft was a V-22B Osprey that belongs to the U.S. Marine Corps, Norway's armed forces said. It “had a crew of four and was out on a training mission in Nordland County" in northern Norway, according to a statement.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It was on its way north to Bodoe, where it was scheduled to land just before 6 p.m. Friday. The Osprey crashed in Graetaedalen in Beiarn, south of Bodoe. Police said a search and rescue mission was launched immediately. At 1:30 a.m. Saturday, the police arrived at the scene and confirmed that the crew of four had died.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We can confirm an incident has occurred involving a Marine Corps MV-22B Osprey aircraft," the U.S. Marines said in a tweet. "The cause of the incident is under investigation, and additional details will be provided as available.”</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">We can confirm an incident has occurred involving a Marine Corps MV-22B Osprey aircraft.<br><br>The aircraft was conducting training in Norway as part of Exercise COLD RESPONSE 22 at the time of the incident.</p>&mdash; U.S. Marines (@USMC) <a href="https://twitter.com/USMC/status/1504951811899338760?ref_src=twsrc%5Etfw">March 18, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The annual NATO drills in Norway are unrelated to the war in Ukraine. This year they include around 30,000 troops, 220 aircraft and 50 vessels from 27 countries. Non-NATO members Finland and Sweden are also participating.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The exercises began on March 14 and end on April 1.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>No cause was given for the crash, but the Norwegian armed forces said that Cold Response “will carry on as planned, with the measures we have to take due to the weather.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A Norwegian rescue helicopter spotted the crash site late Friday and local Red Cross crews were assigned to assist police on the ground, Norwegian media said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Norwegian newspaper VG said Red Cross members drove close to the crash site with scooters and marked the trail with GPS for police in what they described as extremely difficult weather conditions early Saturday.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It was a special night, it was a real storm. There were five of us driving towards the scene of the accident. There was one meter of visibility, snow and storm in the mountains, ” Red Cross team leader Oerjan Kristensen told VG. “I guess it was a wind gust of 30-40 meters per second. When it blows like that, it is difficult to stand upright.”</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Kristensen added that the rescue operation is being hampered by the risk of landslides in the mountains, and the remoteness of the crash site.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Police launched an investigation into the crash and accident commission members and police representatives were due to arrive at the crash site on Saturday.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The weather is very bad in the area to complete work at the scene, but police will take it up again as soon as the weather conditions allow it,” operations manager Ivar Bo Nilsson from the Norland police district told reporters.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Lt. Gen. Yngve Odlo, head of the Norwegian Armed Forces’ operational headquarters, said that Cold Response would continue despite the crash.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Right now there is full focus on ending the rescue operation, taking care of the people and then there will be a normal procedure with causation,” Odlo was quoted as saying by Norwegian public broadcaster NRK.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The first Cold Response exercise was held in 2006, and the drills have been conducted a total of eight times over the years. They take place in southeastern, central and northern Norway.</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.11alive.com/article/news/nation-world/us-demands-russia-allow-access-to-brittney-griner/507-ffc5834d-0506-474a-907b-3643dfdd749a" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="US steps up push for consular access to detained Brittney Griner">US steps up push for consular access to detained Brittney Griner</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.11alive.com/article/news/nation-world/missiles-hit-us-consulate-north-iraq/507-6117cbee-2ad0-4da6-b40a-91fdb8f87ea6" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Iran claims missile barrage near US consulate in Iraq">Iran claims missile barrage near US consulate in Iraq</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.11alive.com/article/news/nation-world/ukraine/russian-oligarch-superyacht-sanctions/507-ccea2299-7eb3-43da-9a5f-ca16eebdf3fe" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Fleeing sanctions, oligarchs seek safe ports for superyachts">Fleeing sanctions, oligarchs seek safe ports for superyachts</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Four dead after US Marine plane crashes in Norway",
  "datePublished": "8:55 PM EDT March 18, 2022",
  "dateModified": "8:22 AM EDT March 19, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.11alive.com/article/news/nation-world/us-marine-aircraft-crash-norway-training-exercise/507-c9b4359f-d2e4-4173-8145-9d281ca41c46"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WXIA",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.11alive.com/assets/shared-images/amp-logos/wxia.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.11alive.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250&amp;c=235" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WXIA/videos/b73ae86f-eac0-4500-bb37-2e43096ec658/b73ae86f-eac0-4500-bb37-2e43096ec658.m3u8"
             data-float="false"
             data-thumbnail="https://media.11alive.com/assets/WXIA/images/624befcb-8d07-44a8-b57a-197fa6d36639/624befcb-8d07-44a8-b57a-197fa6d36639_1920x1080.jpg"
             data-title="Meet the Press Chuck Todd offers analysis over latest in Russia-Ukraine conflict"
             data-description="11Alive&#x27;s Jeff Hullinger discussed the conflict with NBC&#x27;s Chuck Todd."
             data-site="85"
             data-id="b73ae86f-eac0-4500-bb37-2e43096ec658"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.11alive.com/video/news/nation-world/ukraine/meet-the-press-chuck-todd-offers-analysis-over-latest-in-russia-ukraine-conflict/85-b73ae86f-eac0-4500-bb37-2e43096ec658"
             data-origin="video"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic="ukraine"
             data-subtopic=""
             data-categories="ukraine,news,nation-world"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="2077762549125574"
             data-sharing-twitter-title="Meet%20the%20Press%20Chuck%20Todd%20offers%20analysis%20over%20latest%20in%20Russia-Ukraine%20conflict"
             data-sharing-twitter-username="11AliveNews"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Meet the Press Chuck Todd offers analysis over latest in Russia-Ukraine conflict",
                    "description": "11Alive&#x27;s Jeff Hullinger discussed the conflict with NBC&#x27;s Chuck Todd.",
                    "thumbnailUrl": "https://media.11alive.com/assets/WXIA/images/624befcb-8d07-44a8-b57a-197fa6d36639/624befcb-8d07-44a8-b57a-197fa6d36639_1920x1080.jpg",
                    "uploadDate": "6:08 PM EDT March 18, 2022",
                    "duration": "",
                    "contentUrl": "https://www.11alive.com/video/news/nation-world/ukraine/meet-the-press-chuck-todd-offers-analysis-over-latest-in-russia-ukraine-conflict/85-b73ae86f-eac0-4500-bb37-2e43096ec658",
                    "embedUrl": "https://media.11alive.com/embeds/video/85-b73ae86f-eac0-4500-bb37-2e43096ec658/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Meet the Press Chuck Todd offers analysis over latest in Russia-Ukraine conflict</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=237" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WXIA-TV" src="/assets/shared-images/logos/wxia.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.11alive.com/wxiajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.11alive.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WXIA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WXIA" src="/assets/shared-images/logos/wxia.png" />
    </div>
    <h2 class="notifications__heading">WXIA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wxia.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.2.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=`${e}_${r}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAourk9DTrLzGoPaJhpv_yRZZrGgJJJvzE" data-project-id="wxia-news-app" data-sender-id="106384742036" data-app-id="1:106384742036:web:8d2126795b47595c">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
