<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="viewport" content="width=1170" />
        <meta name="site" content="11alive.com" />
        <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=2.10.2" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.structure.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.theme.min.css" />
        <!--[if IE]><link rel="shortcut icon" href="/content/favicon/WXIA.png?version=2.10.2"><![endif]-->
        <link rel="icon" href="/content/favicon/WXIA.png?version=2.10.2">
        <meta property="fb:app_id" content="2077762549125574" />
        <meta property="og:site_name" content="WXIA" />
        <meta property="og:locale" content="en_US" />
        <meta itemprop="pageType" content="article" />
        <meta name="description" content="Two years later, survivors, relatives and allies keep their memories alive." />
        <script>
        var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/wxia-redesign-desktop/prod/utag.js';

        var utag_data = {
            //Original Set
            template_type: "", // ux name for page layout
            page_type: "article",
            division: "Broadcast",
            site_type: "desktop",
            page_url: window.location.href,
            simplerreach_tags: "",
            pathname: "https://www.11alive.com/article/news/remembering-the-victims-of-the-pulse-tragedy/67-447757419",
            ad_slots: [],
            gpt_network_code: "32805352/GA-Atlanta-WXIA-B3321_DesktopTablet",
            //Occurring in Both Sets
            section: "news",
            subsection: "local",
            topic: "pulse",
            subtopic: "",
            content_type: "article",
            category: "news",
            market: "Atlanta" + ", " + "GA",
            //New Set
            subcategory: "local",
            keywords: "11alive",
            document_title: "11alive.com"
        };
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.11alive.com",
            "logo": "https://www.11alive.com/content/logos/mobile/wxia.png",
            "sameAs": [
            "https://www.facebook.com/11Alive/",
            "https://twitter.com/@11AliveNews"
            ]
            }
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "WebSite",
            "url": "https://www.11alive.com",
            "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.11alive.com/search?q={search_term_string}",
            "query-input": "required name=search_term_string"
            }
            }
        </script>
            <meta itemprop="datePublished" content="6/11/2017 11:24:44 AM" />
            <meta itemprop="dateModified" content="6/11/2018 8:43:39 PM" />
            <meta itemprop="url" content="https://www.11alive.com/article/news/local/pulse/remembering-the-victims-of-the-pulse-tragedy/67-447757419" />
            <meta itemprop="magnet:custom" name="category" content="news" />
            <meta property="og:url" content="https://www.11alive.com/article/news/local/pulse/remembering-the-victims-of-the-pulse-tragedy/67-447757419">
            <meta property="og:title" content="Remembering the victims of the Pulse tragedy">
            <meta property="og:description" content="Two years later, survivors, relatives and allies keep their memories alive.">
            <meta property="og:type" content="article" />
            <meta property="og:image" content="https://media.11alive.com/assets/WTSP/images/447755764/447755764_1140x641.jpg" />
            <meta property="og:image:width" content="1140" />
            <meta property="og:image:height" content="641" />
            <meta property="og:article:published_time" content="6/11/2017 11:24:44 AM" />
            <meta name="twitter:title" content="Remembering the victims of the Pulse tragedy">
            <meta name="twitter:image:src" content="https://media.11alive.com/assets/WTSP/images/447755764/447755764_360x203.jpg">
            <meta name="twitter:card" content="summary">
            <meta name="twitter:site" content="@11AliveNews">
            <meta name="twitter:description" content="Two years later, survivors, relatives and allies keep their memories alive.">
            <meta name="twitter:domain" content="www.11alive.com">
            <link rel="canonical" href="https://www.11alive.com/article/news/local/pulse/remembering-the-victims-of-the-pulse-tragedy/67-447757419" />
            <link rel="alternate" href="https://www.11alive.com/mobile/article/news/local/pulse/remembering-the-victims-of-the-pulse-tragedy/67-447757419" />
                <link rel="amphtml" href="https://www.11alive.com/amp/article?section=news&amp;subsection=local&amp;topic=pulse&amp;headline=remembering-the-victims-of-the-pulse-tragedy&amp;contentId=67-447757419" />
                <script>
            //Original Set
            utag_data.video_included = "true";
            utag_data.article_date = "6/11/2017 11:24:44 AM";
            
            utag_data.msj_tag = "";
            if ("text" === "text")
            {
                utag_data.item_number = 1;
            }
            //Occurring in Both Sets
            utag_data.asset_id = "447757419";
            utag_data.article_keywords = "11alive";
            utag_data.content_title = "Remembering the victims of the Pulse tragedy";
            utag_data.content_categories = "pulse,night club,tragedy,pulse tragedy,orlando,omar mateen,terrorism,hate crime,wtsp,News,Florida,Pulse,Facebook-Instant";
            //New Set
            utag_data.article_byline = "WTSP";

            utag_data.topics_included = "false"; //whether related topics are present

            if ("video" === "video")
            {
                utag_data.video_included = "true";  //if lead asset is video
                utag_data.video_autoplay = "true";  //if lead asset is autoplay
            }
                </script>
            <title>11alive.com | Remembering the victims of the Pulse tragedy</title>
        <script src="https://contributor.google.com/scripts/49c38d6f3173a959/loader.js"></script>
<script>
    (function(){
        var varTurnoff = "turnoff49c38d6f3173a959";
        var url1 = "https:\/\/p.w.m80fg.com\/s\/err?w\x3d49c38d6f3173a959";
        var url2 = "https:\/\/p.d.e0mn.com\/v4\/AAAACgAAzU-E1OC52-X9ZL30gNYMLwAA_5u17VQ0043WpsLS1Jp4MfZS2fNNo6azISaSTauk8oS5d_w10k2PdA?ls=";
        var url2 = "https:\/\/p.d.e0mn.com\/v4\/AAAACgAAzU-E1OC52-X9ZL30gNYMLwAA_5u17VQ0043WpsLS1Jp4MfZS2fNNo6azISaSTauk8oS5d_w10k2PdA?ls=";
        var url3 = "https:\/\/www.gstatic.com\/0emm\/status\/b\/49c38d6f3173a959.js";
        var str1 = "nmu2ym";
        var url4 = "https:\/\/p.d.e0mn.com\/v4\/AAAACgAAzU-E1OC52-X9ZL30gNYMLwAA_Loii5Q0086RsV40kuEEg32EhDT3kdoSPw3lAr1jmvbxwn2XoQKMUZRyGhDSQ26m2U331S8zlJqPrH96rpNb26c3QNNlQVrtA_WS99IDWDC-l4gVfZyWrT";
        var str2 = "zUE1OC52U";
        var url5 = "https:\/\/p.d.e0mn.com\/v4\/AAAACgAAzU-E1OC52-X9ZL30gNYMLwAA_z8f4AA01073RzobSjWNj93pPUMD6wY0QMZoZ6lWqlShihnF64iaph3trqAtOcyt18r2ZYmFFJmtj_cUk6MpKTc_BgrBtDmpoxa_NkUI8UHZJ8VA3CVqgM";
        var str3 = "; mwjkzj=";
        var c=function(a){var b=typeof a;if("object"==b)if(a){if(a instanceof Array)return"array";if(a instanceof Object)return b;var d=Object.prototype.toString.call(a);if("[object Window]"==d)return"object";if("[object Array]"==d||"number"==typeof a.length&&"undefined"!=typeof a.splice&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("splice"))return"array";if("[object Function]"==d||"undefined"!=typeof a.call&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("call"))return"function"}else return"null"; else if("function"==b&&"undefined"==typeof a.call)return"object";return b};var h;a:{var k=this.navigator;if(k){var l=k.userAgent;if(l){h=l;break a}}h=""}var m=function(a){return-1!=h.indexOf(a)};var n=m("Opera"),p=-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge");var q=m("Safari")&&!((m("Chrome")||m("CriOS"))&&!m("Edge")||m("Coast")||m("Opera")||m("Edge")||m("Silk")||m("Android"))&&!(m("iPhone")&&!m("iPod")&&!m("iPad")||m("iPad")||m("iPod"));var r=null,aa=m("Gecko")&&!(-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge"))&&!(m("Trident")||m("MSIE"))&&!m("Edge")||p&&!q||n||"function"==typeof this.btoa;var t=function(a){"function"==c(a)&&a()},u=function(a,b,d){a.addEventListener?a.addEventListener(b,d):a.attachEvent&&a.attachEvent("on"+b,d)},v=function(a,b){var d=a.indexOf(b);return 0<=d?parseInt(a.substring(d+b.length,a.indexOf(".",d)),10):-1},w=-2;var ba=function(a,b,d,g){var e=new Date;u(b,"load",function(){if(-2===w){var f=window.navigator.userAgent;var I=v(f,"MSIE ");w=0<=I?I:0<=f.indexOf("Trident/")?11:v(f,"Edge/")}f=w;-1!==f&&11>=f&&a.a[b.src]>=e?t(g):t(d)});u(b,"error",function(){t(g)})},x=function(a,b,d,g){var e=document.createElement("script");ba(a,e,function(){t(d);e&&e.parentNode&&e.parentNode.removeChild(e)},function(){t(g);e&&e.parentNode&&e.parentNode.removeChild(e)});e.async=!0;e.src=b;document.getElementsByTagName("head")[0].appendChild(e)}, y=function(a,b,d,g,e,f){0>=e?t(g):x(a,b,d,function(){f?window.setTimeout(function(){y(a,b,d,g,e-1,f)},f):y(a,b,d,g,e-1)})};var z=new function(){this.a={}},B=function(){if(!/Mobi/i.test(navigator.userAgent)&&!window[varTurnoff]){t(window.stop);document.body&&document.body.parentNode.removeChild(document.body);document.getElementsByTagName("HTML")[0].appendChild(document.createElement("BODY"));var a=document.createElement("IFRAME");a.src=url1;a.style.width="100%";a.style.height="100%";a.style.background="white";a.style.border="none";a.style.zIndex=2147483647;document.body.appendChild(a); a=document.createElement("STYLE");a.innerText="body, html { margin: 0; padding: 0; height: 100%; overflow: hidden; }";document.head.appendChild(a);a='"' + url2 + '"'+encodeURIComponent(JSON.stringify(A));x(z,a,null,null)}},A=[0,0],C=function(a,b){A[a]=b;3!==A[1]&&(2!==A[0]||2!==A[1])||/Mobi/i.test(navigator.userAgent)||(window[varTurnoff]=!1,x(z,url3,B,B))};window[str1]=B; y(z,url4,function(){window[str2]||C(1,3)},function(){C(1,2)},3,450);var ca=y,D,E=("&"+window.location.search.substring(1)).split("&gmefkevpis=");D=1<E.length?"?gmefkevpis="+E[1].split("&")[0]:"";var F=Date.now().toString(),G; if(aa)G=this.btoa(F);else{for(var H=[],J=0,K=0;K<F.length;K++){var L=F.charCodeAt(K);255<L&&(H[J++]=L&255,L>>=8);H[J++]=L}if(!r){r={};for(var M=0;65>M;M++)r[M]="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=".charAt(M)}for(var N=r,O=[],P=0;P<H.length;P+=3){var Q=H[P],R=P+1<H.length,S=R?H[P+1]:0,T=P+2<H.length,U=T?H[P+2]:0,da=Q>>2,ea=(Q&3)<<4|S>>4,V=(S&15)<<2|U>>6,W=U&63;T||(W=64,R||(V=64));O.push(N[da],N[ea],N[V],N[W])}G=O.join("")}for(var fa=url5+(G+"|"),X=("; "+document.cookie).split(str3),Y=[],Z=1;Z<X.length;Z++)Y.push(X[Z].split(";")[0]);ca(z,fa+Y.join(",")+D,null,function(){C(0,2)},3,550);}).call(this);
</script>        <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/WXIA.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/WXIA.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
     </style>
</head>
<body id="page"
      class="page"
      data-model-siteid="85"
      data-model-gptid="GA-Atlanta-WXIA-B3321_DesktopTablet"
      data-model-callletters="WXIA"
      data-model-primarydomain="11alive.com"
      data-model-imageresizeurl="https://www.11alive.com/img/resize/"
      data-model-imageresizeurl-wx="https://www.11alive.com/img/wx/resize/"
      data-model-city="Atlanta"
      data-model-state="GA"
      data-model-fban="2077762549125574"
      data-model-refresh="420"
      data-model-metadata="{
  &quot;title&quot;: &quot;11alive.com&quot;,
  &quot;keywords&quot;: &quot;11alive&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
      data-model-timezone="Eastern"
      data-model-twitterid="@11AliveNews"
      data-model-omnitureid="447"
      data-model-googleanalytics="472"
      data-model-tealiumgpt="444"
      data-model-version="2.10.2"
      data-model-closings="true"
      data-model-gptnetworkcode="32805352">
    <div id="fb-root"></div>
    <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
            <a class="live-indicator__link" data-tracking="live-indicator/buttonClicked" href="/live-video">
                <div class="live-indicator__button live-indicator__button_live">
                    LIVE
                </div>
            </a>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_84"></div>
        <span class="weather-summary__current-temperature">77</span>
        <div class="weather-summary__location">Atlanta, GA</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Atlanta Weather Summary: 77 degrees</p>
        </div>
        <!-- span class="weather-summary__details">
        <span class="weather-summary__high-low weather-summary__high-low_visible_true">
            <span class="weather-summary__high-low-icon"></span>
            <span class="weather-summary__high-low-label" title="high">H</span>
            <span class="weather-summary__high-low-temperature weather-summary__high">87</span>
            <span class="weather-summary__high-low-separator">/</span>
            <span class="weather-summary__high-low-label" title="low">L</span>
            <span class="weather-summary__high-low-temperature weather-summary__low">71</span>
        </span>
    </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/wxia.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <input class="searchbox__textbox" name="q" placeholder="Search"/>
        <button class="searchbox__submit" type="submit"></button>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">WXIA Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/elections">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/election-results-nav-banner.jpg" alt="Elections" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation Now</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigative" >The Investigators</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/alert-center#alert-center-closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings-admin" >Closings Admin</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~weather-cameras" href="/webcams" >Weather Cameras</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~wizometer" href="/wizometer" >Wizometer</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="http://yourtake.11alive.com/gallery/11640"  target=&quot;_blank&quot;>Submit Pics</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~stormtracker" href="/stormtrackers" >StormTrackers</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~commuter-dude" href="/commuter-dude" >Commuter Dude</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_travel" href="/travel" >Travel</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gasprices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~falcons" href="/falcons" >Falcons</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~mlb~braves" href="/braves" >Braves</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~soccer~atlanta-united" href="/atlanta-united" >ATL United</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nba~hawks" href="/hawks" >Hawks</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~college~georgia-bulldogs" href="/bulldogs" >Georgia Bulldogs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa" href="/college" >College</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~olympics" href="/olympics" >Olympics</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/greatday" >Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television~programs~atlanta-and-company" href="/atlanta-and-company" >Atlanta &amp; Company</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television~programs~atlanta-business" href="/atlanta-biz" >Atlanta Biz</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television~programs~atlanta-tech-edge" href="/atlanta-tech-edge" >Atlanta Tech Edge</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~mornings" href="/morning-rush" >Morning Rush</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~outreach~alive-and-well" href="/alive-and-well" >11Alive and Well</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~outreach~can-a-thon" href="/canathon" >Canathon</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~black-history" href="/black-history" >Black History</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~outreach~brave-conquers-fear" href="/brave-conquers-fear" >Brave Conquers Fear</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~crime~cold-cases" href="/coldcases" >Cold Cases</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~outreach~companies-that-care" href="/companies-that-care" >Companies That Care</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~crime" href="/crime" >Crime</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~dealboss" href="/dealboss" >DEALBOSS</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-diy" href="/diy" >DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~education" href="/education" >Education</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~outreach~hero-central" href="/hero-central" >Hero Central</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local~holding-powerful-accountable" href="/holding-powerful-accountable" >Holding the Powerful Accountable</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~outreach~kids-who-care" href="/kids-who-care" >Kids Who Care</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~magnify-money" href="/magnify-money" >Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~missing-in-georgia" href="/missing" >Missing in Georgia</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~outreach~real-men-wear-gowns" href="/real-men-wear-gowns" >Real Men Wear Gowns</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~royal-watch" href="/royalwatch" >Royal Watch</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~safety-tips" href="/safety-first" >Safety First</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~family~seniors" href="/senior-source" >Senior Source</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/vote" >Vote</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~outreach~why-guy" href="/whyguy" >Why Guy</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~year-in-review" href="/yearinreview" >Year in Review</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise with Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~team-bios" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=11%20Alive"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="http://yourtake.11alive.com/"  target=&quot;_blank&quot;>Your Take</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/11Alive/" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@11AliveNews" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2018 WXIA-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
    </div>
    

        <div class="page__main page__main_stand-alone_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        <div class="grid__throbber"></div>
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    <a class="alert-bar__item alert-bar__item_slides-to-show_3 alert-bar__item_type_breaking-news" href="//www.11alive.com/article/weather/live-updates-severe-weather-for-monday/85-563307172" data-id="563307172">
        <h2 class="alert-bar__title">Breaking News</h2>
        <p class="alert-bar__description">LIVE UPDATES | Severe weather for Monday</p>
        <p class="alert-bar__link-text">Learn More</p>
    </a>
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;447757419&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Remembering the victims of the Pulse tragedy"
        data-model-article="447757419"
        data-model-section="news"
        data-model-subsection=""
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="444" 
        data-model-omnitureId="447" 
        data-model-comscoreId="1" 
        data-model-url="www.11alive.com/article/news/local/pulse/remembering-the-victims-of-the-pulse-tragedy/67-447757419" data-model-id="447757419" 
        data-model-gpt="32805352/GA-Atlanta-WXIA-B3321_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="89_facebook-instant, 283_life, 283_features, 283_facebook-instant, local, florida, pulse, news"
        data-sharing-target="true"
        data-sharing-title="Remembering the victims of the Pulse tragedy"
        data-sharing-url="www.11alive.com/article/news/local/pulse/remembering-the-victims-of-the-pulse-tragedy/67-447757419"
        
        data-model-author=""
        data-model-keywords="[
  &quot;pulse&quot;,
  &quot;night club&quot;,
  &quot;tragedy&quot;,
  &quot;pulse tragedy&quot;,
  &quot;orlando&quot;,
  &quot;omar mateen&quot;,
  &quot;terrorism&quot;,
  &quot;hate crime&quot;,
  &quot;wtsp&quot;,
  &quot;News&quot;,
  &quot;Florida&quot;,
  &quot;Pulse&quot;,
  &quot;Facebook-Instant&quot;
]"
>
    <div class="article__article-story">
    <div class="article-story">
        <div class="article-story__lead-asset">
        <div data-module="video" data-track-off-screen="true" data-track-movement="true">
        <div class="video" data-standalone="false" data-model-origin="clipping" data-video-url="https://www.11alive.com/video/news/local/seen-on-tv/tampa-holds-memorials-to-honor-the-victims-of-pulse/67-2628222" data-grid-track="video" data-model-captions="http://wtsp-download.edgesuite.net/video/2628222/2628222_vtt.vtt" data-model-apiresponse="{&quot;Id&quot;:&quot;2628222&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://wtsp-vh.akamaihd.net/i/video/2628222/2628222_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;0001-01-01T00:00:00&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://www.11alive.com/img/resize/wtsp-download.edgesuite.net/video/2628222/2628222_Still.jpg&quot;,&quot;Title&quot;:&quot;Tampa holds memorials to honor the victims of Pulse&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;local&quot;,&quot;Topic&quot;:&quot;seen-on-tv&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;264&quot;,&quot;Captions&quot;:&quot;http://wtsp-download.edgesuite.net/video/2628222/2628222_vtt.vtt&quot;}" data-autoplay="true" data-model-dfpid="32805352" data-model-adsize="920x508" data-model-gptid="GA-Atlanta-WXIA-B3321_DesktopTablet" data-model-omnituretag="447" data-model-videosplayedcount="1" data-model-embedsbaseurl="https://media.11alive.com/">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__ratio-enforcer">
                            <div class="video__ratio-enforced" data-aspect-ratio>
                                <div class="video__teaser">
                                    <img class="video__thumbnail" data-asset-fallback="default" data-lazy-loader="https://media.11alive.com/assets/WTSP/images/718d412f-b52c-4d2d-9432-f1a630536cd9/718d412f-b52c-4d2d-9432-f1a630536cd9_360x203.jpg" />
                                    <div class="video__button video__button_play"></div>
                                </div>
                                <div class="video__player-container">
                                    <div class="video__player"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "Tampa holds memorials to honor the victims of Pulse",
                "description": "Tampa holds memorials to honor the victims of Pulse",
                "thumbnailUrl": "http://wtsp-download.edgesuite.net/video/2628222/2628222_Thumb.jpg",
                "uploadDate": "6/11/2017 3:06:18 AM",
                "duration": "264",
                "contentUrl": "https://www.11alive.com/video/news/local/seen-on-tv/tampa-holds-memorials-to-honor-the-victims-of-pulse/67-2628222",
                "embedUrl": "https://media.11alive.com/embeds/video/2628222/iframe"
                }
            </script>
        </div>


        </div>
        </div>
        
    


        <h2 class="article-story__category article-story__category_section_local"><a data-tracking="article-story/categoryLinkClicked/pulse" class="article-story__category-link" href="/section/news/local/pulse">PULSE</a></h2>


                    <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Remembering the victims of the Pulse tragedy</h1>
        <div class="article-story__abstract">
            Two years later, survivors, relatives and allies keep their memories alive.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.11alive.com/article/news/local/pulse/remembering-the-victims-of-the-pulse-tragedy/67-447757419"
            },
            "headline": "Remembering the victims of the Pulse tragedy",

                
                    "image" : [],
                

            "datePublished": "6/11/2017 11:24:44 AM",
            "dateModified": "6/11/2018 8:43:39 PM",
            "author": {
                "@type": "Person",
                "name": ""
            },
            "publisher": {
                "@type": "Organization",
                "name": "WXIA",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.11alive.com/content/logos/amp/wxia.png",
                    "width": 340,
                    "height": 60
                }
            },
            "description": "Two years later, survivors, relatives and allies keep their memories alive."
        }
</script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
WTSP
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                7:24 AM EDT June 11, 2017
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            4:43 PM EDT June 11, 2018
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">

    <div class="article-body">
        <div class="text">

                        <p>It was two years ago that a lone gunman walked into the Pulse night club in Orlando and opened fire, unleashing a wave of terror that ended with 49 people dead and dozens wounded.</p><p>Here are photos from some of the memorials and stories about the victims, compiled from interviews, social media and other news outlets.</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;447757419&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;2628222&quot;]}}"></div>
<p><strong>Related</strong>: <a href="https://www.wtsp.com/video/news/local/florida/people-react-to-pulses-powerful-temporary-memorial-opening/67-8121488">People react to Pulse's powerful temporary memorial</a></p>                                    <div data-module="media-gallery" data-track-off-screen="true" data-track-movement="true">


<div class="media-gallery"
     data-model-id="447756077"
     data-model-section="news"
     data-model-subsection=""
     data-model-topic=""
     data-model-subtopic=""
     data-model-url="/gallery/news/photos-remembering-the-pulse-tragedy-one-year-later/67-447756077"
     data-model-count="15"
     data-model-assetid="447756077"
     data-model-index="0"
     data-model-targeting="{&quot;pgid&quot;: [&quot;447756077&quot;],&quot;pgtype&quot;: [&quot;&quot;],&quot;strnativekey&quot;: [&quot;aRRvAb2ukz7zigFn69F2D2A9&quot;],&quot;strnativekey&quot;: [&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}"
     data-track-off-screen="true">
    <div class="media-gallery__main">
        <div class="media-gallery__title">PHOTOS: Remembering the Pulse tragedy one year later</div>
        <div class="media-gallery__fullscreen-toggle"></div>
        <div class="media-gallery__slider-container">
            <div class="media-gallery__slider-arrows">
                <div class="media-gallery__slider-nav media-gallery__slider-nav_direction_previous">
                    <div class="media-gallery__slider-arrow"></div>
                </div>
                <div class="media-gallery__slider-nav media-gallery__slider-nav_direction_next">
                    <div class="media-gallery__slider-arrow"></div>
                </div>
            </div>
            <div class="media-gallery__fake-slider">
                <div class="media-gallery__ratio-enforcer">
                    <div class="media-gallery__ratio-enforced">
                        <img class="media-gallery__fake-slide" src="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-541091276_594_screen_1497178669531_9745173_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                    </div>
                </div>
            </div>
            <div class="media-gallery__slider">
                    <div class="media-gallery__slide"
                         data-index="0"
                         data-model-assetid="447755613"
                         data-model-caption="BERLIN, GERMANY - JUNE 18:  Mourners hold photographs of victims of a shooting at a gay nightclub in Orlando, Florida nearly a week earlier, during a vigil in front of the United States embassy for them on June 18, 2016 in Berlin, Germany. Fifty people were killed and at least as many injured during a Latin music event at the Pulse club in the worst terror attack in the U.S. since 9/11. The American-born gunman had pledged allegiance to ISIS, though officials have yet to find conclusive evidence of his having any direct connection with foreign extremists. The incident has added fuel to the ongoing debate about gun control in the country.  (Photo by Adam Berry/Getty Images)"
                         data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-541091276_594_screen_1497178669531_9745173_ver1.0.jpg"
                         data-model-credit="">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-541091276_594_screen_1497178669531_9745173_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="1"
                         data-model-assetid="447755621"
                         data-model-caption="Photographs of the victims of the Orlando Pulse nightclub shooting are laid out prior to the start of the 46th annual Gay Pride march June 26, 2016 in New York.
New York kicked off June 26 what organizers hope will be the city&#39;s largest ever Gay Pride march, honoring the 49 people killed in the Orlando nightclub massacre and celebrate tolerance. / AFP / the 46th / Bryan R. Smith        (Photo credit should read BRYAN R. SMITH/AFP/Getty Images)"
                         data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-543163070_594_screen_1497178669570_9745174_ver1.0.jpg"
                         data-model-credit="">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-543163070_594_screen_1497178669570_9745174_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="2"
                         data-model-assetid="447755647"
                         data-model-caption="SAO PAULO, BRAZIL - JUNE 15: Brazilians linked to LGBT movements are protesting in solidarity with the victims of the terrorist attack that killed 49 people in gay nightclub in Orlando, Florida last Sunday on June 15, 2016 in Sao Paulo, Brazil. In Brazil, a homosexual is killed every 26 hours. (Photo by Victor Moriyama/Getty Images)"
                         data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-540476272_594_screen_1497178669917_9745175_ver1.0.jpg"
                         data-model-credit="">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-540476272_594_screen_1497178669917_9745175_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="3"
                         data-model-assetid="447755661"
                         data-model-caption="Visitors have a walk around the makeshift memorial outside the Pulse nightclub one year after the massacre in Orlando, Florida on June 9, 2017. 
In the deadliest mass shooting in US history, 49 people were killed at the gay ngihtclub on June 12, 2016. / AFP PHOTO / Gregg Newton        (Photo credit should read GREGG NEWTON/AFP/Getty Images)"
                         data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-694248086_594_screen_1497178669973_9745176_ver1.0.jpg"
                         data-model-credit="">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-694248086_594_screen_1497178669973_9745176_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="4"
                         data-model-assetid="447755685"
                         data-model-caption="BERLIN, GERMANY - JUNE 18:  Mourners hold photographs of victims of a shooting at a gay nightclub in Orlando, Florida nearly a week earlier, during a vigil in front of the United States embassy for them on June 18, 2016 in Berlin, Germany. Fifty people were killed and at least as many injured during a Latin music event at the Pulse club in the worst terror attack in the U.S. since 9/11. The American-born gunman had pledged allegiance to ISIS, though officials have yet to find conclusive evidence of his having any direct connection with foreign extremists. The incident has added fuel to the ongoing debate about gun control in the country.  (Photo by Adam Berry/Getty Images)"
                         data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-541091264_594_screen_1497178670505_9745177_ver1.0.jpg"
                         data-model-credit="">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-541091264_594_screen_1497178670505_9745177_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="5"
                         data-model-assetid="447755696"
                         data-model-caption="A visitor sits in front of a makeshift memorial outside the Pulse nightclub on the first anniversary of the massacre in Orlando, Florida on June 9, 2017. 
In the deadliest mass shooting in US history, 49 people were killed at the gay ngihtclub on June 12, 2016. / AFP PHOTO / Gregg Newton        (Photo credit should read GREGG NEWTON/AFP/Getty Images)"
                         data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-694248118_594_screen_1497178670673_9745178_ver1.0.jpg"
                         data-model-credit="">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-694248118_594_screen_1497178670673_9745178_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="6"
                         data-model-assetid="447755702"
                         data-model-caption="Messages and mementos adorn one of the curbs outside the Pulse nightclub as part of a makeshift memorial, one year after the massacre in Orlando, Florida on June 9, 2017
In the deadliest mass shooting in US history, 49 people were killed at the gay ngihtclub on June 12, 2016. / AFP PHOTO / Gregg Newton        (Photo credit should read GREGG NEWTON/AFP/Getty Images)"
                         data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-694248090_594_screen_1497178670689_9745179_ver1.0.jpg"
                         data-model-credit="">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-694248090_594_screen_1497178670689_9745179_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="7"
                         data-model-assetid="447755732"
                         data-model-caption="Brian McDonald, visiting from Frankfort, Kentucky, writes a personal message on a section of the makeshift memorial outside the Pulse nightclub one year after the massacre in Orlando, Florida on June 9, 2017. 
In the deadliest mass shooting in US history, 49 people were killed at the gay ngihtclub on June 12, 2016. / AFP PHOTO / Gregg Newton        (Photo credit should read GREGG NEWTON/AFP/Getty Images)"
                         data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-694248100_594_screen_1497178671255_9745180_ver1.0.jpg"
                         data-model-credit="">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-694248100_594_screen_1497178671255_9745180_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="8"
                         data-model-assetid="447755745"
                         data-model-caption="ORLANDO, FL - JUNE 19:  People visit a memorial down the road from the Pulse nightclub on June 19, 2016 in Orlando, Florida. In what is being called the worst mass shooting in American history, Omar Mir Seddique Mateen killed 49 people at the popular gay nightclub early last Sunday. Fifty-three people were wounded in the attack which authorities and community leaders are still trying to come to terms with.  (Photo by Spencer Platt/Getty Images)"
                         data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-541225814_594_screen_1497178671422_9745181_ver1.0.jpg"
                         data-model-credit="">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-541225814_594_screen_1497178671422_9745181_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="9"
                         data-model-assetid="447755764"
                         data-model-caption="BERLIN, GERMANY - JUNE 18:  Mourners hold photographs of victims of a shooting at a gay nightclub in Orlando, Florida nearly a week earlier, during a vigil in front of the United States embassy for them on June 18, 2016 in Berlin, Germany. Fifty people were killed and at least as many injured during a Latin music event at the Pulse club in the worst terror attack in the U.S. since 9/11. The American-born gunman had pledged allegiance to ISIS, though officials have yet to find conclusive evidence of his having any direct connection with foreign extremists. The incident has added fuel to the ongoing debate about gun control in the country.  (Photo by Adam Berry/Getty Images)"
                         data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-541091236_594_screen_1497178672062_9745182_ver1.0.jpg"
                         data-model-credit="Adam Berry">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.11alive.com/assets/WTSP/images/447755764/447755764_1140x641.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="10"
                         data-model-assetid="447755773"
                         data-model-caption="BERLIN, GERMANY - JUNE 18:  Mourners hold photographs of victims of a shooting at a gay nightclub in Orlando, Florida nearly a week earlier, during a vigil in front of the United States embassy for them on June 18, 2016 in Berlin, Germany. Fifty people were killed and at least as many injured during a Latin music event at the Pulse club in the worst terror attack in the U.S. since 9/11. The American-born gunman had pledged allegiance to ISIS, though officials have yet to find conclusive evidence of his having any direct connection with foreign extremists. The incident has added fuel to the ongoing debate about gun control in the country.  (Photo by Adam Berry/Getty Images)"
                         data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-541091220_594_screen_1497178672124_9745183_ver1.0.jpg"
                         data-model-credit="">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-541091220_594_screen_1497178672124_9745183_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="11"
                         data-model-assetid="447755782"
                         data-model-caption="BERLIN, GERMANY - JUNE 18:  Photographs of the victims of a shooting at a gay nightclub in Orlando, Florida nearly a week earlier are seen during a vigil in front of the United States embassy on June 18, 2016 in Berlin, Germany. Fifty people were killed and at least as many injured during a Latin music event at the Pulse club in the worst terror attack in the U.S. since 9/11. The American-born gunman had pledged allegiance to ISIS, though officials have yet to find conclusive evidence of his having any direct connection with foreign extremists. The incident has added fuel to the ongoing debate about gun control in the country.  (Photo by Adam Berry/Getty Images)"
                         data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-541091240_594_screen_1497178672202_9745184_ver1.0.jpg"
                         data-model-credit="">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-541091240_594_screen_1497178672202_9745184_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="12"
                         data-model-assetid="447755792"
                         data-model-caption="ORLANDO, FLORIDA - JUNE 21:  Destiny Jackson writes a message for the victims of the Pulse Nightclub shooting at the front of the nightclub on June 21, 2016 in Orlando, Florida. The Orlando community continues to mourn deadly mass shooting at gay club.  (Photo by Gerardo Mora/Getty Images)"
                         data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-542023858_594_screen_1497178672250_9745185_ver1.0.jpg"
                         data-model-credit="">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-542023858_594_screen_1497178672250_9745185_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="13"
                         data-model-assetid="447755796"
                         data-model-caption="ORLANDO, FL - JUNE 19:  People visit a memorial down the road from the Pulse nightclub on June 19, 2016 in Orlando, Florida. In what is being called the worst mass shooting in American history, Omar Mir Seddique Mateen killed 49 people at the popular gay nightclub early last Sunday. Fifty-three people were wounded in the attack which authorities and community leaders are still trying to come to terms with.  (Photo by Spencer Platt/Getty Images)"
                         data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-541225904_594_screen_1497178672269_9745186_ver1.0.jpg"
                         data-model-credit="">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-541225904_594_screen_1497178672269_9745186_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="14"
                         data-model-assetid="447755827"
                         data-model-caption="TOPSHOT - Messages and mementos adorn a section of the makeshift memorial outside the Pulse nightclub one year after the massacre in Orlando, Florida on June 9, 2017. 
In the deadliest mass shooting in US history, 49 people were killed at the gay ngihtclub on June 12, 2016. / AFP PHOTO / Gregg Newton        (Photo credit should read GREGG NEWTON/AFP/Getty Images)"
                         data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-694248140_594_screen_1497178672483_9745187_ver1.0.jpg"
                         data-model-credit="">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-694248140_594_screen_1497178672483_9745187_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
            </div>
        </div>
    </div>
    <div class="media-gallery__secondary">
        <div class="media-gallery__meta">
                <div class="media-gallery__meta-item media-gallery__meta-item_current_true"
                     data-index="0"
                     data-model-assetid="447755613"
                     data-model-caption="BERLIN, GERMANY - JUNE 18:  Mourners hold photographs of victims of a shooting at a gay nightclub in Orlando, Florida nearly a week earlier, during a vigil in front of the United States embassy for them on June 18, 2016 in Berlin, Germany. Fifty people were killed and at least as many injured during a Latin music event at the Pulse club in the worst terror attack in the U.S. since 9/11. The American-born gunman had pledged allegiance to ISIS, though officials have yet to find conclusive evidence of his having any direct connection with foreign extremists. The incident has added fuel to the ongoing debate about gun control in the country.  (Photo by Adam Berry/Getty Images)"
                     data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-541091276_594_screen_1497178669531_9745173_ver1.0.jpg"
                     data-model-credit="">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">01</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">15</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">BERLIN, GERMANY - JUNE 18:  Mourners hold photographs of victims of a shooting at a gay nightclub in Orlando, Florida nearly a week earlier, during a vigil in front of the United States embassy for them on June 18, 2016 in Berlin, Germany. Fifty people were killed and at least as many injured during a Latin music event at the Pulse club in the worst terror attack in the U.S. since 9/11. The American-born gunman had pledged allegiance to ISIS, though officials have yet to find conclusive evidence of his having any direct connection with foreign extremists. The incident has added fuel to the ongoing debate about gun control in the country.  (Photo by Adam Berry/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="1"
                     data-model-assetid="447755621"
                     data-model-caption="Photographs of the victims of the Orlando Pulse nightclub shooting are laid out prior to the start of the 46th annual Gay Pride march June 26, 2016 in New York.
New York kicked off June 26 what organizers hope will be the city&#39;s largest ever Gay Pride march, honoring the 49 people killed in the Orlando nightclub massacre and celebrate tolerance. / AFP / the 46th / Bryan R. Smith        (Photo credit should read BRYAN R. SMITH/AFP/Getty Images)"
                     data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-543163070_594_screen_1497178669570_9745174_ver1.0.jpg"
                     data-model-credit="">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">02</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">15</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Photographs of the victims of the Orlando Pulse nightclub shooting are laid out prior to the start of the 46th annual Gay Pride march June 26, 2016 in New York.
New York kicked off June 26 what organizers hope will be the city&#39;s largest ever Gay Pride march, honoring the 49 people killed in the Orlando nightclub massacre and celebrate tolerance. / AFP / the 46th / Bryan R. Smith        (Photo credit should read BRYAN R. SMITH/AFP/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="2"
                     data-model-assetid="447755647"
                     data-model-caption="SAO PAULO, BRAZIL - JUNE 15: Brazilians linked to LGBT movements are protesting in solidarity with the victims of the terrorist attack that killed 49 people in gay nightclub in Orlando, Florida last Sunday on June 15, 2016 in Sao Paulo, Brazil. In Brazil, a homosexual is killed every 26 hours. (Photo by Victor Moriyama/Getty Images)"
                     data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-540476272_594_screen_1497178669917_9745175_ver1.0.jpg"
                     data-model-credit="">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">03</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">15</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">SAO PAULO, BRAZIL - JUNE 15: Brazilians linked to LGBT movements are protesting in solidarity with the victims of the terrorist attack that killed 49 people in gay nightclub in Orlando, Florida last Sunday on June 15, 2016 in Sao Paulo, Brazil. In Brazil, a homosexual is killed every 26 hours. (Photo by Victor Moriyama/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="3"
                     data-model-assetid="447755661"
                     data-model-caption="Visitors have a walk around the makeshift memorial outside the Pulse nightclub one year after the massacre in Orlando, Florida on June 9, 2017. 
In the deadliest mass shooting in US history, 49 people were killed at the gay ngihtclub on June 12, 2016. / AFP PHOTO / Gregg Newton        (Photo credit should read GREGG NEWTON/AFP/Getty Images)"
                     data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-694248086_594_screen_1497178669973_9745176_ver1.0.jpg"
                     data-model-credit="">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">04</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">15</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Visitors have a walk around the makeshift memorial outside the Pulse nightclub one year after the massacre in Orlando, Florida on June 9, 2017. 
In the deadliest mass shooting in US history, 49 people were killed at the gay ngihtclub on June 12, 2016. / AFP PHOTO / Gregg Newton        (Photo credit should read GREGG NEWTON/AFP/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="4"
                     data-model-assetid="447755685"
                     data-model-caption="BERLIN, GERMANY - JUNE 18:  Mourners hold photographs of victims of a shooting at a gay nightclub in Orlando, Florida nearly a week earlier, during a vigil in front of the United States embassy for them on June 18, 2016 in Berlin, Germany. Fifty people were killed and at least as many injured during a Latin music event at the Pulse club in the worst terror attack in the U.S. since 9/11. The American-born gunman had pledged allegiance to ISIS, though officials have yet to find conclusive evidence of his having any direct connection with foreign extremists. The incident has added fuel to the ongoing debate about gun control in the country.  (Photo by Adam Berry/Getty Images)"
                     data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-541091264_594_screen_1497178670505_9745177_ver1.0.jpg"
                     data-model-credit="">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">05</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">15</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">BERLIN, GERMANY - JUNE 18:  Mourners hold photographs of victims of a shooting at a gay nightclub in Orlando, Florida nearly a week earlier, during a vigil in front of the United States embassy for them on June 18, 2016 in Berlin, Germany. Fifty people were killed and at least as many injured during a Latin music event at the Pulse club in the worst terror attack in the U.S. since 9/11. The American-born gunman had pledged allegiance to ISIS, though officials have yet to find conclusive evidence of his having any direct connection with foreign extremists. The incident has added fuel to the ongoing debate about gun control in the country.  (Photo by Adam Berry/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="5"
                     data-model-assetid="447755696"
                     data-model-caption="A visitor sits in front of a makeshift memorial outside the Pulse nightclub on the first anniversary of the massacre in Orlando, Florida on June 9, 2017. 
In the deadliest mass shooting in US history, 49 people were killed at the gay ngihtclub on June 12, 2016. / AFP PHOTO / Gregg Newton        (Photo credit should read GREGG NEWTON/AFP/Getty Images)"
                     data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-694248118_594_screen_1497178670673_9745178_ver1.0.jpg"
                     data-model-credit="">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">06</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">15</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">A visitor sits in front of a makeshift memorial outside the Pulse nightclub on the first anniversary of the massacre in Orlando, Florida on June 9, 2017. 
In the deadliest mass shooting in US history, 49 people were killed at the gay ngihtclub on June 12, 2016. / AFP PHOTO / Gregg Newton        (Photo credit should read GREGG NEWTON/AFP/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="6"
                     data-model-assetid="447755702"
                     data-model-caption="Messages and mementos adorn one of the curbs outside the Pulse nightclub as part of a makeshift memorial, one year after the massacre in Orlando, Florida on June 9, 2017
In the deadliest mass shooting in US history, 49 people were killed at the gay ngihtclub on June 12, 2016. / AFP PHOTO / Gregg Newton        (Photo credit should read GREGG NEWTON/AFP/Getty Images)"
                     data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-694248090_594_screen_1497178670689_9745179_ver1.0.jpg"
                     data-model-credit="">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">07</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">15</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Messages and mementos adorn one of the curbs outside the Pulse nightclub as part of a makeshift memorial, one year after the massacre in Orlando, Florida on June 9, 2017
In the deadliest mass shooting in US history, 49 people were killed at the gay ngihtclub on June 12, 2016. / AFP PHOTO / Gregg Newton        (Photo credit should read GREGG NEWTON/AFP/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="7"
                     data-model-assetid="447755732"
                     data-model-caption="Brian McDonald, visiting from Frankfort, Kentucky, writes a personal message on a section of the makeshift memorial outside the Pulse nightclub one year after the massacre in Orlando, Florida on June 9, 2017. 
In the deadliest mass shooting in US history, 49 people were killed at the gay ngihtclub on June 12, 2016. / AFP PHOTO / Gregg Newton        (Photo credit should read GREGG NEWTON/AFP/Getty Images)"
                     data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-694248100_594_screen_1497178671255_9745180_ver1.0.jpg"
                     data-model-credit="">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">08</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">15</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Brian McDonald, visiting from Frankfort, Kentucky, writes a personal message on a section of the makeshift memorial outside the Pulse nightclub one year after the massacre in Orlando, Florida on June 9, 2017. 
In the deadliest mass shooting in US history, 49 people were killed at the gay ngihtclub on June 12, 2016. / AFP PHOTO / Gregg Newton        (Photo credit should read GREGG NEWTON/AFP/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="8"
                     data-model-assetid="447755745"
                     data-model-caption="ORLANDO, FL - JUNE 19:  People visit a memorial down the road from the Pulse nightclub on June 19, 2016 in Orlando, Florida. In what is being called the worst mass shooting in American history, Omar Mir Seddique Mateen killed 49 people at the popular gay nightclub early last Sunday. Fifty-three people were wounded in the attack which authorities and community leaders are still trying to come to terms with.  (Photo by Spencer Platt/Getty Images)"
                     data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-541225814_594_screen_1497178671422_9745181_ver1.0.jpg"
                     data-model-credit="">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">09</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">15</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">ORLANDO, FL - JUNE 19:  People visit a memorial down the road from the Pulse nightclub on June 19, 2016 in Orlando, Florida. In what is being called the worst mass shooting in American history, Omar Mir Seddique Mateen killed 49 people at the popular gay nightclub early last Sunday. Fifty-three people were wounded in the attack which authorities and community leaders are still trying to come to terms with.  (Photo by Spencer Platt/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="9"
                     data-model-assetid="447755764"
                     data-model-caption="BERLIN, GERMANY - JUNE 18:  Mourners hold photographs of victims of a shooting at a gay nightclub in Orlando, Florida nearly a week earlier, during a vigil in front of the United States embassy for them on June 18, 2016 in Berlin, Germany. Fifty people were killed and at least as many injured during a Latin music event at the Pulse club in the worst terror attack in the U.S. since 9/11. The American-born gunman had pledged allegiance to ISIS, though officials have yet to find conclusive evidence of his having any direct connection with foreign extremists. The incident has added fuel to the ongoing debate about gun control in the country.  (Photo by Adam Berry/Getty Images)"
                     data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-541091236_594_screen_1497178672062_9745182_ver1.0.jpg"
                     data-model-credit="Adam Berry">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">10</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">15</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">BERLIN, GERMANY - JUNE 18:  Mourners hold photographs of victims of a shooting at a gay nightclub in Orlando, Florida nearly a week earlier, during a vigil in front of the United States embassy for them on June 18, 2016 in Berlin, Germany. Fifty people were killed and at least as many injured during a Latin music event at the Pulse club in the worst terror attack in the U.S. since 9/11. The American-born gunman had pledged allegiance to ISIS, though officials have yet to find conclusive evidence of his having any direct connection with foreign extremists. The incident has added fuel to the ongoing debate about gun control in the country.  (Photo by Adam Berry/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="10"
                     data-model-assetid="447755773"
                     data-model-caption="BERLIN, GERMANY - JUNE 18:  Mourners hold photographs of victims of a shooting at a gay nightclub in Orlando, Florida nearly a week earlier, during a vigil in front of the United States embassy for them on June 18, 2016 in Berlin, Germany. Fifty people were killed and at least as many injured during a Latin music event at the Pulse club in the worst terror attack in the U.S. since 9/11. The American-born gunman had pledged allegiance to ISIS, though officials have yet to find conclusive evidence of his having any direct connection with foreign extremists. The incident has added fuel to the ongoing debate about gun control in the country.  (Photo by Adam Berry/Getty Images)"
                     data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-541091220_594_screen_1497178672124_9745183_ver1.0.jpg"
                     data-model-credit="">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">11</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">15</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">BERLIN, GERMANY - JUNE 18:  Mourners hold photographs of victims of a shooting at a gay nightclub in Orlando, Florida nearly a week earlier, during a vigil in front of the United States embassy for them on June 18, 2016 in Berlin, Germany. Fifty people were killed and at least as many injured during a Latin music event at the Pulse club in the worst terror attack in the U.S. since 9/11. The American-born gunman had pledged allegiance to ISIS, though officials have yet to find conclusive evidence of his having any direct connection with foreign extremists. The incident has added fuel to the ongoing debate about gun control in the country.  (Photo by Adam Berry/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="11"
                     data-model-assetid="447755782"
                     data-model-caption="BERLIN, GERMANY - JUNE 18:  Photographs of the victims of a shooting at a gay nightclub in Orlando, Florida nearly a week earlier are seen during a vigil in front of the United States embassy on June 18, 2016 in Berlin, Germany. Fifty people were killed and at least as many injured during a Latin music event at the Pulse club in the worst terror attack in the U.S. since 9/11. The American-born gunman had pledged allegiance to ISIS, though officials have yet to find conclusive evidence of his having any direct connection with foreign extremists. The incident has added fuel to the ongoing debate about gun control in the country.  (Photo by Adam Berry/Getty Images)"
                     data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-541091240_594_screen_1497178672202_9745184_ver1.0.jpg"
                     data-model-credit="">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">12</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">15</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">BERLIN, GERMANY - JUNE 18:  Photographs of the victims of a shooting at a gay nightclub in Orlando, Florida nearly a week earlier are seen during a vigil in front of the United States embassy on June 18, 2016 in Berlin, Germany. Fifty people were killed and at least as many injured during a Latin music event at the Pulse club in the worst terror attack in the U.S. since 9/11. The American-born gunman had pledged allegiance to ISIS, though officials have yet to find conclusive evidence of his having any direct connection with foreign extremists. The incident has added fuel to the ongoing debate about gun control in the country.  (Photo by Adam Berry/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="12"
                     data-model-assetid="447755792"
                     data-model-caption="ORLANDO, FLORIDA - JUNE 21:  Destiny Jackson writes a message for the victims of the Pulse Nightclub shooting at the front of the nightclub on June 21, 2016 in Orlando, Florida. The Orlando community continues to mourn deadly mass shooting at gay club.  (Photo by Gerardo Mora/Getty Images)"
                     data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-542023858_594_screen_1497178672250_9745185_ver1.0.jpg"
                     data-model-credit="">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">13</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">15</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">ORLANDO, FLORIDA - JUNE 21:  Destiny Jackson writes a message for the victims of the Pulse Nightclub shooting at the front of the nightclub on June 21, 2016 in Orlando, Florida. The Orlando community continues to mourn deadly mass shooting at gay club.  (Photo by Gerardo Mora/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="13"
                     data-model-assetid="447755796"
                     data-model-caption="ORLANDO, FL - JUNE 19:  People visit a memorial down the road from the Pulse nightclub on June 19, 2016 in Orlando, Florida. In what is being called the worst mass shooting in American history, Omar Mir Seddique Mateen killed 49 people at the popular gay nightclub early last Sunday. Fifty-three people were wounded in the attack which authorities and community leaders are still trying to come to terms with.  (Photo by Spencer Platt/Getty Images)"
                     data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-541225904_594_screen_1497178672269_9745186_ver1.0.jpg"
                     data-model-credit="">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">14</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">15</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">ORLANDO, FL - JUNE 19:  People visit a memorial down the road from the Pulse nightclub on June 19, 2016 in Orlando, Florida. In what is being called the worst mass shooting in American history, Omar Mir Seddique Mateen killed 49 people at the popular gay nightclub early last Sunday. Fifty-three people were wounded in the attack which authorities and community leaders are still trying to come to terms with.  (Photo by Spencer Platt/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="14"
                     data-model-assetid="447755827"
                     data-model-caption="TOPSHOT - Messages and mementos adorn a section of the makeshift memorial outside the Pulse nightclub one year after the massacre in Orlando, Florida on June 9, 2017. 
In the deadliest mass shooting in US history, 49 people were killed at the gay ngihtclub on June 12, 2016. / AFP PHOTO / Gregg Newton        (Photo credit should read GREGG NEWTON/AFP/Getty Images)"
                     data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-694248140_594_screen_1497178672483_9745187_ver1.0.jpg"
                     data-model-credit="">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">15</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">15</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">TOPSHOT - Messages and mementos adorn a section of the makeshift memorial outside the Pulse nightclub one year after the massacre in Orlando, Florida on June 9, 2017. 
In the deadliest mass shooting in US history, 49 people were killed at the gay ngihtclub on June 12, 2016. / AFP PHOTO / Gregg Newton        (Photo credit should read GREGG NEWTON/AFP/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
        </div>
        <div class="media-gallery__thumbstrip-container">
            <div class="media-gallery__thumbstrip-arrows">
                <div class="media-gallery__thumbstrip-nav media-gallery__thumbstrip-nav_direction_previous">
                    <div class="media-gallery__thumbstrip-arrow"></div>
                </div>
                <div class="media-gallery__thumbstrip-nav media-gallery__thumbstrip-nav_direction_next">
                    <div class="media-gallery__thumbstrip-arrow"></div>
                </div>
            </div>
            <div class="media-gallery__thumbstrip">
                <div class="media-gallery__thumbstrip-mask">
                    <div class="media-gallery__thumbstrip-slider">
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="0"
                                 data-model-assetid="447755613"
                                 data-model-caption="BERLIN, GERMANY - JUNE 18:  Mourners hold photographs of victims of a shooting at a gay nightclub in Orlando, Florida nearly a week earlier, during a vigil in front of the United States embassy for them on June 18, 2016 in Berlin, Germany. Fifty people were killed and at least as many injured during a Latin music event at the Pulse club in the worst terror attack in the U.S. since 9/11. The American-born gunman had pledged allegiance to ISIS, though officials have yet to find conclusive evidence of his having any direct connection with foreign extremists. The incident has added fuel to the ongoing debate about gun control in the country.  (Photo by Adam Berry/Getty Images)"
                                 data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-541091276_594_screen_1497178669531_9745173_ver1.0.jpg"
                                 data-model-credit="">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_true"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-541091276_594_screen_1497178669531_9745173_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="1"
                                 data-model-assetid="447755621"
                                 data-model-caption="Photographs of the victims of the Orlando Pulse nightclub shooting are laid out prior to the start of the 46th annual Gay Pride march June 26, 2016 in New York.
New York kicked off June 26 what organizers hope will be the city&#39;s largest ever Gay Pride march, honoring the 49 people killed in the Orlando nightclub massacre and celebrate tolerance. / AFP / the 46th / Bryan R. Smith        (Photo credit should read BRYAN R. SMITH/AFP/Getty Images)"
                                 data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-543163070_594_screen_1497178669570_9745174_ver1.0.jpg"
                                 data-model-credit="">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-543163070_594_screen_1497178669570_9745174_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="2"
                                 data-model-assetid="447755647"
                                 data-model-caption="SAO PAULO, BRAZIL - JUNE 15: Brazilians linked to LGBT movements are protesting in solidarity with the victims of the terrorist attack that killed 49 people in gay nightclub in Orlando, Florida last Sunday on June 15, 2016 in Sao Paulo, Brazil. In Brazil, a homosexual is killed every 26 hours. (Photo by Victor Moriyama/Getty Images)"
                                 data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-540476272_594_screen_1497178669917_9745175_ver1.0.jpg"
                                 data-model-credit="">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-540476272_594_screen_1497178669917_9745175_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="3"
                                 data-model-assetid="447755661"
                                 data-model-caption="Visitors have a walk around the makeshift memorial outside the Pulse nightclub one year after the massacre in Orlando, Florida on June 9, 2017. 
In the deadliest mass shooting in US history, 49 people were killed at the gay ngihtclub on June 12, 2016. / AFP PHOTO / Gregg Newton        (Photo credit should read GREGG NEWTON/AFP/Getty Images)"
                                 data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-694248086_594_screen_1497178669973_9745176_ver1.0.jpg"
                                 data-model-credit="">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-694248086_594_screen_1497178669973_9745176_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="4"
                                 data-model-assetid="447755685"
                                 data-model-caption="BERLIN, GERMANY - JUNE 18:  Mourners hold photographs of victims of a shooting at a gay nightclub in Orlando, Florida nearly a week earlier, during a vigil in front of the United States embassy for them on June 18, 2016 in Berlin, Germany. Fifty people were killed and at least as many injured during a Latin music event at the Pulse club in the worst terror attack in the U.S. since 9/11. The American-born gunman had pledged allegiance to ISIS, though officials have yet to find conclusive evidence of his having any direct connection with foreign extremists. The incident has added fuel to the ongoing debate about gun control in the country.  (Photo by Adam Berry/Getty Images)"
                                 data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-541091264_594_screen_1497178670505_9745177_ver1.0.jpg"
                                 data-model-credit="">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-541091264_594_screen_1497178670505_9745177_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="5"
                                 data-model-assetid="447755696"
                                 data-model-caption="A visitor sits in front of a makeshift memorial outside the Pulse nightclub on the first anniversary of the massacre in Orlando, Florida on June 9, 2017. 
In the deadliest mass shooting in US history, 49 people were killed at the gay ngihtclub on June 12, 2016. / AFP PHOTO / Gregg Newton        (Photo credit should read GREGG NEWTON/AFP/Getty Images)"
                                 data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-694248118_594_screen_1497178670673_9745178_ver1.0.jpg"
                                 data-model-credit="">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-694248118_594_screen_1497178670673_9745178_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="6"
                                 data-model-assetid="447755702"
                                 data-model-caption="Messages and mementos adorn one of the curbs outside the Pulse nightclub as part of a makeshift memorial, one year after the massacre in Orlando, Florida on June 9, 2017
In the deadliest mass shooting in US history, 49 people were killed at the gay ngihtclub on June 12, 2016. / AFP PHOTO / Gregg Newton        (Photo credit should read GREGG NEWTON/AFP/Getty Images)"
                                 data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-694248090_594_screen_1497178670689_9745179_ver1.0.jpg"
                                 data-model-credit="">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-694248090_594_screen_1497178670689_9745179_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="7"
                                 data-model-assetid="447755732"
                                 data-model-caption="Brian McDonald, visiting from Frankfort, Kentucky, writes a personal message on a section of the makeshift memorial outside the Pulse nightclub one year after the massacre in Orlando, Florida on June 9, 2017. 
In the deadliest mass shooting in US history, 49 people were killed at the gay ngihtclub on June 12, 2016. / AFP PHOTO / Gregg Newton        (Photo credit should read GREGG NEWTON/AFP/Getty Images)"
                                 data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-694248100_594_screen_1497178671255_9745180_ver1.0.jpg"
                                 data-model-credit="">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-694248100_594_screen_1497178671255_9745180_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="8"
                                 data-model-assetid="447755745"
                                 data-model-caption="ORLANDO, FL - JUNE 19:  People visit a memorial down the road from the Pulse nightclub on June 19, 2016 in Orlando, Florida. In what is being called the worst mass shooting in American history, Omar Mir Seddique Mateen killed 49 people at the popular gay nightclub early last Sunday. Fifty-three people were wounded in the attack which authorities and community leaders are still trying to come to terms with.  (Photo by Spencer Platt/Getty Images)"
                                 data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-541225814_594_screen_1497178671422_9745181_ver1.0.jpg"
                                 data-model-credit="">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-541225814_594_screen_1497178671422_9745181_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="9"
                                 data-model-assetid="447755764"
                                 data-model-caption="BERLIN, GERMANY - JUNE 18:  Mourners hold photographs of victims of a shooting at a gay nightclub in Orlando, Florida nearly a week earlier, during a vigil in front of the United States embassy for them on June 18, 2016 in Berlin, Germany. Fifty people were killed and at least as many injured during a Latin music event at the Pulse club in the worst terror attack in the U.S. since 9/11. The American-born gunman had pledged allegiance to ISIS, though officials have yet to find conclusive evidence of his having any direct connection with foreign extremists. The incident has added fuel to the ongoing debate about gun control in the country.  (Photo by Adam Berry/Getty Images)"
                                 data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-541091236_594_screen_1497178672062_9745182_ver1.0.jpg"
                                 data-model-credit="Adam Berry">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.11alive.com/assets/WTSP/images/447755764/447755764_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="10"
                                 data-model-assetid="447755773"
                                 data-model-caption="BERLIN, GERMANY - JUNE 18:  Mourners hold photographs of victims of a shooting at a gay nightclub in Orlando, Florida nearly a week earlier, during a vigil in front of the United States embassy for them on June 18, 2016 in Berlin, Germany. Fifty people were killed and at least as many injured during a Latin music event at the Pulse club in the worst terror attack in the U.S. since 9/11. The American-born gunman had pledged allegiance to ISIS, though officials have yet to find conclusive evidence of his having any direct connection with foreign extremists. The incident has added fuel to the ongoing debate about gun control in the country.  (Photo by Adam Berry/Getty Images)"
                                 data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-541091220_594_screen_1497178672124_9745183_ver1.0.jpg"
                                 data-model-credit="">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-541091220_594_screen_1497178672124_9745183_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="11"
                                 data-model-assetid="447755782"
                                 data-model-caption="BERLIN, GERMANY - JUNE 18:  Photographs of the victims of a shooting at a gay nightclub in Orlando, Florida nearly a week earlier are seen during a vigil in front of the United States embassy on June 18, 2016 in Berlin, Germany. Fifty people were killed and at least as many injured during a Latin music event at the Pulse club in the worst terror attack in the U.S. since 9/11. The American-born gunman had pledged allegiance to ISIS, though officials have yet to find conclusive evidence of his having any direct connection with foreign extremists. The incident has added fuel to the ongoing debate about gun control in the country.  (Photo by Adam Berry/Getty Images)"
                                 data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-541091240_594_screen_1497178672202_9745184_ver1.0.jpg"
                                 data-model-credit="">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-541091240_594_screen_1497178672202_9745184_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="12"
                                 data-model-assetid="447755792"
                                 data-model-caption="ORLANDO, FLORIDA - JUNE 21:  Destiny Jackson writes a message for the victims of the Pulse Nightclub shooting at the front of the nightclub on June 21, 2016 in Orlando, Florida. The Orlando community continues to mourn deadly mass shooting at gay club.  (Photo by Gerardo Mora/Getty Images)"
                                 data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-542023858_594_screen_1497178672250_9745185_ver1.0.jpg"
                                 data-model-credit="">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-542023858_594_screen_1497178672250_9745185_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="13"
                                 data-model-assetid="447755796"
                                 data-model-caption="ORLANDO, FL - JUNE 19:  People visit a memorial down the road from the Pulse nightclub on June 19, 2016 in Orlando, Florida. In what is being called the worst mass shooting in American history, Omar Mir Seddique Mateen killed 49 people at the popular gay nightclub early last Sunday. Fifty-three people were wounded in the attack which authorities and community leaders are still trying to come to terms with.  (Photo by Spencer Platt/Getty Images)"
                                 data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-541225904_594_screen_1497178672269_9745186_ver1.0.jpg"
                                 data-model-credit="">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-541225904_594_screen_1497178672269_9745186_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="14"
                                 data-model-assetid="447755827"
                                 data-model-caption="TOPSHOT - Messages and mementos adorn a section of the makeshift memorial outside the Pulse nightclub one year after the massacre in Orlando, Florida on June 9, 2017. 
In the deadliest mass shooting in US history, 49 people were killed at the gay ngihtclub on June 12, 2016. / AFP PHOTO / Gregg Newton        (Photo credit should read GREGG NEWTON/AFP/Getty Images)"
                                 data-model-url="http://content.wtsp.com/photo/2017/06/11/GettyImages-694248140_594_screen_1497178672483_9745187_ver1.0.jpg"
                                 data-model-credit="">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.11alive.com/img/resize/content.wtsp.com/photo/2017/06/11/GettyImages-694248140_594_screen_1497178672483_9745187_ver1.0.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="media-gallery__ad">
        </div>
    </div>
</div>
                                    </div>
<p><a href="http://www.wtsp.com/news/photos-remebering-the-pulse-tragedy-one-year-later/447756077">If you're viewing on our 10News app, tap here to see photos</a></p><p><strong>1) Edward "Eddie" Sotomayor Jr. was 34 years old.</strong></p><p>Edward Sotomayor of Sarasota was a caring, energetic man known for wearing a silly top hat on cruises, said David Sotomayor, who identified himself as the victim's cousin.</p><p>David Sotomayor, who lives in Chicago, told The Associated Press that Edward worked for a company that held gay cruises and often traveled to promote the company's events.</p><p>"He was just always part of the fun," David Sotomayor said.</p><p>The two discovered they were related after meeting at Orlando's annual Gay Days festival around a decade ago. They texted regularly and kept in touch, last seeing each other earlier this year at a filming of the television reality show <em>RuPaul's Drag Race</em>, David Sotomayor said.</p><p>David Sotomayor is a drag queen who appeared on a season of the show using the name "Jade." He said Edward Sotomayor supported him and often sent him Facebook messages. They last exchanged messages late last week.</p><p>"You never think that's going to be the last time you speak to him," David Sotomayor said. "It's just heartbreaking to know it just can happen anytime."   </p><p><strong>2) Stanley Almodovar III was 23 years old. </strong></p><p>His mother had prepared a tomato-and-cheese dip for him to eat when he came home from his night out.</p><p>Instead, Rosalie Ramos was awakened by a call at 2 a.m. Sunday telling her something had happened.</p><p>Ramos told the <em>Orlando Sentinel</em> her son, a 23-year-old pharmacy technician, posted a Snapchat video of himself singing and laughing on his way to Pulse nightclub. He was a graduate of East Ridge High School in Clermont in 2011.</p><p>"I wish I had that (video) to remember him forever," she told the newspaper.</p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;447757419&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;2628222&quot;]}}"></div>
<p>A friend, Hazel Ramirez, told <em>The Washington Post</em> she also saw a video from Almodovar on Snapchat and learned Sunday afternoon what had happened.</p><p>Ramirez described Almodovar as "kind, but sassy," and someone who was comfortable with his own sexual identity.</p><p>"He was so proud of who he was," she told the <em>Post</em>. "He would do his makeup better than anyone else. It was so easy to be myself with him."</p><p><strong>3) Juan Ramon Guerrero was 22 years old. </strong></p><p>Juan Ramon Guerrero, 22, had told his cousin Robert Guerrero, that he was gay about two years ago but he was worried about how the rest of his family would react so he did not tell them until just before the beginning of this year. And when he did? "They were very accepting," said Guerrero, 19. "As long as he was happy, they were OK with it."</p><p>On Sunday morning, after learning that so many people had died at a gay nightclub, Pulse, that his cousin had gone to once in a while, Guerrero started to become concerned. Later in the day, his fears were realized when the family learned that Guerrero was identified as one of the victims.</p><p>Robert Guerrero said his cousin worked as a telemarketer and in recent months he started attending college at the University of Central Florida. Guerrero said his cousin didn't quite know what he wanted to study, but he was happy to be in school. And he was happy in a relationship with a person his relatives came to regard as a member of the family, Guerrero said.</p><p>"He was always this amazing person (and) he was like a big brother to me," he said of his cousin. "He was never the type to go out to parties, would rather stay home and care for his niece and nephew."</p><p><iframe allowtransparency="true" frameborder="0" height="626" scrolling="no" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fmedia%2Fset%2F%3Fset%3Da.850858085046796.1073741845.436041283195147%26type%3D3&width=500" width="500"></iframe></p><p><strong>4) Luis Omar Ocasio-Capo was 20 years old.</strong></p><p>According to his Facebook page, he'd been a dancer for over 10 years. He grew up in Nashville, Tenn., and was a graduate of La Vergne High School. </p><p>Ocasio-Capo was hired as a cashier at Target before moving to Starbucks, and became a great barista, his former co-worker -- 70-year-old Claudia Mason -- said. “I think he found his niche,” she said.</p>      <div class="ad ad_border_true ad_position_article_mid3" id="article_mid3_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid3&quot;,&quot;div&quot;:&quot;article_mid3_0&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;447757419&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;aRRvAb2ukz7zigFn69F2D2A9&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;2628222&quot;]}}"></div>
<p>What's more, “He was one of the most amazing dancers,” said his sister, Belinette Ocasio-Capo. “He would always call me and say, ‘I’m going to be the next Hollywood star.’''</p><p><strong>5) Eric Ivan Ortiz-Rivera was 36 years old. </strong></p><p>Eric lived in Miami, Florida but was originally from Dorado, Puerto Rico. He studied at Univercidad Central de Bayamon.</p><p><strong>6) Peter O. Gonzalez-Cruz was 22 years old.</strong></p><p>Gonzalez-Cruz -- known among family and friends as "Ommy" -- was always the life of the party.</p><p>"Peter makes a difference everywhere he goes. He was a happy person. If Peter is not at the party, no one wants to go," his aunt, Sonia Cruz, said.</p><p>Gonzalez-Cruz, who worked for USP in Orlando, went to Pulse on Saturday night with his best friend, 25-year-old Gilberto Ramon Silva Menendez. After news of the mass shooting emerged, Cruz said she held out hope for hours that her nephew would turn up in a hospital bed.</p><p>But late Sunday afternoon, she was told he was among those killed at the club.</p><p>Cruz said she had her nephew's car keys and was hoping to collect his car Sunday evening. It was parked at a Wendy's across the street from Pulse, one of many with yellow police caution tape tucked under the windshield wipers, vehicles left behind by victims of the shooting.</p><p><strong>7) Luis Vielma was 22 years old. </strong></p><p>Everyone loved Luis Vielma, friends said. High school friend Eddi Anderson told the<em> Tampa Bay Times</em> that Vielma loved his job and was known for his pleasant attitude and warm demeanor. Josh Boesch, who worked with Vielma at Universal, told the <em>Orlando Sentinel</em>, "He was always a friend you could call. He was always open and available." Vielma "just wanted to make people smile," another co-worker, Olga Glomba, said.</p><p>On Sunday evening, J.K. Rowling, the author of the Harry Potter series, tweeted that Vielma worked on the Harry Potter ride at Universal.</p><div class="article__embed">
    <blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">Luis Vielma worked on the Harry Potter ride at Universal. He was 22 years old. I can't stop crying. <a href="https://twitter.com/hashtag/Orlando?src=hash">#Orlando</a> <a href="https://t.co/Nz2ZCWxNsS">pic.twitter.com/Nz2ZCWxNsS</a></p>— J.K. Rowling (@jk_rowling) <a href="https://twitter.com/jk_rowling/status/742224187369107456">June 13, 2016</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p><strong>8) Kimberly Morris was 37 years old. </strong></p><p>Kimberly Morris moved to Orlando just months ago from Hawaii and had taken a job at Pulse nightclub as a bouncer, the <em>Orlando Sentinel</em> reported.</p>                                <div style="text-align: center">
<div class="iframe">
    <iframe height="310" width="360" src="https://www.11alive.com/embeds/template/views/modules/datasphere-ad-article/datasphere-ad-article.cshtml" style="border: 2px solid #e6e6e6; padding-left: 20px; padding-top: 20px;"></iframe>
</div> 
                                </div>
<p>"She was so excited," ex-girlfriend Starr Shelton told the newspaper. "She'd just started working there and told me how she was thrilled to get more involved in the LGBT community there," Shelton said.</p><p>Friends described Morris as a kind, sweet person.</p><p>Narvell Benning met Morris when they were in college at Post University in Waterbury, Conn., where Benning said they both played basketball. "I can't think of a time when I did not see a smile on her face," Benning told the <em>Sentinel</em>. "I'm so thankful for the good memories I have of her. This is just unreal."</p><p class="js-tegnagallery js-tegnagallery_initialized" data-count="1" data-site="67" data-source="lakana" data-story="242283548" id="tegnagallery_QaauTR4J"> </p><p><strong>9) Eddie Jamoldroy Justice was 30 years old</strong></p><p>Mina Justice was sound asleep when<a href="http://www.wtsp.com/news/as-the-orlando-shootings-unfolded-a-horror-for-one-mother-via-text/241775440"> she received the first text from her son, Eddie Justice</a>, who was in the gay nightclub when a gunman opened fire.</p><p>Early Monday morning, Eddie's name was added to the list of the deceased.</p><p>He wrote in a text to his mother that he was in the bathroom.</p><p>"He's coming</p><p>I'm gonna die."</p><p>More than 15 hours after the texts with her frantic son, Justice still hadn't heard from him. She and a dozen family and friends were at a hotel that had become a staging area for relatives awaiting news. Any news. Early Monday morning, Eddie was added to the list of the deceased. He was an accountant and lived in Orlando.</p><p><strong>10) Darryl Romon Burt II, 29, of Jacksonville, was in Orlando to celebrate earning his degree in human resources management.</strong></p><p><strong>11) Deonka Deidra Drayton, 32, of Orlando was turning her life around, a friend told the <em>Orlando Sentinel</em>.</strong></p><p><strong>12) Alejandro Barrios Martinez, 21 years old</strong></p><p><strong>13) Anthony Luis Lauranodisla, 25 years old</strong></p><p><strong>14) Jean Carlos Mendez Perez, 35, was a native of Puerto Rico, worked at Orlando Vineland Premium Outlets. He was at the club with Luis Daniel Wilson-Leon.</strong></p><p><strong>15) Franky Jimmy Dejesus Velazquez, 50. One of his friends, Sara Lopez, said she saw him as she was leaving but he was behind some other people, and then the shouting started. </strong></p><p><strong>16) Amanda Alvear, 25, of Polk County, had gone to the club with friends for Latin night. </strong></p><p>Her brother, Brian Alvear, said she went to gay and lesbian clubs because they were fun and she felt able to be herself there: "She wouldn't want anyone to spread hate for her. She'd rather they spread more love."</p>      <div class="ad ad_border_true ad_position_article_mid5" id="article_mid5_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid5&quot;,&quot;div&quot;:&quot;article_mid5_0&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;447757419&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;aRRvAb2ukz7zigFn69F2D2A9&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;2628222&quot;]}}"></div>
<p>Alvear had lost a lot of weight following gastric bypass surgery, according to Sandy Marte, a friend with whom she’d bonded over health and relationship problems. “She was loving, she was caring, she always had an open ear, she always wanted to help people,” Marte said of Alvear. “She had an amazing heart.”</p><p><strong>17) Martin Benitez Torres, 33, had arrived in Florida only a few days before to visit family.</strong></p><p><strong>18) Luis Daniel Wilson-Leon was 37 years old. </strong></p><p>Luis grew up in Puerto Rico, and was a protector, confidant and hero, according to friend Daniel Gmys-Casiano.</p><p>His cousin, Thron Crowe, said Wilson “came from Puerto Rico because he was gay and couldn't be himself there. When he got here, he didn't speak a lick of English."</p><p><strong>19) Mercedez Marisol Flores, 26, of Davenport, had studies literature at Valencia College.</strong></p><p><strong>20) Xavier Emmanuel Serrano Rosado, 35 years old</strong></p><p><strong>21) Gilberto Ramon Silva Menendez, 25, grew up in Puerto Rico and was studying health care management at Ana G. Mendez University.</strong></p><p><strong>22) Simon Adrian Carrillo Fernandez, 31, came to the U.S. from Venezuela about a decade ago, according to his former wife, Hildamaris Carrilo. </strong></p><p>The manager at a McDonald’s in Orlando was known for his attention to detail like never forgetting a birthday.</p><p><strong>23) Oscar A. Aracena-Montero, 26, of Kissimmee, had just returned from a vacation in New York and Canada. He went to the club for Latin night.</strong></p><p><strong>24) Enrique L. Rios, 25, of New York, was in Orlando to celebrate a friend's birthday.</strong></p><p><strong>25) Miguel Angel Honorato, 30, was a father of three who managed four restaurants and had a catering business</strong>.</p><p>Despite that, he was remembered as someone who would drop it all to help one of his seven siblings.</p><p><strong>26) Javier Jorge-Reyes, 40 years old </strong></p><p><strong>27) Joel Rayon Paniagua, 32 years old </strong></p><p><strong>28) Jason Benjamin Josaphat, 19 years old </strong></p><p><strong>29) Cory James Connell, 21 years old</strong></p><p><strong>30) Juan P. Rivera Velazquez, 37 years old</strong></p><p><strong>31) Luis Daniel Conde, 39 years old</strong></p><p><strong>32) Shane Evan Tomlinson, 33 years old</strong></p><p><strong>33) Juan Chevez-Martinez, 25 years old</strong></p><p><strong>34) Jerald Arthur Wright, 31</strong></p><p><strong>35) Leroy Valentin Fernandez was 25 years old</strong></p><p>Leroy was recently hired as a leasing agent for an apartment complex, his friend, Jennifer Rodriguez, told The Associated Press. “He had finally found something he liked. He was taking care of his mom.”</p><p>Fernandez, her hair stylist, became one of her best friends. “He was like a brother. He was just really very spirited and always happy, you know?”</p><p>Fernandez, 25, recently had been dating an older man, a dancer known by the stage name Eman Valentino. That was Xavier Emmanuel Serrano Rosado, 35, who also died. He left a young son who’d graduated from pre-kindergarten earlier this month. “I have no words to express how proud and happy I am of my little boy,” Rosado had written on Facebook.</p><p><strong>36) Tevin Eugene Crosby, 25</strong></p><p><strong>37) Jonathan Antonio Camuy Veta, 34</strong></p><p><strong>38) Jean C. Nives Rodriguez, 27 years old</strong></p><p><strong>39) Rodolfo Ayala-Ayala, 33 years old</strong></p><p><strong>40) Brenda Lee Marquez McCool was 49 years old.</strong></p><p>She was the mother of 11 children and survived cancer twice, according to a GoFundMe page. She had gone to the club with her son for some dancing.</p><p>"One decision changed the lives of many," wrote her son, Farrell Marshall. </p><p><strong>41) </strong><strong>Yilmary</strong><strong> Rodriguez Sulivan, 24 years old</strong></p><p><strong>42) Christopher Andrew </strong><strong>Leinonen</strong><strong>,</strong><strong> was 32 years old.</strong></p><p>Christopher attended the University of Central Florida. He was a mental health therapist and was working at a hospital in Seminole County.</p><p><strong>43) Angel L. Candelario-Padro was 28 years old.</strong></p><p>He was born in Guanica, Puerto Rico, and lived in Orlando, according to his Facebook page. He studied nursing at Universidad Interamericana de Puerto Rico Recinto Metropolitano and was an ophthalmic technician at the Florida Retina Institute.</p><p><strong>44) Frank Hernandez was 27 years old.</strong></p><p>He had a tattoo on his right upper arm: “love has no gender.” Hernandez, who had moved to Orlando from Louisiana, was the manager of a Calvin Klein store.  </p><p><strong>45) Paul Terrell Henry, 41, a Chicago native, loved to dance and have fun, according to Francisco Hernandez. </strong></p><p>He also loved his family, and two children including daughter Alexia, who recently graduated from high school.</p><p><strong>46) Antonio Davon Brown, 29 years old</strong></p><p><strong>47) Christopher Joseph Sanfeliz, 24 years old</strong></p><p>Christopher lived in Tampa and was a graduate of Gaither High School.</p><p>His family has created a GoFundMe to help raise money and to fund inclusive programs at Gaither.</p><p><strong>48) Akyra Money Murray, 18 years old</strong></p><p>According to her father, Albert Murray, his entire family had traveled to Orlando on Friday for vacation and that his daughter, his niece and a friend went to Pulse Nightclub Saturday night.</p><p><a href="http://philadelphia.cbslocal.com/2016/06/13/west-catholic-grad-among-those-killed-in-orlando-shooting/">CBS Philly</a> describes the horrific call that he received hours later. “She was screaming and said, ‘Daddy, I’m bleeding. I’ve been shot, come get me.'” </p><p>Akyra Murray graduated from West Catholic Prep High School last week and was a star player on the Burr’s girl basketball team.</p><p>She scored 1,000 points and gained multiple All-Catholic Honors. She was headed to Mercyhurst in the fall on full athletic scholarship, but now the community is mourning.</p><p>West Catholic wrote on the school’s website:</p><blockquote font-family:="" font-stretch:="" line-height:="" overflow:=""> “West Catholic Prep is terribly saddened to report that Akyra Murray ’16 has been confirmed as a victim in the mass shooting in Orlando this weekend. A recent graduate, Akyra was a superstar who was a leader amongst her classmates and teammates. She was a solid student in the classroom and a 1,000 point scorer on the Lady Burrs basketball team, and recently signed a letter of intent to play basketball at Mercyhurst College next year. May God bless Akyra’s soul and provide comfort to all family and friends during this very troubling time.”</blockquote><p>Akyra is the youngest named victim. </p><p><strong>49) Geraldo A. Ortiz-Jimenez, 25 years old</strong></p><p><a href="http://www.orlandosentinel.com/news/pulse-orlando-nightclub-shooting/victims/os-pulse-nightclub-orlando-shooting-victims-htmlstory.html">Information from the Orlando Sentinel was used in this report.</a></p><p><a href="http://www.tampabay.com/news/publicsafety/crime/the-victims-family-friends-recount-details-of-the-lives-of-those-killed-in/2281450">Information from the Tampa Bay Times was included in this report.</a></p><p><strong>Related</strong>: <a href="https://www.wtsp.com/article/news/local/pulse/orlando-exhibit-offers-perspectives-tributes-2-years-after-pulse-shooting/67-563194057">Orlando exhibit offers perspectives, tributes two years after Pulse shooting</a></p><p><strong>More</strong>: <a href="https://www.wtsp.com/article/news/local/pulse/rainbow-crosswalk-to-honor-pulse-shooting-victims-1/482704793">Rainbow crosswalk honors Pulse shooting victims</a></p><p><strong>►Make it easy to keep up-to-date with more stories like this. <a href="http://marketplace-redirect.doapps.com/3072">Download the 10News app now</a>.</strong></p><p><em>Have a news tip? Email <a href="http://desk@wtsp.com/">desk@wtsp.com</a>, or visit our <a href="https://www.facebook.com/10NewsWTSP/">Facebook page</a> or <a href="https://twitter.com/10newswtsp">Twitter feed</a>.</em></p>                    <div class="copyright">&#169; 2018 WTSP</div>

        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.11alive.com/article/news/local/pulse/remembering-the-victims-of-the-pulse-tragedy/67-447757419" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <div class="sticky-sharing__icon sticky-sharing__icon_type-facebook"></div>

</div>                                        </div>
                                        <div class="grid__gutter-module" data-module="article-recirculation">

<div class="article-recirculation article-recirculation__no-klangoo" data-wait="0" data-show="0" data-show-limit="0" data-mode="a">
            <div class="article-recirculation__wrap-outer">

                <div class="article-recirculation__tab">
                    <div class="article-recirculation__tab-content">
                        <div class="article-recirculation__tab-icon">
                            <div class="article-recirculation__tab-icon-image"></div>
                            <div class="article-recirculation__tab-icon-text">
                                More News
                            </div>
                        </div>
                    </div>
                </div>

                <div class="article-recirculation__wrap">
                    <div class="article-recirculation__wrap-inner">

                        <div class="article-recirculation__line"></div>

                        <div class="article-recirculation__tray">
                            <div class="article-recirculation__slot article-recirculation__slot_first" data-pod="next-story" data-available="false">
                                <div class="article-recirculation__icon"><img src="/Views/dist/images/article-recirculation/icon-next-story.png" /></div>
                                <h3 class="article-recirculation__title" data-pod="next-story">Next Story</h3>
                                <a class="article-recirculation__link" href="#" data-pod="next-story" data-tracking="article-recirculation/databaseArticleClick/a">
                                    <div class="article-recirculation__asset">
                                        <div class="article-recirculation__aspect-ratio-enforcer">
                                            <div class="article-recirculation__aspect-ratio-enforced" data-aspect-ratio>
                                                <img class="article-recirculation__image" data-pod="next-story" data-lazy-loader-ajax />
                                            </div>
                                        </div>
                                    </div>
                                </a>
                                <a class="article-recirculation__link" href="#" data-pod="next-story" data-tracking="article-recirculation/databaseArticleClick/a">
                                    <div class="article-recirculation__headline dot-ellipsis dot-height-65" data-pod="next-story"><span class="article-recirculation__not-available">Not Available</span></div>
                                </a>
                            </div>
                            <div class="article-recirculation__slot" data-pod="just-for-you" data-available="false">
                                <div class="article-recirculation__icon"><img src="/Views/dist/images/article-recirculation/icon-just-for-you.png" /></div>
                                <h3 class="article-recirculation__title" data-pod="just-for-you">Just For You</h3>
                                <a class="article-recirculation__link" href="#" data-pod="just-for-you" data-tracking="article-recirculation/liftigniterArticleClick/a">
                                    <div class="article-recirculation__asset">
                                        <div class="article-recirculation__aspect-ratio-enforcer">
                                            <div class="article-recirculation__aspect-ratio-enforced" data-aspect-ratio>
                                                <img class="article-recirculation__image" data-pod="just-for-you" data-lazy-loader-ajax />
                                            </div>
                                        </div>
                                    </div>
                                </a>
                                <a class="article-recirculation__link" href="#" data-pod="just-for-you" data-tracking="article-recirculation/liftigniterArticleClick/a">
                                    <div class="article-recirculation__headline dot-ellipsis dot-height-65" data-pod="just-for-you"><span class="article-recirculation__not-available">Not Available</span></div>
                                </a>
                            </div>
                            <div class="article-recirculation__slot" data-pod="trending" data-available="false">
                                <div class="article-recirculation__icon"><img src="/Views/dist/images/article-recirculation/icon-trending.png" /></div>
                                <h3 class="article-recirculation__title" data-pod="trending">Trending</h3>
                                <a class="article-recirculation__link" href="#" data-pod="trending" data-tracking="article-recirculation/chartbeatArticleClick/a">
                                    <div class="article-recirculation__asset">
                                        <div class="article-recirculation__aspect-ratio-enforcer">
                                            <div class="article-recirculation__aspect-ratio-enforced" data-aspect-ratio>
                                                <img class="article-recirculation__image" data-pod="trending" data-lazy-loader-ajax />
                                            </div>
                                        </div>
                                    </div>
                                </a>
                                <a class="article-recirculation__link" href="#" data-pod="trending" data-tracking="article-recirculation/chartbeatArticleClick/a">
                                    <div class="article-recirculation__headline dot-ellipsis dot-height-65" data-pod="trending"><span class="article-recirculation__not-available">Not Available</span></div>
                                </a>
                            </div>
                            <div class="article-recirculation__slot" data-pod="related" data-available="false" data-klangoo="">
                                <div class="article-recirculation__icon"><img src="/Views/dist/images/article-recirculation/icon-related.png" /></div>
                                <h3 class="article-recirculation__title" data-pod="related">Related</h3>
                                <a class="article-recirculation__link" href="#" data-pod="related" data-tracking="article-recirculation/klangooRelatedArticleClick/a">
                                    <div class="article-recirculation__asset">
                                        <div class="article-recirculation__aspect-ratio-enforcer">
                                            <div class="article-recirculation__aspect-ratio-enforced" data-aspect-ratio>
                                                <img class="article-recirculation__image" data-pod="related" data-lazy-loader-ajax />
                                            </div>
                                        </div>
                                    </div>
                                </a>
                                <a class="article-recirculation__link" href="#" data-pod="related" data-tracking="article-recirculation/klangooRelatedArticleClick/a">
                                    <div class="article-recirculation__headline dot-ellipsis dot-height-65" data-pod="related"><span class="article-recirculation__not-available">Not Available</span></div>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;447757419&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/11Alive/">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=@11AliveNews">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="https://interactive.11alive.com/pdf/EEO_Public_File.pdf">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2018 WXIA-TV. All Rights Reserved.
        </div>
    </div>
</div>
      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]}}"></div>
            </div>
        <script src="/scripts/require.js"></script>
        <script>

        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'alert-bar',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'follow-story',
                'article-recirculation',
                'linked-image-with-title',
                'newsletter-signup',
                'linked-image-with-title',
                'newsletter-signup-multiple',
                'live-videos',
                'breaking-news',
                'weather-alerts',
                'closings',
                'media-gallery-alt',
                'alert-center-menu'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'waitSeconds': 30,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': 'scripts/jquery-3.1.1',
                    'jwplayer': 'content/player/jwplayer.js?version=2.10.2',
                    'modules': 'Views/dist/scripts/modules.min.js?version=2.10.2',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
        </script>
                    <script type="text/javascript">
                        console.log('ttaboola-in-script');
                        window._taboola = window._taboola || [];
                        _taboola.push({ home: 'auto' });
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)) {
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'),
                            document.getElementsByTagName('script')[0],
                            '//cdn.taboola.com/libtrc/tegna-network1/loader.js',
                            'tb_loader_script');
                        if (window.performance && typeof window.performance.mark == 'function') { window.performance.mark('tbl_ic'); }
                    </script>

        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    </body>
</html>
