<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Mom charged with murder of 7-year-old son in Morgan County | 11alive.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=5.2.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WXIA.png?ver=2.5.2.3" />
        <link rel="canonical" href="https://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20" />
        <link rel="alternate" href="https://www.11alive.com/mobile/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20" />
                <meta itemprop="datePublished" content="3/2/2021 4:31:55 AM" />
        <meta itemprop="dateModified" content="3/2/2021 4:30:48 AM" />
        <meta itemprop="url" content="https://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
        <meta property="og:title" content="Mom charged with murder of 7-year-old son in Morgan County">
        <meta property="og:description" content="Sheriff Robert Markley said 36-year-old Alison Jones has been arrested.">
        <meta property="og:type" content="video" />
        <meta property="og:image" content="https://media.11alive.com/assets/WXIA/images/a448e945-bc2c-42f7-ac0e-3c29ccbe64ef/a448e945-bc2c-42f7-ac0e-3c29ccbe64ef_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/2/2021 4:31:55 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Mom charged with murder of 7-year-old son in Morgan County">
        <meta name="twitter:image:src" content="https://media.11alive.com/assets/WXIA/images/a448e945-bc2c-42f7-ac0e-3c29ccbe64ef/a448e945-bc2c-42f7-ac0e-3c29ccbe64ef_1140x641.jpg">
        <meta name="twitter:image" content="https://media.11alive.com/assets/WXIA/images/a448e945-bc2c-42f7-ac0e-3c29ccbe64ef/a448e945-bc2c-42f7-ac0e-3c29ccbe64ef_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="11AliveNews">
        <meta name="twitter:description" content="Sheriff Robert Markley said 36-year-old Alison Jones has been arrested.">
        <meta name="twitter:domain" content="www.11alive.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="11alive.com" />
            <meta name="description" content="Sheriff Robert Markley said 36-year-old Alison Jones has been arrested." />
            <meta property="fb:app_id" content="2077762549125574" />
            <meta property="og:site_name" content="11Alive.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="video" />
            <meta itemprop="datePublished" content="3/2/2021 4:31:55 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="996b4aa5-84f2-48ee-9fb2-fe1cfe6d94ea"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-173008409006958.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="video" data-gpt-network-code="32805352/GA-Atlanta-WXIA-B3321_DesktopTablet" data-section="news" data-subsection="crime" data-topic="None" data-subtopic="" data-content-type="video" data-category="news" data-market="Dallas, GA" data-subcategory="crime" data-keywords="WXIA, Atlanta, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Atlanta&#x27;s Leading Local News: Weather, Traffic, Sports and more | Atlanta, Georgia | 11alive.com" data-ga-property-id="UA-74969722-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20" data-canonical-url="https://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20" data-asset-id="b58e0df4-0bc0-47bc-8335-5386bf26bb20" data-article-keywords="" data-content-title="Mom charged with murder of 7-year-old son in Morgan County" data-content-categories="crime,local,news" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="WXIA" data-article-byline="" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Mom charged with murder of 7-year-old son in Morgan County" data-item-number="0" data-original-headline="Mom charged with murder of 7-year-old son in Morgan County" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wxia.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="video">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
        <div id="taboola-newsroom"></div>
        <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'rbox-tracking',
                container: 'taboola-newsroom',
                placement: 'Newsroom',
            });
        </script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=YvwCmO17yiHRd3cprRkaZH9rI01atq4EE74rIeQpndFQaUbASg6otA==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="85" data-primarydomain="11alive.com" data-call-letters="WXIA" data-twitter-id="11AliveNews" data-fban="2077762549125574" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="b58e0df4-0bc0-47bc-8335-5386bf26bb20" data-targeting-pgtype="video" data-targeting-topic_section="" data-targeting-url="http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20" data-is-video="true" data-is-longform="false" data-gptid="GA-Atlanta-WXIA-B3321_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wxia-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="454" data-tealium-id-dealboss="551" data-tealium-id-googleanalytics="472" data-tealium-id-simplifi="554" data-tealium-id-taboola="553" data-tealium-id-truanthem="442" data-tealium-id-visto="452" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_front_universal ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/front_universal/news/crime"
         data-sizes="[[1140,250],[1140,600],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="front_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="2077762549125574"
        data-twitter-id="11AliveNews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wxia.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/theascene" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">The A-Scene</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.11alive.com/senior-source" target="_self" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">Senior Source</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/politics/elections/richard-barron-fulton-county-elections-director-job/85-bb541337-2119-48fa-ae5a-7603614ad7c5" aria-label="Read Watch live | Fulton County Elections Director could learn fate during meeting today">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Watch live | Fulton County Elections Director could learn fate during meeting today" width="" height="" src="https://media.11alive.com/assets/WXIA/images/1a31a8a2-d033-41e5-a0c8-77db60f5ab32/1a31a8a2-d033-41e5-a0c8-77db60f5ab32_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Watch live | Fulton County Elections Director could learn fate during meeting today" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/1a31a8a2-d033-41e5-a0c8-77db60f5ab32/1a31a8a2-d033-41e5-a0c8-77db60f5ab32_360x203.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/1a31a8a2-d033-41e5-a0c8-77db60f5ab32/1a31a8a2-d033-41e5-a0c8-77db60f5ab32_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/1a31a8a2-d033-41e5-a0c8-77db60f5ab32/1a31a8a2-d033-41e5-a0c8-77db60f5ab32_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/1a31a8a2-d033-41e5-a0c8-77db60f5ab32/1a31a8a2-d033-41e5-a0c8-77db60f5ab32_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/1a31a8a2-d033-41e5-a0c8-77db60f5ab32/1a31a8a2-d033-41e5-a0c8-77db60f5ab32_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/1a31a8a2-d033-41e5-a0c8-77db60f5ab32/1a31a8a2-d033-41e5-a0c8-77db60f5ab32_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/1a31a8a2-d033-41e5-a0c8-77db60f5ab32/1a31a8a2-d033-41e5-a0c8-77db60f5ab32_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/1a31a8a2-d033-41e5-a0c8-77db60f5ab32/1a31a8a2-d033-41e5-a0c8-77db60f5ab32_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/elections/richard-barron-fulton-county-elections-director-job/85-bb541337-2119-48fa-ae5a-7603614ad7c5">Watch live | Fulton County Elections Director could learn fate during meeting today</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/2-dead-barrow-county/85-ab1eb8af-779c-444d-bf08-33c851a44a74" aria-label="Read 2 found dead at separate locations in Barrow County, 1 arrested">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="2 found dead at separate locations in Barrow County, 1 arrested" width="" height="" src="https://media.11alive.com/assets/WXIA/images/545979542/545979542_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="2 found dead at separate locations in Barrow County, 1 arrested" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/545979542/545979542_360x203.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/545979542/545979542_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/545979542/545979542_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/545979542/545979542_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/545979542/545979542_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/545979542/545979542_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/545979542/545979542_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/545979542/545979542_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/2-dead-barrow-county/85-ab1eb8af-779c-444d-bf08-33c851a44a74">2 found dead at separate locations in Barrow County, 1 arrested</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">Webcams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/stormtrackers" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">Stormtracker Blog</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">Submit a Closing</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/remembering-those-killed-by-the-putnam-county-tornado/51-3d8abd9c-0598-4e28-bc83-9ab63a6bf78a" aria-label="Read Remember their names | Family, friends share memories of lives lost in Putnam County tornado">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Remember their names | Family, friends share memories of lives lost in Putnam County tornado" width="" height="" src="https://media.11alive.com/assets/WBIR/images/fe8f1a1b-cc5f-4534-9a4f-d82e4213736b/fe8f1a1b-cc5f-4534-9a4f-d82e4213736b_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Remember their names | Family, friends share memories of lives lost in Putnam County tornado" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WBIR/images/fe8f1a1b-cc5f-4534-9a4f-d82e4213736b/fe8f1a1b-cc5f-4534-9a4f-d82e4213736b_360x203.png" data-srcset="https://media.11alive.com/assets/WBIR/images/fe8f1a1b-cc5f-4534-9a4f-d82e4213736b/fe8f1a1b-cc5f-4534-9a4f-d82e4213736b_16x9.png 16w, https://media.11alive.com/assets/WBIR/images/fe8f1a1b-cc5f-4534-9a4f-d82e4213736b/fe8f1a1b-cc5f-4534-9a4f-d82e4213736b_140x79.png 140w, https://media.11alive.com/assets/WBIR/images/fe8f1a1b-cc5f-4534-9a4f-d82e4213736b/fe8f1a1b-cc5f-4534-9a4f-d82e4213736b_360x203.png 360w, https://media.11alive.com/assets/WBIR/images/fe8f1a1b-cc5f-4534-9a4f-d82e4213736b/fe8f1a1b-cc5f-4534-9a4f-d82e4213736b_540x304.png 540w, https://media.11alive.com/assets/WBIR/images/fe8f1a1b-cc5f-4534-9a4f-d82e4213736b/fe8f1a1b-cc5f-4534-9a4f-d82e4213736b_750x422.png 750w, https://media.11alive.com/assets/WBIR/images/fe8f1a1b-cc5f-4534-9a4f-d82e4213736b/fe8f1a1b-cc5f-4534-9a4f-d82e4213736b_1140x641.png 1140w, https://media.11alive.com/assets/WBIR/images/fe8f1a1b-cc5f-4534-9a4f-d82e4213736b/fe8f1a1b-cc5f-4534-9a4f-d82e4213736b_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/remembering-those-killed-by-the-putnam-county-tornado/51-3d8abd9c-0598-4e28-bc83-9ab63a6bf78a">Remember their names | Family, friends share memories of lives lost in Putnam County tornado</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/lava-spews-into-the-air-as-volcano-erupts/607-0266e987-e670-426c-b3a7-985f180227b2" aria-label="Read Lava spews into the air as volcano erupts">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Lava spews into the air as volcano erupts" width="" height="" src="https://media.11alive.com/assets/ACCUWEATHER/images/f415fc38-d84c-42fc-9108-ece2be01d752/f415fc38-d84c-42fc-9108-ece2be01d752_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Lava spews into the air as volcano erupts" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/ACCUWEATHER/images/f415fc38-d84c-42fc-9108-ece2be01d752/f415fc38-d84c-42fc-9108-ece2be01d752_360x203.jpg" data-srcset="https://media.11alive.com/assets/ACCUWEATHER/images/f415fc38-d84c-42fc-9108-ece2be01d752/f415fc38-d84c-42fc-9108-ece2be01d752_16x9.jpg 16w, https://media.11alive.com/assets/ACCUWEATHER/images/f415fc38-d84c-42fc-9108-ece2be01d752/f415fc38-d84c-42fc-9108-ece2be01d752_140x79.jpg 140w, https://media.11alive.com/assets/ACCUWEATHER/images/f415fc38-d84c-42fc-9108-ece2be01d752/f415fc38-d84c-42fc-9108-ece2be01d752_360x203.jpg 360w, https://media.11alive.com/assets/ACCUWEATHER/images/f415fc38-d84c-42fc-9108-ece2be01d752/f415fc38-d84c-42fc-9108-ece2be01d752_540x304.jpg 540w, https://media.11alive.com/assets/ACCUWEATHER/images/f415fc38-d84c-42fc-9108-ece2be01d752/f415fc38-d84c-42fc-9108-ece2be01d752_750x422.jpg 750w, https://media.11alive.com/assets/ACCUWEATHER/images/f415fc38-d84c-42fc-9108-ece2be01d752/f415fc38-d84c-42fc-9108-ece2be01d752_1140x641.jpg 1140w, https://media.11alive.com/assets/ACCUWEATHER/images/f415fc38-d84c-42fc-9108-ece2be01d752/f415fc38-d84c-42fc-9108-ece2be01d752_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/lava-spews-into-the-air-as-volcano-erupts/607-0266e987-e670-426c-b3a7-985f180227b2">Lava spews into the air as volcano erupts</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/braves" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">Atlanta Braves</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/falcons" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">Atlanta Falcons</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hawks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">Atlanta Hawks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/atlanta-united" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">Atlanta United</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/atlanta-dream" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">Atlanta Dream</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college-football" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">College Football</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ajcpeachtreeroadrace" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">AJC Peachtree Road Race</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/mlb/atlanta-braves/family-of-5-emotional-journey-for-atlanta-braves-freddy-freeman-in-growing-their-family/85-3120fba4-b343-4bfa-91ff-402d00a15947" aria-label="Read Family of 5: Emotional journey for Atlanta Braves&#x27; Freddie Freeman in growing their family">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Family of 5: Emotional journey for Atlanta Braves' Freddie Freeman in growing their family" width="" height="" src="https://media.11alive.com/assets/WXIA/images/de504339-5128-4cad-83d8-e39e3f2479b2/de504339-5128-4cad-83d8-e39e3f2479b2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Family of 5: Emotional journey for Atlanta Braves' Freddie Freeman in growing their family" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/de504339-5128-4cad-83d8-e39e3f2479b2/de504339-5128-4cad-83d8-e39e3f2479b2_360x203.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/de504339-5128-4cad-83d8-e39e3f2479b2/de504339-5128-4cad-83d8-e39e3f2479b2_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/de504339-5128-4cad-83d8-e39e3f2479b2/de504339-5128-4cad-83d8-e39e3f2479b2_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/de504339-5128-4cad-83d8-e39e3f2479b2/de504339-5128-4cad-83d8-e39e3f2479b2_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/de504339-5128-4cad-83d8-e39e3f2479b2/de504339-5128-4cad-83d8-e39e3f2479b2_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/de504339-5128-4cad-83d8-e39e3f2479b2/de504339-5128-4cad-83d8-e39e3f2479b2_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/de504339-5128-4cad-83d8-e39e3f2479b2/de504339-5128-4cad-83d8-e39e3f2479b2_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/de504339-5128-4cad-83d8-e39e3f2479b2/de504339-5128-4cad-83d8-e39e3f2479b2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/mlb/atlanta-braves/family-of-5-emotional-journey-for-atlanta-braves-freddy-freeman-in-growing-their-family/85-3120fba4-b343-4bfa-91ff-402d00a15947">Family of 5: Emotional journey for Atlanta Braves&#x27; Freddie Freeman in growing their family</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/nba/nba-lebron-james-organization-georgia-naacp-to-bring-attention-to-election-bill/85-f1c36a82-71bc-465a-9fb8-f7885e8a82c5" aria-label="Read NBA, Lebron James&#x27; organization, Georgia NAACP to bring attention to election bill">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="NBA, Lebron James' organization, Georgia NAACP to bring attention to election bill" width="" height="" src="https://media.11alive.com/assets/WXIA/images/5c708e5e-2403-46bc-a74b-8158c89b6776/5c708e5e-2403-46bc-a74b-8158c89b6776_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="NBA, Lebron James' organization, Georgia NAACP to bring attention to election bill" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WXIA/images/5c708e5e-2403-46bc-a74b-8158c89b6776/5c708e5e-2403-46bc-a74b-8158c89b6776_360x203.jpg" data-srcset="https://media.11alive.com/assets/WXIA/images/5c708e5e-2403-46bc-a74b-8158c89b6776/5c708e5e-2403-46bc-a74b-8158c89b6776_16x9.jpg 16w, https://media.11alive.com/assets/WXIA/images/5c708e5e-2403-46bc-a74b-8158c89b6776/5c708e5e-2403-46bc-a74b-8158c89b6776_140x79.jpg 140w, https://media.11alive.com/assets/WXIA/images/5c708e5e-2403-46bc-a74b-8158c89b6776/5c708e5e-2403-46bc-a74b-8158c89b6776_360x203.jpg 360w, https://media.11alive.com/assets/WXIA/images/5c708e5e-2403-46bc-a74b-8158c89b6776/5c708e5e-2403-46bc-a74b-8158c89b6776_540x304.jpg 540w, https://media.11alive.com/assets/WXIA/images/5c708e5e-2403-46bc-a74b-8158c89b6776/5c708e5e-2403-46bc-a74b-8158c89b6776_750x422.jpg 750w, https://media.11alive.com/assets/WXIA/images/5c708e5e-2403-46bc-a74b-8158c89b6776/5c708e5e-2403-46bc-a74b-8158c89b6776_1140x641.jpg 1140w, https://media.11alive.com/assets/WXIA/images/5c708e5e-2403-46bc-a74b-8158c89b6776/5c708e5e-2403-46bc-a74b-8158c89b6776_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/nba/nba-lebron-james-organization-georgia-naacp-to-bring-attention-to-election-bill/85-f1c36a82-71bc-465a-9fb8-f7885e8a82c5">NBA, Lebron James&#x27; organization, Georgia NAACP to bring attention to election bill</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.11alive.com/wxiajobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/national/capitol-police-qanon-march-4-us-capitol-riot-washington-dc/65-052af2f4-de80-4bdf-bf64-758c67b4eeac" aria-label="Read Sergeant at Arms and Capitol Police warn of extended March 4 &#x2013; 6 militia threat against Congress">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Sergeant at Arms and Capitol Police warn of extended March 4 – 6 militia threat against Congress" width="" height="" src="https://media.11alive.com/assets/WUSA/images/75c63e51-1a53-4945-8db1-c5e0b1d15bb2/75c63e51-1a53-4945-8db1-c5e0b1d15bb2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Sergeant at Arms and Capitol Police warn of extended March 4 – 6 militia threat against Congress" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/WUSA/images/75c63e51-1a53-4945-8db1-c5e0b1d15bb2/75c63e51-1a53-4945-8db1-c5e0b1d15bb2_360x203.jpg" data-srcset="https://media.11alive.com/assets/WUSA/images/75c63e51-1a53-4945-8db1-c5e0b1d15bb2/75c63e51-1a53-4945-8db1-c5e0b1d15bb2_16x9.jpg 16w, https://media.11alive.com/assets/WUSA/images/75c63e51-1a53-4945-8db1-c5e0b1d15bb2/75c63e51-1a53-4945-8db1-c5e0b1d15bb2_140x79.jpg 140w, https://media.11alive.com/assets/WUSA/images/75c63e51-1a53-4945-8db1-c5e0b1d15bb2/75c63e51-1a53-4945-8db1-c5e0b1d15bb2_360x203.jpg 360w, https://media.11alive.com/assets/WUSA/images/75c63e51-1a53-4945-8db1-c5e0b1d15bb2/75c63e51-1a53-4945-8db1-c5e0b1d15bb2_540x304.jpg 540w, https://media.11alive.com/assets/WUSA/images/75c63e51-1a53-4945-8db1-c5e0b1d15bb2/75c63e51-1a53-4945-8db1-c5e0b1d15bb2_750x422.jpg 750w, https://media.11alive.com/assets/WUSA/images/75c63e51-1a53-4945-8db1-c5e0b1d15bb2/75c63e51-1a53-4945-8db1-c5e0b1d15bb2_1140x641.jpg 1140w, https://media.11alive.com/assets/WUSA/images/75c63e51-1a53-4945-8db1-c5e0b1d15bb2/75c63e51-1a53-4945-8db1-c5e0b1d15bb2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/national/capitol-police-qanon-march-4-us-capitol-riot-washington-dc/65-052af2f4-de80-4bdf-bf64-758c67b4eeac">Sergeant at Arms and Capitol Police warn of extended March 4 &#x2013; 6 militia threat against Congress</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/rocket-attack-iraqi-airbase/507-f849f0ac-cbcf-4024-98bd-4082dd95d6d5" aria-label="Read Pentagon says US contractor died in rocket attack at Iraq base">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Pentagon says US contractor died in rocket attack at Iraq base" width="" height="" src="https://media.11alive.com/assets/CCT/images/82235742-b1f6-4466-af20-526e420a748b/82235742-b1f6-4466-af20-526e420a748b_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Pentagon says US contractor died in rocket attack at Iraq base" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.11alive.com/assets/CCT/images/82235742-b1f6-4466-af20-526e420a748b/82235742-b1f6-4466-af20-526e420a748b_360x203.jpeg" data-srcset="https://media.11alive.com/assets/CCT/images/82235742-b1f6-4466-af20-526e420a748b/82235742-b1f6-4466-af20-526e420a748b_16x9.jpeg 16w, https://media.11alive.com/assets/CCT/images/82235742-b1f6-4466-af20-526e420a748b/82235742-b1f6-4466-af20-526e420a748b_140x79.jpeg 140w, https://media.11alive.com/assets/CCT/images/82235742-b1f6-4466-af20-526e420a748b/82235742-b1f6-4466-af20-526e420a748b_360x203.jpeg 360w, https://media.11alive.com/assets/CCT/images/82235742-b1f6-4466-af20-526e420a748b/82235742-b1f6-4466-af20-526e420a748b_540x304.jpeg 540w, https://media.11alive.com/assets/CCT/images/82235742-b1f6-4466-af20-526e420a748b/82235742-b1f6-4466-af20-526e420a748b_750x422.jpeg 750w, https://media.11alive.com/assets/CCT/images/82235742-b1f6-4466-af20-526e420a748b/82235742-b1f6-4466-af20-526e420a748b_1140x641.jpeg 1140w, https://media.11alive.com/assets/CCT/images/82235742-b1f6-4466-af20-526e420a748b/82235742-b1f6-4466-af20-526e420a748b_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/rocket-attack-iraqi-airbase/507-f849f0ac-cbcf-4024-98bd-4082dd95d6d5">Pentagon says US contractor died in rocket attack at Iraq base</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 11alive.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/masthead_sponsor/news/crime"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Atlanta, GA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">57&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Atlanta, GA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.11alive.com/vaccine">COVID-19 Vaccine Access</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/covidnumbers">COVID-19 Data Verified</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://www.11alive.com/voices">Voices for Equality</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.11alive.com/black-history">Black History</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/atlanta-and-company">Atlanta &amp; Company</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.11alive.com/morning-rush">Morning Rush</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.11alive.com/up-late">Up Late</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/the-reveal">The Reveal Investigations</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Atlanta&#x27;s Leading Local News: Weather, Traffic, Sports and more | Atlanta, Georgia | 11alive.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_video" data-module-sizer="video" data-count="1">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WXIA/videos/b58e0df4-0bc0-47bc-8335-5386bf26bb20/b58e0df4-0bc0-47bc-8335-5386bf26bb20.m3u8"
             data-float="false"
             data-thumbnail="https://media.11alive.com/assets/WXIA/images/a448e945-bc2c-42f7-ac0e-3c29ccbe64ef/a448e945-bc2c-42f7-ac0e-3c29ccbe64ef_1920x1080.jpg"
             data-title="Mom charged with murder of 7-year-old son in Morgan County"
             data-description="Sheriff Robert Markley said 36-year-old Alison Jones has been arrested."
             data-site="85"
             data-id="b58e0df4-0bc0-47bc-8335-5386bf26bb20"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20"
             data-origin="clipping"
             data-section="news"
             data-subsection="crime"
             data-subcategory="crime"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="BtuacPAg"
             data-related-media-id="wpPOJc8o"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="108"
             data-disable-preroll-at-duration="0">
                <h1 class="video__headline">Mom charged with murder of 7-year-old son in Morgan County</h1>
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.11alive.com/assets/WXIA/images/a448e945-bc2c-42f7-ac0e-3c29ccbe64ef/a448e945-bc2c-42f7-ac0e-3c29ccbe64ef_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                <div class="video__summary">Sheriff Robert Markley said 36-year-old Alison Jones has been arrested.</div>
                <aside class="video__meta">
                        <div class="video__author">
                            <span class="video__meta-label">Author:</span> 11alive.com
                        </div>
                                            <div class="video__published">
                            <span class="article__meta-label">Published:</span> 11:31 PM EST March 1, 2021
                        </div>
                                            <div class="video__updated">
                            <span class="video__meta-label">Updated:</span> 11:30 PM EST March 1, 2021
                        </div>
                </aside>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Mom charged with murder of 7-year-old son in Morgan County",
                    "description": "Sheriff Robert Markley said 36-year-old Alison Jones has been arrested.",
                    "thumbnailUrl": "https://media.11alive.com/assets/WXIA/images/a448e945-bc2c-42f7-ac0e-3c29ccbe64ef/a448e945-bc2c-42f7-ac0e-3c29ccbe64ef_1920x1080.jpg",
                    "uploadDate": "3/2/2021 4:31:55 AM",
                    "duration": "108",
                    "contentUrl": "https://www.11alive.com/video/news/crime/mom-charged-with-murder-of-7-year-old-son-in-morgan-county/85-b58e0df4-0bc0-47bc-8335-5386bf26bb20",
                    "embedUrl": "https://media.11alive.com/embeds/video/b58e0df4-0bc0-47bc-8335-5386bf26bb20/iframe"
                    }
                </script>
        </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_front_atf ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/front_atf/news/crime"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="front_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/front_atf/news/crime&amp;sz=300x250&amp;c=269" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WXIA-TV" src="/assets/shared-images/logos/wxia.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.11alive.com/wxiajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.11alive.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WXIA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Atlanta-WXIA-B3321_DesktopTablet/exit_interstitial/news/crime"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WXIA" src="/assets/shared-images/logos/wxia.png" />
    </div>
    <h2 class="notifications__heading">WXIA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wxia.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAourk9DTrLzGoPaJhpv_yRZZrGgJJJvzE" data-project-id="wxia-news-app" data-sender-id="106384742036" data-app-id="1:106384742036:web:8d2126795b47595c">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74969722-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74969722-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({ flush: true });
        </script>
</body>
</html>